aboutsummaryrefslogtreecommitdiff
path: root/audio/p5-Shout/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-05-24 12:24:51 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-05-24 12:24:51 +0000
commit13038080060b6b10706595a36fcd149c22087782 (patch)
treeeadf79b380e452c423a37f0305e95113980e5e8f /audio/p5-Shout/Makefile
parentc53060edcd71570ae8f3b059ca98d792042a2c77 (diff)
downloadports-13038080060b6b10706595a36fcd149c22087782.tar.gz
ports-13038080060b6b10706595a36fcd149c22087782.zip
Notes
Diffstat (limited to 'audio/p5-Shout/Makefile')
-rw-r--r--audio/p5-Shout/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/audio/p5-Shout/Makefile b/audio/p5-Shout/Makefile
new file mode 100644
index 000000000000..b4c57f598722
--- /dev/null
+++ b/audio/p5-Shout/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: Shout
+# Date created: 18 April 2001
+# Whom: leo
+#
+# $FreeBSD$
+#
+
+PORTNAME= Shout
+PORTVERSION= 0.99
+CATEGORIES= audio perl5
+MASTER_SITES= http://developer.icecast.org/libshout/releases/
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= leo@florida.sarang.net
+
+LIB_DEPENDS= shout.1:${PORTSDIR}/audio/libshout
+
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Shout.3
+
+pre-configure:
+ @(cd ${WRKSRC} && ${RM} example.pl example2.pl)
+
+.include <bsd.port.mk>