aboutsummaryrefslogtreecommitdiff
path: root/audio/pavucontrol/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2007-08-23 11:10:21 +0000
committerMartin Wilke <miwi@FreeBSD.org>2007-08-23 11:10:21 +0000
commit6443d4106b60073ab3e295f0ac6ba55fd01c7e42 (patch)
treea6c775b0d7e47756bdaebfb523edcc6edffe1b99 /audio/pavucontrol/Makefile
parentc84d1e3ce59e5c9d482afee0c31486be4e672b9c (diff)
downloadports-6443d4106b60073ab3e295f0ac6ba55fd01c7e42.tar.gz
ports-6443d4106b60073ab3e295f0ac6ba55fd01c7e42.zip
PulseAudio Volume Control (pavucontrol) is a simple GTK based volume control
tool ("mixer") for the PulseAudio sound server. In contrast to classic mixer tools this one allows you to control both the volume of hardware devices and of each playback stream seperately. WWW: http://0pointer.de/lennart/projects/pavucontrol/ PR: ports/115320 Submitted by: Romain Tartière <romain at blogreen.org>
Notes
Notes: svn path=/head/; revision=198186
Diffstat (limited to 'audio/pavucontrol/Makefile')
-rw-r--r--audio/pavucontrol/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/audio/pavucontrol/Makefile b/audio/pavucontrol/Makefile
new file mode 100644
index 000000000000..9cd4d557ce9d
--- /dev/null
+++ b/audio/pavucontrol/Makefile
@@ -0,0 +1,24 @@
+# Ports collection Makefile for: pavumeter
+# Date created: July 21, 2007
+# Whom: Romain Tartière <romain@blogreen.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= pavucontrol
+PORTVERSION= 0.9.4
+CATEGORIES= audio
+MASTER_SITES= http://0pointer.de/lennart/projects/${PORTNAME}/
+
+MAINTAINER= romain@blogreen.org
+COMMENT= GTK mixer for PulseAudio
+
+LIB_DEPENDS= glademm-2.4.1:${PORTSDIR}/devel/libglademm24 \
+ pulse-mainloop-glib.0:${PORTSDIR}/audio/pulseaudio
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+CONFIGURE_ARGS= --disable-lynx
+
+.include <bsd.port.mk>