aboutsummaryrefslogtreecommitdiff
path: root/audio/plasma5-plasma-pa/Makefile
diff options
context:
space:
mode:
authorFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
committerFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
commitddae4e92d8313a1461145e3b4f0232fe463feaee (patch)
treee84ab3fcfdf00dbf560f8ef9ae031d0c2ed252f5 /audio/plasma5-plasma-pa/Makefile
parent51a360b7fe98be99d21134e5fe624ba12d596dd9 (diff)
Mk/Uses: always use colon for build/run suffix
Most USES use a colon for build/run(/test) suffixes. Change kde.mk, qt.mk and pyqt.mk to do the same, and update all ports using that. Document in CHANGES. PR: 266034 Exp-run by: antoine Approved by: tcberner (mentor) Differential Revision: https://reviews.freebsd.org/D36349
Diffstat (limited to 'audio/plasma5-plasma-pa/Makefile')
-rw-r--r--audio/plasma5-plasma-pa/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/audio/plasma5-plasma-pa/Makefile b/audio/plasma5-plasma-pa/Makefile
index 9327b55dab7d..fed8caddb0c7 100644
--- a/audio/plasma5-plasma-pa/Makefile
+++ b/audio/plasma5-plasma-pa/Makefile
@@ -14,9 +14,9 @@ USES= cmake compiler:c++11-lib gettext gnome kde:5 pkgconfig qt:5 \
USE_GNOME= glib20
USE_KDE= config configwidgets coreaddons ecm globalaccel i18n \
kdeclarative notifications package plasma-framework \
- doctools_build
+ doctools:build
USE_QT= core dbus declarative gui network widgets \
- buildtools_build qmake_build
+ buildtools:build qmake:build
SHEBANG_FILES= data/plasmaVolumeDisableKMixAutostart.pl
CMAKE_OFF= USE_GCONF