aboutsummaryrefslogtreecommitdiff
path: root/audio/py-ao/Makefile
diff options
context:
space:
mode:
authorNeil Blakey-Milner <nbm@FreeBSD.org>2002-10-07 13:27:50 +0000
committerNeil Blakey-Milner <nbm@FreeBSD.org>2002-10-07 13:27:50 +0000
commit033495262f9aae1ddce956885eb01afcc1c67fe8 (patch)
tree0175a17170a7a93e76dc674bb530b8e21089b826 /audio/py-ao/Makefile
parent6540321bdda9013fc9c62e8f9fa936eb50749b2d (diff)
downloadports-033495262f9aae1ddce956885eb01afcc1c67fe8.tar.gz
ports-033495262f9aae1ddce956885eb01afcc1c67fe8.zip
Notes
Diffstat (limited to 'audio/py-ao/Makefile')
-rw-r--r--audio/py-ao/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/audio/py-ao/Makefile b/audio/py-ao/Makefile
new file mode 100644
index 000000000000..751c2a747df1
--- /dev/null
+++ b/audio/py-ao/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: pyao
+# Date created: 23 Sep 2002
+# Whom: nbm
+#
+# $FreeBSD$
+#
+
+PORTNAME= ao
+PORTVERSION= 0.8
+CATEGORIES= audio
+MASTER_SITES= http://www.andrewchatham.com/pyogg/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= pyao-${PORTVERSION}
+
+MAINTAINER= nbm@FreeBSD.org
+
+LIB_DEPENDS= ao.3:${PORTSDIR}/audio/libao
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+
+do-configure:
+ @cd ${WRKSRC} && ${PYTHON_CMD} config_unix.py
+
+.include <bsd.port.mk>