aboutsummaryrefslogtreecommitdiff
path: root/audio/py-discogs-client
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /audio/py-discogs-client
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'audio/py-discogs-client')
-rw-r--r--audio/py-discogs-client/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/audio/py-discogs-client/Makefile b/audio/py-discogs-client/Makefile
index 5461288aa1ef..585a9dc13f02 100644
--- a/audio/py-discogs-client/Makefile
+++ b/audio/py-discogs-client/Makefile
@@ -12,9 +12,9 @@ COMMENT= Python interface to Discogs website
LICENSE= BSD2CLAUSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}requests>0:www/py-requests@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}oauthlib>=0:security/py-oauthlib@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}six>=0:devel/py-six@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}requests>0:www/py-requests@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}oauthlib>=0:security/py-oauthlib@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>=0:devel/py-six@${PY_FLAVOR}
USES= python
USE_PYTHON= distutils autoplist