aboutsummaryrefslogtreecommitdiff
path: root/audio/raproxy/Makefile
diff options
context:
space:
mode:
authorNick Sayer <nsayer@FreeBSD.org>1999-05-09 17:34:14 +0000
committerNick Sayer <nsayer@FreeBSD.org>1999-05-09 17:34:14 +0000
commitcd113167fa57594ac25d83a8a3a834ba246e4ee5 (patch)
treea9b70d17b1d514de4cc0160f457ca438a771355b /audio/raproxy/Makefile
parent24cf0d488ac893d74fbc9bdda667895353d55979 (diff)
downloadports-cd113167fa57594ac25d83a8a3a834ba246e4ee5.tar.gz
ports-cd113167fa57594ac25d83a8a3a834ba246e4ee5.zip
Notes
Diffstat (limited to 'audio/raproxy/Makefile')
-rw-r--r--audio/raproxy/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/audio/raproxy/Makefile b/audio/raproxy/Makefile
new file mode 100644
index 000000000000..0a93cf2745b8
--- /dev/null
+++ b/audio/raproxy/Makefile
@@ -0,0 +1,32 @@
+# Ports collection makefile for: raproxy
+# Version required: 3.0b1
+# Date created: Sat May 8, 1999
+# Whom: Nick Sayer (nsayer@freebsd.org)
+#
+# $Id: Makefile,v 1.9 1999/02/13 20:03:59 obrien Exp $
+#
+
+DISTNAME= raproxy3.0b1
+PKGNAME= raproxy-3.0b1
+CATEGORIES= security net audio
+#EXTRACT_SUFX= .tar.gz
+
+MAINTAINER= nsayer@freebsd.org
+
+WRKSRC= ${WRKDIR}/raproxy
+
+RESTRICTED= "No redistribution allowed."
+
+MAN8= raproxy.8
+
+.include <bsd.port.pre.mk>
+
+.if !exists(${DISTDIR}/{$DISTNAME}${EXTRACT_SUFX})
+IGNORE='Please fill out the form at http://service.real.com/firewall/index.html and place the sources at ${DISTDIR}/${DISTNAME}${EXTRACT_SUFX} then run make again'
+.endif
+
+do-install:
+ ${INSTALL-PROGRAM} ${WRKSRC}/raproxy ${PREFIX}/libexec/raproxy
+ ${INSTALL-MAN} ${WRKSRC}/raproxy.man ${PREFIX}/man/man8/raproxy.8
+
+.include <bsd.port.post.mk>