aboutsummaryrefslogtreecommitdiff
path: root/audio/rplay
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-07-26 16:51:15 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-07-26 16:51:15 +0000
commit9fa9eb9ac7bf1d3de825ee25a8f0ae81b7b77896 (patch)
tree9b071a8105704e992946dcd6b801e9fcb7635142 /audio/rplay
parent5a20e7990eb544509174d617d359bf0d4ac64737 (diff)
downloadports-9fa9eb9ac7bf1d3de825ee25a8f0ae81b7b77896.tar.gz
ports-9fa9eb9ac7bf1d3de825ee25a8f0ae81b7b77896.zip
Notes
Diffstat (limited to 'audio/rplay')
-rw-r--r--audio/rplay/Makefile2
-rw-r--r--audio/rplay/files/extra-patch-ao75
-rw-r--r--audio/rplay/files/patch-Makefile.config.in6
-rw-r--r--audio/rplay/files/patch-doc_Makefile.in10
-rw-r--r--audio/rplay/files/patch-doc_RPLAY.texi4
-rw-r--r--audio/rplay/files/patch-doc_RPTP.texi4
-rw-r--r--audio/rplay/files/patch-doc_librplay.texi4
-rw-r--r--audio/rplay/files/patch-doc_rplayd.810
-rw-r--r--audio/rplay/files/patch-doc_rplayd.texi12
-rw-r--r--audio/rplay/files/patch-librplay_Makefile.in10
-rw-r--r--audio/rplay/files/patch-rplayd_Makefile.in6
-rw-r--r--audio/rplay/files/patch-rplayd__audio__audio_FreeBSD.c8
-rw-r--r--audio/rplay/files/patch-rplayd__rplayd.c6
-rw-r--r--audio/rplay/files/patch-rplayd_rplayd.h6
-rw-r--r--audio/rplay/files/patch-rplayd_sound.h6
-rw-r--r--audio/rplay/files/patch-rplayd_spool.c6
-rw-r--r--audio/rplay/files/patch-rx_Makefile.in6
17 files changed, 79 insertions, 102 deletions
diff --git a/audio/rplay/Makefile b/audio/rplay/Makefile
index 8b30543ef58e..6d5c8569edba 100644
--- a/audio/rplay/Makefile
+++ b/audio/rplay/Makefile
@@ -30,7 +30,7 @@ USE_RC_SUBR= rplayd
.if ${ARCH} == "amd64"
# pr ports/166658 mentions a problem with amd64. if it happens on i386, you can delete this conditional
# and rename to patch-ao
-EXTRA_PATCHES= ${FILESDIR}/extra-patch-ao
+#EXTRA_PATCHES= ${FILESDIR}/extra-patch-ao
.endif
post-extract:
diff --git a/audio/rplay/files/extra-patch-ao b/audio/rplay/files/extra-patch-ao
index 748e6e0c8715..5e80ed2068c1 100644
--- a/audio/rplay/files/extra-patch-ao
+++ b/audio/rplay/files/extra-patch-ao
@@ -1,13 +1,6 @@
-bllslkjl
-slkj;
-
-lkjsl slk
-
-
-diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/lib/Makefile.in rplay/lib/Makefile.in
---- lib/Makefile.in 1998-07-15 08:35:23.000000000 +1000
-+++ rplay/lib/Makefile.in 2012-04-05 12:54:44.000000000 +1000
-@@ -25,8 +13,8 @@
+--- lib/Makefile.in.orig 1998-07-14 22:35:23 UTC
++++ lib/Makefile.in
+@@ -13,8 +13,8 @@ CPPFLAGS= $(CC_OPTIONS) -I. -I../include
$(CC) -c $(CPPFLAGS) $(CFLAGS) $<
TARGET= librp.a
@@ -18,22 +11,9 @@ diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/lib/Makefile
all: $(TARGET)
-diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/Makefile.in rplay/rplayd/Makefile.in
---- rplayd/Makefile.in 2012-04-05 15:19:53.000000000 +1000
-+++ rplay/rplayd/Makefile.in 2012-04-05 15:21:58.000000000 +1000
-@@ -25,7 +25,7 @@
- $(CC) -c $(CPPFLAGS) $(CFLAGS) $<
-
- LDFLAGS= $(LD_OPTIONS) -L../librplay -lrplay -L../lib -lrp \
-- -L../adpcm -ladpcm @GSM_LIBS@ -L../rx -lrx @LDFLAGS@ @LIBS@ -lm
-+ -L../adpcm -ladpcm @GSM_LIBS@ @LDFLAGS@ @LIBS@ -lm
-
- TARGET= rplayd
-
-diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/helper.c rplay/rplayd/helper.c
---- rplayd/helper.c 1999-03-10 18:58:03.000000000 +1100
-+++ rplay/rplayd/helper.c 2012-04-05 14:31:10.000000000 +1000
-@@ -110,7 +110,7 @@
+--- rplayd/helper.c.orig 1999-03-10 07:58:03 UTC
++++ rplayd/helper.c
+@@ -110,7 +110,7 @@ helper_read(filename)
done(1);
}
//memset ((char *) &hp->pattern, 0, sizeof (hp->pattern));
@@ -42,7 +22,7 @@ diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/helpe
if (error)
{
report(REPORT_ERROR, "helper_read: %d line %d\n", error, line);
-@@ -188,7 +188,7 @@
+@@ -188,7 +188,7 @@ helper_lookup(sound)
for (hp = helpers; hp; hp = hp->next)
{
@@ -51,10 +31,9 @@ diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/helpe
{
return hp;
}
-diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/host.c rplay/rplayd/host.c
---- rplayd/host.c 1999-06-09 16:27:44.000000000 +1000
-+++ rplay/rplayd/host.c 2012-04-05 14:14:12.000000000 +1000
-@@ -95,10 +95,10 @@
+--- rplayd/host.c.orig 1999-06-09 06:27:44 UTC
++++ rplayd/host.c
+@@ -95,10 +95,10 @@ host_read(filename)
//memset ((char *) &access_write, 0, sizeof (access_write));
//memset ((char *) &access_execute, 0, sizeof (access_execute));
@@ -69,7 +48,7 @@ diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/host.
do
{
-@@ -162,7 +162,7 @@
+@@ -162,7 +162,7 @@ host_read(filename)
if (strlen(expr_read) == 3)
{
@@ -78,7 +57,7 @@ diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/host.
}
else
{
-@@ -171,7 +171,7 @@
+@@ -171,7 +171,7 @@ host_read(filename)
strcat(expr_read, "$");
if (strlen(expr_write) == 3)
{
@@ -87,7 +66,7 @@ diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/host.
}
else
{
-@@ -180,7 +180,7 @@
+@@ -180,7 +180,7 @@ host_read(filename)
strcat(expr_write, "$");
if (strlen(expr_execute) == 3)
{
@@ -96,7 +75,7 @@ diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/host.
}
else
{
-@@ -189,7 +189,7 @@
+@@ -189,7 +189,7 @@ host_read(filename)
strcat(expr_execute, "$");
if (strlen(expr_monitor) == 3)
{
@@ -105,7 +84,7 @@ diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/host.
}
else
{
-@@ -197,35 +197,35 @@
+@@ -197,35 +197,35 @@ host_read(filename)
}
strcat(expr_monitor, "$");
@@ -153,7 +132,7 @@ diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/host.
done(1);
}
}
-@@ -354,22 +354,22 @@
+@@ -354,22 +354,22 @@ host_insert(expr_read, expr_write, expr_
{
case HOST_READ:
strcat(expr_read, re_name);
@@ -180,7 +159,7 @@ diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/host.
break;
default:
-@@ -432,7 +432,7 @@
+@@ -432,7 +432,7 @@ host_access(sin, access_mode)
done(1);
}
@@ -189,9 +168,8 @@ diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/host.
return !n;
}
-diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/native.c rplay/rplayd/native.c
---- rplayd/native.c 1999-03-10 18:58:03.000000000 +1100
-+++ rplay/rplayd/native.c 2012-04-05 12:58:20.000000000 +1000
+--- rplayd/native.c.orig 1999-03-10 07:58:03 UTC
++++ rplayd/native.c
@@ -32,6 +32,7 @@
#include "rplayd.h"
#include "native.h"
@@ -200,10 +178,9 @@ diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/nativ
/* Native means 16-bit signed. */
-diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/sound.c rplay/rplayd/sound.c
---- rplayd/sound.c 1999-06-09 16:27:44.000000000 +1000
-+++ rplay/rplayd/sound.c 2012-04-05 14:31:19.000000000 +1000
-@@ -96,14 +96,14 @@
+--- rplayd/sound.c.orig 1999-06-09 06:27:44 UTC
++++ rplayd/sound.c
+@@ -96,14 +96,14 @@ bad_dirs_init()
dirs = strdup(BAD_DIRS); /* XXX */
@@ -220,7 +197,7 @@ diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/sound
}
}
-@@ -119,7 +119,7 @@
+@@ -119,7 +119,7 @@ bad_dirs_init()
}
first = 1;
@@ -229,7 +206,7 @@ diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/sound
while (p = (char *) strtok(first ? dirs : 0, ":"))
{
if (first)
-@@ -129,12 +129,12 @@
+@@ -129,12 +129,12 @@ bad_dirs_init()
}
else
{
@@ -245,7 +222,7 @@ diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/sound
#if 0
report(REPORT_DEBUG, "bad_dirs=%s, strlen=%d, length=%d\n",
-@@ -143,9 +143,9 @@
+@@ -143,9 +143,9 @@ bad_dirs_init()
//memset ((char *) &bad_dirs, 0, sizeof (bad_dirs));
@@ -257,7 +234,7 @@ diff -rwu /export/ports_work/usr/ports/audio/rplay/work/rplay-3.3.2/rplayd/sound
done(1);
}
-@@ -162,7 +162,7 @@
+@@ -162,7 +162,7 @@ bad_dir(dir)
#endif
{
/* return 1 if bad */
diff --git a/audio/rplay/files/patch-Makefile.config.in b/audio/rplay/files/patch-Makefile.config.in
index 7b5d09de9015..7874153b780d 100644
--- a/audio/rplay/files/patch-Makefile.config.in
+++ b/audio/rplay/files/patch-Makefile.config.in
@@ -1,6 +1,6 @@
---- Makefile.config.in.orig Thu Aug 13 15:12:59 1998
-+++ Makefile.config.in Wed Jun 21 22:26:35 2000
-@@ -43,6 +43,7 @@
+--- Makefile.config.in.orig 1998-08-13 06:12:59 UTC
++++ Makefile.config.in
+@@ -43,6 +43,7 @@ CFLAGS= @CFLAGS@
#CC_OPTIONS= -O -cckr # SGI
#CC_OPTIONS= -O # generic
#CC_OPTIONS= -g # debug
diff --git a/audio/rplay/files/patch-doc_Makefile.in b/audio/rplay/files/patch-doc_Makefile.in
index 38c78247e0dd..a7ce9719d631 100644
--- a/audio/rplay/files/patch-doc_Makefile.in
+++ b/audio/rplay/files/patch-doc_Makefile.in
@@ -1,6 +1,6 @@
---- doc/Makefile.in.orig Wed Jul 15 07:35:23 1998
-+++ doc/Makefile.in Thu Jun 22 00:41:13 2000
-@@ -23,15 +23,15 @@
+--- doc/Makefile.in.orig 1998-07-14 22:35:23 UTC
++++ doc/Makefile.in
+@@ -23,15 +23,15 @@ MKINSTALLDIRS= @srcdir@/../mkinstalldirs
.texi.html:
$(TEXI2HTML) $(TEXI2HTML_FLAGS) $<
@@ -21,7 +21,7 @@
man:
./genman rplay.1.in
-@@ -50,7 +50,7 @@
+@@ -50,7 +50,7 @@ install: all
-$(INSTALL_DATA) RPLAY.info $(infodir)/RPLAY.info
-$(INSTALL_DATA) RPTP.info $(infodir)/RPTP.info
-$(INSTALL_DATA) librplay.info $(infodir)/librplay.info
@@ -30,7 +30,7 @@
uninstall:
-$(RM) $(mandir)/man1/rplay.1
-@@ -63,7 +63,7 @@
+@@ -63,7 +63,7 @@ uninstall:
-$(RM) $(infodir)/RPLAY.info
-$(RM) $(infodir)/RPTP.info
-$(RM) $(infodir)/librplay.info
diff --git a/audio/rplay/files/patch-doc_RPLAY.texi b/audio/rplay/files/patch-doc_RPLAY.texi
index df40a019a006..bb98b88d39b9 100644
--- a/audio/rplay/files/patch-doc_RPLAY.texi
+++ b/audio/rplay/files/patch-doc_RPLAY.texi
@@ -1,5 +1,5 @@
---- doc/RPLAY.texi.orig Wed Jul 15 07:35:23 1998
-+++ doc/RPLAY.texi Wed Jun 21 22:38:54 2000
+--- doc/RPLAY.texi.orig 1998-07-14 22:35:23 UTC
++++ doc/RPLAY.texi
@@ -2,6 +2,10 @@
@c %**start of header
@setfilename RPLAY.info
diff --git a/audio/rplay/files/patch-doc_RPTP.texi b/audio/rplay/files/patch-doc_RPTP.texi
index 7bb0f3d0da47..85630ee7d9b4 100644
--- a/audio/rplay/files/patch-doc_RPTP.texi
+++ b/audio/rplay/files/patch-doc_RPTP.texi
@@ -1,5 +1,5 @@
---- doc/RPTP.texi.orig Wed Jul 15 07:35:23 1998
-+++ doc/RPTP.texi Wed Jun 21 22:38:56 2000
+--- doc/RPTP.texi.orig 1998-07-14 22:35:23 UTC
++++ doc/RPTP.texi
@@ -2,6 +2,10 @@
@c %**start of header
@setfilename RPTP.info
diff --git a/audio/rplay/files/patch-doc_librplay.texi b/audio/rplay/files/patch-doc_librplay.texi
index 865bd4e9f282..f472f3b378c8 100644
--- a/audio/rplay/files/patch-doc_librplay.texi
+++ b/audio/rplay/files/patch-doc_librplay.texi
@@ -1,5 +1,5 @@
---- doc/librplay.texi.orig Wed Jul 15 07:35:23 1998
-+++ doc/librplay.texi Wed Jun 21 22:38:58 2000
+--- doc/librplay.texi.orig 1998-07-14 22:35:23 UTC
++++ doc/librplay.texi
@@ -2,6 +2,10 @@
@c %**start of header
@setfilename librplay.info
diff --git a/audio/rplay/files/patch-doc_rplayd.8 b/audio/rplay/files/patch-doc_rplayd.8
index 654c104718b4..24aab7da14aa 100644
--- a/audio/rplay/files/patch-doc_rplayd.8
+++ b/audio/rplay/files/patch-doc_rplayd.8
@@ -1,6 +1,6 @@
---- doc/rplayd.8.orig Wed Jul 15 07:35:23 1998
-+++ doc/rplayd.8 Wed Jun 21 22:39:07 2000
-@@ -125,7 +125,7 @@
+--- doc/rplayd.8.orig 1998-07-14 22:35:23 UTC
++++ doc/rplayd.8
+@@ -125,7 +125,7 @@ mapping is cdrom[0-3] -> /vol/dev/aliase
Linux uses cdrom[0-3] -> /dev/cdrom[0-3].
.TP
.I "\-C FILE, \-\-conf=FILE"
@@ -9,7 +9,7 @@
.TP
.I "\-T N, \-\-connection\-timeout=N"
Close idle RPTP connections after N seconds, disabled with 0 (300).
-@@ -146,10 +146,10 @@
+@@ -146,10 +146,10 @@ Run with GROUP privs. (audio)
Display helpful information.
.TP
.I "\-\-helpers=FILE"
@@ -22,7 +22,7 @@
.TP
.I "\-\-inetd"
Enable inetd mode. (disabled)
-@@ -191,7 +191,7 @@
+@@ -191,7 +191,7 @@ Use PORT as the RPTP/TCP port. (5556)
(--other-rptp-port may also be available)
.TP
.I "\-S FILE, \-\-servers=FILE"
diff --git a/audio/rplay/files/patch-doc_rplayd.texi b/audio/rplay/files/patch-doc_rplayd.texi
index 5612cc1aa202..054b83e731ae 100644
--- a/audio/rplay/files/patch-doc_rplayd.texi
+++ b/audio/rplay/files/patch-doc_rplayd.texi
@@ -1,5 +1,5 @@
---- doc/rplayd.texi.orig Wed Jul 15 07:35:23 1998
-+++ doc/rplayd.texi Thu Jun 22 01:20:50 2000
+--- doc/rplayd.texi.orig 2016-07-26 15:48:49 UTC
++++ doc/rplayd.texi
@@ -1,7 +1,11 @@
\input texinfo @c -*-texinfo-*-
@c %**start of header
@@ -13,7 +13,7 @@
@iftex
@finalout
@end iftex
-@@ -71,7 +75,6 @@
+@@ -71,7 +75,6 @@ This file documents the rplay Network Au
* rplayd:: The rplay audio server.
* rplay:: A sample RPLAY client.
* rptp:: A sample RPTP client.
@@ -21,7 +21,7 @@
@end menu
@node Overview, rplayd, Top, Top
-@@ -162,25 +165,12 @@
+@@ -162,25 +165,12 @@ sounds can be sent over the network usin
attempt to determine whether or not the server has the sound before
using the network.
@@ -32,7 +32,7 @@
RPTP protocol. Several commands can be issued to control rplayd and
report its status. See the output of the rptp help command for a list
of available commands.
--
+
-@node xrplay, , rptp, Top
-@chapter xrplay
-rplay control panel which includes CD player-like buttons, volume
@@ -45,6 +45,6 @@
-
-xrplay communicates with the local (or remote) rplayd using the RPTP
-protocol.
-
+-
@bye
diff --git a/audio/rplay/files/patch-librplay_Makefile.in b/audio/rplay/files/patch-librplay_Makefile.in
index dd85d7c40f1f..db1eb40d5813 100644
--- a/audio/rplay/files/patch-librplay_Makefile.in
+++ b/audio/rplay/files/patch-librplay_Makefile.in
@@ -1,6 +1,6 @@
---- librplay/Makefile.in.orig Tue Mar 23 11:38:38 1999
-+++ librplay/Makefile.in Thu Jun 22 00:07:42 2000
-@@ -19,11 +19,12 @@
+--- librplay/Makefile.in.orig 1999-03-23 02:38:38 UTC
++++ librplay/Makefile.in
+@@ -19,11 +19,12 @@ LDFLAGS= $(LD_OPTIONS) -shared @LDFLAGS@
$(CC) -c -fPIC $(CPPFLAGS) $(CFLAGS) -o $@ $<
TARGET= $(LIBRPLAY_NAME)
@@ -14,7 +14,7 @@
#
# Use the following for SunOS 4.1.x, Solaris 2.x, Linux, NetBSD
-@@ -32,8 +33,9 @@
+@@ -32,8 +33,9 @@ $(TARGET): $(OBJS)
$(AR) rcv $@ $?
$(RANLIB) $@
@@ -26,7 +26,7 @@
#
# For HP-UX comment above and uncomment below.
-@@ -50,7 +52,8 @@
+@@ -50,7 +52,8 @@ librplay.so: $(SHAREDOBJS)
install: all
$(MKINSTALLDIRS) $(libdir)
$(INSTALL_DATA) $(TARGET) $(libdir)
diff --git a/audio/rplay/files/patch-rplayd_Makefile.in b/audio/rplay/files/patch-rplayd_Makefile.in
index 40662a82670b..4e2e34c54b11 100644
--- a/audio/rplay/files/patch-rplayd_Makefile.in
+++ b/audio/rplay/files/patch-rplayd_Makefile.in
@@ -1,6 +1,6 @@
---- rplayd/Makefile.in.orig Wed Jun 9 15:27:43 1999
-+++ rplayd/Makefile.in Wed Jun 21 23:04:00 2000
-@@ -54,7 +54,6 @@
+--- rplayd/Makefile.in.orig 1999-06-09 06:27:43 UTC
++++ rplayd/Makefile.in
+@@ -54,7 +54,6 @@ $(TARGET): $(OBJS) ../librplay/$(LIBRPLA
install: all
$(MKINSTALLDIRS) $(sbindir)
$(INSTALL_PROGRAM) $(TARGET) $(sbindir)/$(TARGET)
diff --git a/audio/rplay/files/patch-rplayd__audio__audio_FreeBSD.c b/audio/rplay/files/patch-rplayd__audio__audio_FreeBSD.c
index 2a7d99ae2dee..3ae57a8b3607 100644
--- a/audio/rplay/files/patch-rplayd__audio__audio_FreeBSD.c
+++ b/audio/rplay/files/patch-rplayd__audio__audio_FreeBSD.c
@@ -1,5 +1,5 @@
---- rplayd/audio/audio_FreeBSD.c.orig Wed Mar 10 16:58:10 1999
-+++ rplayd/audio/audio_FreeBSD.c Thu Apr 11 07:45:56 2002
+--- rplayd/audio/audio_FreeBSD.c.orig 1999-03-10 07:58:10 UTC
++++ rplayd/audio/audio_FreeBSD.c
@@ -35,7 +35,7 @@
#include <sys/ioctl.h>
#include <sys/errno.h>
@@ -9,7 +9,7 @@
/*
* for the poor folks who don't have a sound card, but use the pc speaker
-@@ -353,7 +353,7 @@
+@@ -353,7 +353,7 @@ rplay_audio_get_volume(void)
return (-1);
}
@@ -18,7 +18,7 @@
{
report(REPORT_ERROR, "rplay_audio_get_volume: pcm mixer device not installed\n");
close(mx);
-@@ -417,7 +417,7 @@
+@@ -417,7 +417,7 @@ rplay_audio_set_volume(int volume)
return (-1);
}
diff --git a/audio/rplay/files/patch-rplayd__rplayd.c b/audio/rplay/files/patch-rplayd__rplayd.c
index e764578164ab..d53a34cc11b3 100644
--- a/audio/rplay/files/patch-rplayd__rplayd.c
+++ b/audio/rplay/files/patch-rplayd__rplayd.c
@@ -1,6 +1,6 @@
---- rplayd/rplayd.c.orig Wed Mar 10 16:58:04 1999
-+++ rplayd/rplayd.c Fri Jan 31 02:12:40 2003
-@@ -421,10 +421,9 @@
+--- rplayd/rplayd.c.orig 1999-03-10 07:58:04 UTC
++++ rplayd/rplayd.c
+@@ -421,10 +421,9 @@ main(argc, argv)
/* Fork */
if (do_fork)
{
diff --git a/audio/rplay/files/patch-rplayd_rplayd.h b/audio/rplay/files/patch-rplayd_rplayd.h
index b85520b4eac3..18359e742ca1 100644
--- a/audio/rplay/files/patch-rplayd_rplayd.h
+++ b/audio/rplay/files/patch-rplayd_rplayd.h
@@ -1,6 +1,6 @@
---- rplayd/rplayd.h.orig Tue Dec 26 16:03:40 2006
-+++ rplayd/rplayd.h Tue Dec 26 16:03:44 2006
-@@ -73,7 +73,6 @@
+--- rplayd/rplayd.h.orig 1999-03-10 07:58:04 UTC
++++ rplayd/rplayd.h
+@@ -73,7 +73,6 @@ extern RPLAY_AUDIO_TABLE *rplay_audio_ta
extern fd_set read_mask;
extern fd_set write_mask;
extern int debug;
diff --git a/audio/rplay/files/patch-rplayd_sound.h b/audio/rplay/files/patch-rplayd_sound.h
index b0a7b830458c..c5ad69322425 100644
--- a/audio/rplay/files/patch-rplayd_sound.h
+++ b/audio/rplay/files/patch-rplayd_sound.h
@@ -1,6 +1,6 @@
---- rplayd/sound.h.orig Wed Jun 9 15:27:44 1999
-+++ rplayd/sound.h Wed Jun 21 22:29:37 2000
-@@ -170,9 +170,9 @@
+--- rplayd/sound.h.orig 1999-06-09 06:27:44 UTC
++++ rplayd/sound.h
+@@ -170,9 +170,9 @@ typedef struct _sindex
int gsm_bit_frame_bytes; /* Number of bytes in gsm_bit_frame */
int gsm_fixed_buffer_size;
#endif /* HAVE_GSM */
diff --git a/audio/rplay/files/patch-rplayd_spool.c b/audio/rplay/files/patch-rplayd_spool.c
index 40e400f0215c..57a3e19589c3 100644
--- a/audio/rplay/files/patch-rplayd_spool.c
+++ b/audio/rplay/files/patch-rplayd_spool.c
@@ -1,6 +1,6 @@
---- rplayd/spool.c.orig Thu Mar 11 06:14:38 1999
-+++ rplayd/spool.c Wed Jun 21 23:20:13 2000
-@@ -1127,8 +1127,8 @@
+--- rplayd/spool.c.orig 1999-03-10 21:14:38 UTC
++++ rplayd/spool.c
+@@ -1127,8 +1127,8 @@ spool_update()
spool_flow_pause(sp);
}
}
diff --git a/audio/rplay/files/patch-rx_Makefile.in b/audio/rplay/files/patch-rx_Makefile.in
index b45b9504124e..fa7ed2cc4dd5 100644
--- a/audio/rplay/files/patch-rx_Makefile.in
+++ b/audio/rplay/files/patch-rx_Makefile.in
@@ -1,6 +1,6 @@
---- rx/Makefile.in.orig Wed Jun 21 22:57:55 2000
-+++ rx/Makefile.in Wed Jun 21 22:59:43 2000
-@@ -64,11 +64,11 @@
+--- rx/Makefile.in.orig 1998-07-14 22:35:25 UTC
++++ rx/Makefile.in
+@@ -64,11 +64,11 @@ gen_c_files=rgx.x
all: librx.a
install: all