aboutsummaryrefslogtreecommitdiff
path: root/audio/tagtool
diff options
context:
space:
mode:
authorJohn Marino <marino@FreeBSD.org>2015-03-25 21:37:39 +0000
committerJohn Marino <marino@FreeBSD.org>2015-03-25 21:37:39 +0000
commit112f62e6b9a1ec43ddc94a4694095f410e4b643e (patch)
tree277ac2758fc47caca6c3e00663bc52d197085558 /audio/tagtool
parent33ac97e0314d5998c3111bd87d8bcece3e1978b2 (diff)
downloadports-112f62e6b9a1ec43ddc94a4694095f410e4b643e.tar.gz
ports-112f62e6b9a1ec43ddc94a4694095f410e4b643e.zip
audio category: Remove $PTHREAD_LIBS
xmcd didn't pass check-plist (pre-existing), fixed. approved by: PTHREAD blanket
Notes
Notes: svn path=/head/; revision=382272
Diffstat (limited to 'audio/tagtool')
-rw-r--r--audio/tagtool/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/audio/tagtool/Makefile b/audio/tagtool/Makefile
index d6b13ce59b0a..dfcef8fff62d 100644
--- a/audio/tagtool/Makefile
+++ b/audio/tagtool/Makefile
@@ -22,11 +22,11 @@ USE_GNOME= intlhack libglade2
GNU_CONFIGURE= yes
INSTALLS_ICONS= yes
-CPPFLAGS+= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
-LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS} -logg -lm
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib -lpthread -logg -lm
post-patch:
- @${FIND} ${WRKSRC} -name "Makefile.in" | ${XARGS} ${REINPLACE_CMD} -e \
- 's|-Wno-pointer-sign||g'
+ @${FIND} ${WRKSRC} -name "Makefile.in" | \
+ ${XARGS} ${REINPLACE_CMD} -e 's|-Wno-pointer-sign||g'
.include <bsd.port.mk>