aboutsummaryrefslogtreecommitdiff
path: root/audio/timidity++/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:29:15 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:29:15 +0000
commit7f4572eae4327c4403d9ef714cb6de917650662a (patch)
treee5609c11a5cecf09649970cae33b72d3774969e3 /audio/timidity++/Makefile
parent630b8bcb8b62c77a87ea9d6bfa87a312a9d89555 (diff)
downloadports-7f4572eae4327c4403d9ef714cb6de917650662a.tar.gz
ports-7f4572eae4327c4403d9ef714cb6de917650662a.zip
Notes
Diffstat (limited to 'audio/timidity++/Makefile')
-rw-r--r--audio/timidity++/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/audio/timidity++/Makefile b/audio/timidity++/Makefile
index 3492f7dc822b..7c5aab909d09 100644
--- a/audio/timidity++/Makefile
+++ b/audio/timidity++/Makefile
@@ -14,9 +14,9 @@ COMMENT?= Software MIDI player
LICENSE= GPLv2+
.if !defined(PKGNAMESUFFIX)
-LIB_DEPENDS= libarc.so:${PORTSDIR}/archivers/libarc \
- libvorbis.so:${PORTSDIR}/audio/libvorbis
-RUN_DEPENDS= eawpats>0:${PORTSDIR}/audio/eawpats
+LIB_DEPENDS= libarc.so:archivers/libarc \
+ libvorbis.so:audio/libvorbis
+RUN_DEPENDS= eawpats>0:audio/eawpats
.endif
USES= gmake tar:bzip2
@@ -33,11 +33,11 @@ OPTIONS_DEFINE= DOCS EAWPLUS ESOUND X11
OPTIONS_DEFAULT= X11
EAWPLUS_DESC= Collection of Gravis Ultrasound MIDI patches
-EAWPLUS_RUN_DEPENDS= eawplus>0:${PORTSDIR}/audio/eawplus
+EAWPLUS_RUN_DEPENDS= eawplus>0:audio/eawplus
ESOUND_USE= gnome=esound
ESOUND_CONFIGURE_ON= --enable-audio=oss,esd,vorbis
ESOUND_CONFIGURE_OFF= --enable-audio=oss,vorbis
-X11_LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png
+X11_LIB_DEPENDS= libpng.so:graphics/png
X11_USE= xorg=x11,xext
X11_CONFIGURE_ON= --with-x --enable-spectrogram --enable-wrd \
--enable-dynamic