aboutsummaryrefslogtreecommitdiff
path: root/audio
diff options
context:
space:
mode:
authorMark Linimon <linimon@FreeBSD.org>2021-04-19 10:30:10 +0000
committerMark Linimon <linimon@FreeBSD.org>2021-04-19 10:30:36 +0000
commit846f70f92d00af7e1eab0a3209474a4a2d4faa8d (patch)
tree626439d4bac626d8f4d3b134be9fa519ef272760 /audio
parent4a9bb724e8f62bdf6f9e2a73e86fd2187b532f41 (diff)
downloadports-846f70f92d00af7e1eab0a3209474a4a2d4faa8d.tar.gz
ports-846f70f92d00af7e1eab0a3209474a4a2d4faa8d.zip
audio/nyquist: add USE_CSTD=c99 to fix build on GCC-based systems:
nyqsrc/sndseq.c:81: error: 'for' loop initial declaration used outside C99 mode
Diffstat (limited to 'audio')
-rw-r--r--audio/nyquist/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/audio/nyquist/Makefile b/audio/nyquist/Makefile
index 202c51223952..a179a4688710 100644
--- a/audio/nyquist/Makefile
+++ b/audio/nyquist/Makefile
@@ -10,6 +10,7 @@ COMMENT= Language for sound synthesis and music composition (sound is broken) #
LICENSE= BSD3CLAUSE
USES= cmake zip
+USE_CSTD= c99
WRKSRC= ${WRKDIR}/${PORTNAME}