aboutsummaryrefslogtreecommitdiff
path: root/audio
diff options
context:
space:
mode:
authorVolker Stolz <vs@FreeBSD.org>2004-07-14 11:08:29 +0000
committerVolker Stolz <vs@FreeBSD.org>2004-07-14 11:08:29 +0000
commit912e35e4b52bade4c4bc11d0725857e183dc25d3 (patch)
tree815453ee31df07b12351dbecc0e5f7329cc1692a /audio
parent385ef09b23e25416c30c62a6d7e1228f690c2377 (diff)
downloadports-912e35e4b52bade4c4bc11d0725857e183dc25d3.tar.gz
ports-912e35e4b52bade4c4bc11d0725857e183dc25d3.zip
Notes
Diffstat (limited to 'audio')
-rw-r--r--audio/xmms-wma/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/audio/xmms-wma/Makefile b/audio/xmms-wma/Makefile
index 1ee44708bf86..63a3f19089f3 100644
--- a/audio/xmms-wma/Makefile
+++ b/audio/xmms-wma/Makefile
@@ -16,6 +16,7 @@ COMMENT= WMA plugin for xmms
LIB_DEPENDS= xmms.4:${PORTSDIR}/multimedia/xmms
+USE_REINPLACE= yes
USE_BZIP2= yes
USE_GMAKE= yes
USE_X_PREFIX= yes
@@ -24,4 +25,8 @@ ONLY_FOR_ARCHS= i386
PLIST_FILES= lib/xmms/Input/libwma.so
+post-extract:
+ @${REINPLACE_CMD} -e 's|gcc|${CC}|g' ${WRKSRC}/Makefile.inc
+ @${REINPLACE_CMD} -e 's|gcc|${CC}|g' ${WRKSRC}/ffmpeg-strip-wma/config.mak
+
.include <bsd.port.mk>