aboutsummaryrefslogtreecommitdiff
path: root/benchmarks/hey
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2018-03-07 08:06:24 +0000
committerYuri Victorovich <yuri@FreeBSD.org>2018-03-07 08:06:24 +0000
commit54e279cd729c9bf5428e3d8423fec99fa7e97b8d (patch)
tree2de9381d204a65a62d4393ca3bb1a5b85c51daeb /benchmarks/hey
parent15a23210ccc7af4d05fbe6ad3ae66e6793719b98 (diff)
downloadports-54e279cd729c9bf5428e3d8423fec99fa7e97b8d.tar.gz
ports-54e279cd729c9bf5428e3d8423fec99fa7e97b8d.zip
Make 41 Go ports respect MAKE_ENV. This is expected to unbreak them.
Ports: benchmarks/hey benchmarks/vegeta databases/influxdb devel/arduino-builder devel/arduinoOTA devel/awless devel/git-codereview devel/git-town devel/gitlab-runner devel/grv devel/hub devel/jfrog-cli editors/micro finance/fixc misc/exercism net-mgmt/intel-snap net-mgmt/kapacitor net-mgmt/telegraf net/goreplay net/syncthing net/syncthing-cli net/syncthing-discosrv net/syncthing-inotify print/cups-connector security/sops security/vault sysutils/amazon-ssm-agent sysutils/circonus-agent sysutils/consul sysutils/consul_exporter sysutils/envconsul sysutils/serf textproc/consul-template textproc/spiff www/gobuffalo www/grafana2 www/grafana3 www/mattermost-server www/minio www/minio-client www/uchiwa Approved by: tcberner (mentor, implicit) Approved by: portmgr (port compliance, infrastructure)
Notes
Notes: svn path=/head/; revision=463776
Diffstat (limited to 'benchmarks/hey')
-rw-r--r--benchmarks/hey/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/benchmarks/hey/Makefile b/benchmarks/hey/Makefile
index 18e2b0ec6447..d7c595678eb5 100644
--- a/benchmarks/hey/Makefile
+++ b/benchmarks/hey/Makefile
@@ -24,7 +24,7 @@ do-build:
cd src/github.com/rakyll/hey; \
${LN} -s ../../../../requester . )
( cd ${WRKSRC}; \
- ${SETENV} ${BUILD_ENV} GOPATH=${WRKSRC} CC=clang \
+ ${SETENV} ${MAKE_ENV} ${BUILD_ENV} GOPATH=${WRKSRC} CC=clang \
go build ${BUILD_FLAGS} )
do-install: