aboutsummaryrefslogtreecommitdiff
path: root/benchmarks/nttcp
diff options
context:
space:
mode:
authorGanael LAPLANCHE <martymac@FreeBSD.org>2013-11-07 16:01:06 +0000
committerGanael LAPLANCHE <martymac@FreeBSD.org>2013-11-07 16:01:06 +0000
commit8938ccfa43c7c705b8e60475c80bf38fa9159c87 (patch)
tree26c84c5bd8d7571c99089455d33ec9c5cd4bd7cd /benchmarks/nttcp
parenta0746bc87446fb5bd39627c2798e3ab41c66b351 (diff)
downloadports-8938ccfa43c7c705b8e60475c80bf38fa9159c87.tar.gz
ports-8938ccfa43c7c705b8e60475c80bf38fa9159c87.zip
- Move PLIST_FILES to a separate block
- Use MAN1PREFIX for man pages - Remove useless slashes Reported by: danfe
Notes
Notes: svn path=/head/; revision=333130
Diffstat (limited to 'benchmarks/nttcp')
-rw-r--r--benchmarks/nttcp/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/benchmarks/nttcp/Makefile b/benchmarks/nttcp/Makefile
index 9ee6cb75e5a0..e57099d800b3 100644
--- a/benchmarks/nttcp/Makefile
+++ b/benchmarks/nttcp/Makefile
@@ -14,13 +14,14 @@ COMMENT= A client/server program for testing network performance
RESTRICTED= No commercial use
ALL_TARGET= nttcp
-PLIST_FILES= bin/nttcp man/man1/nttcp.1.gz
USES= gmake
MAKE_ENV+= OPT="${CFLAGS}"
NOPRECIOUSMAKEVARS=yes
+PLIST_FILES= bin/nttcp man/man1/nttcp.1.gz
+
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/nttcp ${STAGEDIR}${PREFIX}/bin/
- ${INSTALL_MAN} ${WRKSRC}/nttcp.1 ${STAGEDIR}${PREFIX}/man/man1/
+ ${INSTALL_PROGRAM} ${WRKSRC}/nttcp ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/nttcp.1 ${STAGEDIR}${MAN1PREFIX}/man/man1
.include <bsd.port.mk>