aboutsummaryrefslogtreecommitdiff
path: root/benchmarks/raidtest
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
committerMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
commit065c026fe5e21a269bbaae0ce69307c7308acbea (patch)
tree9cbf2a263e7841be76898ae832e7bfb273d3fd08 /benchmarks/raidtest
parent6d6314e20da82ad66b7b278eee92373caa9ab746 (diff)
downloadports-065c026fe5e21a269bbaae0ce69307c7308acbea.tar.gz
ports-065c026fe5e21a269bbaae0ce69307c7308acbea.zip
Fix ports that confused the meaning of WRKDIR and WRKSRC.
PR: 204056 Submitted by: mat Reviewed by: bapt Sponsored by: Absolight Differential Revision: https://reviews.freebsd.org/D2735
Notes
Notes: svn path=/head/; revision=400848
Diffstat (limited to 'benchmarks/raidtest')
-rw-r--r--benchmarks/raidtest/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/benchmarks/raidtest/Makefile b/benchmarks/raidtest/Makefile
index 00e2b8350f57..0928246a0411 100644
--- a/benchmarks/raidtest/Makefile
+++ b/benchmarks/raidtest/Makefile
@@ -17,7 +17,7 @@ PLIST_FILES= bin/raidtest
do-fetch:
do-extract:
- ${MKDIR} ${WRKDIR}
- ${LN} -sf ${FILESDIR}/${PORTNAME}.c ${FILESDIR}/Makefile ${WRKDIR}
+ ${MKDIR} ${WRKSRC}
+ ${LN} -sf ${FILESDIR}/${PORTNAME}.c ${FILESDIR}/Makefile ${WRKSRC}
.include <bsd.port.mk>