aboutsummaryrefslogtreecommitdiff
path: root/benchmarks/super-smack
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2005-12-12 01:25:56 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2005-12-12 01:25:56 +0000
commit5cc20853505ac465df7229afc7fd6718c3912cd1 (patch)
tree8586d5eb6b038feb90d78e14c7a2e6f92f0f4b5a /benchmarks/super-smack
parentd860e6e51615612712dfa1bc40e210bbe3670f58 (diff)
downloadports-5cc20853505ac465df7229afc7fd6718c3912cd1.tar.gz
ports-5cc20853505ac465df7229afc7fd6718c3912cd1.zip
Fix postgresql support function
PR: 90244 Submitted by: maintainer
Notes
Notes: svn path=/head/; revision=150938
Diffstat (limited to 'benchmarks/super-smack')
-rw-r--r--benchmarks/super-smack/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/benchmarks/super-smack/Makefile b/benchmarks/super-smack/Makefile
index 36ef5e53fa44..dc2ef20e6f46 100644
--- a/benchmarks/super-smack/Makefile
+++ b/benchmarks/super-smack/Makefile
@@ -19,6 +19,8 @@ CONFIGURE_ARGS+= --with-smacks-dir=${DATADIR}
OPTIONS= MYSQL "Enable MySQL support" on \
POSTGRESQL "Enable PostgreSQL support" off
+.include <bsd.port.pre.mk>
+
.if !defined(WITHOUT_MYSQL)
USE_MYSQL= yes
CONFIGURE_ARGS+= --with-mysql
@@ -26,7 +28,7 @@ CONFIGURE_ARGS+= --with-mysql
.if defined(WITH_POSTGRESQL)
USE_PGSQL= yes
-CONFIGURE_ARGS+= --with-postgresql
+CONFIGURE_ARGS+= --with-pgsql
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>