aboutsummaryrefslogtreecommitdiff
path: root/benchmarks
diff options
context:
space:
mode:
authorAlexey Dokuchaev <danfe@FreeBSD.org>2013-10-23 03:11:26 +0000
committerAlexey Dokuchaev <danfe@FreeBSD.org>2013-10-23 03:11:26 +0000
commitdd1c3784f5a45099f140236eccb4011db4bb4506 (patch)
tree7f05aef290936f7484e44a3580cd91aa18493e2b /benchmarks
parentf3dd1282c2d45dd400f47426bffa7bb9b17703eb (diff)
downloadports-dd1c3784f5a45099f140236eccb4011db4bb4506.tar.gz
ports-dd1c3784f5a45099f140236eccb4011db4bb4506.zip
Notes
Diffstat (limited to 'benchmarks')
-rw-r--r--benchmarks/interbench/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/benchmarks/interbench/Makefile b/benchmarks/interbench/Makefile
index ff1fd798e488..13193bbc9ef9 100644
--- a/benchmarks/interbench/Makefile
+++ b/benchmarks/interbench/Makefile
@@ -16,8 +16,7 @@ USES= gmake
MAKE_ARGS= CC="${CC}" CFLAGS="${CFLAGS}"
ALL_TARGET= ${PORTNAME}
-MAN8= ${PORTNAME}.8
-PLIST_FILES= bin/${PORTNAME}
+PLIST_FILES= bin/${PORTNAME} man/man8/${PORTNAME}.8.gz
PORTDOCS= readme readme.interactivity
OPTIONS_DEFINE= DOCS
@@ -25,7 +24,7 @@ OPTIONS_DEFINE= DOCS
post-patch:
# Do not confuse the reader that this program is Linux-specific
@${REINPLACE_CMD} -e '/kernel/!s,Linux,Unix-like systems, ; \
- /kernel/s,Linux,the,' ${WRKSRC}/${MAN8}
+ /kernel/s,Linux,the,' ${WRKSRC}/${PORTNAME}.8
pre-build:
# Remove stale Linuxish object files and binaries; setting ALL_TARGET to
@@ -34,7 +33,7 @@ pre-build:
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/${MAN8} ${STAGEDIR}${MANPREFIX}/man/man8
+ ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.8 ${STAGEDIR}${MANPREFIX}/man/man8
@${MKDIR} ${STAGEDIR}${DOCSDIR}
${INSTALL_DATA} ${PORTDOCS:S,^,${WRKSRC}/,} ${STAGEDIR}${DOCSDIR}