aboutsummaryrefslogtreecommitdiff
path: root/biology/ncbi-toolkit
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2018-10-07 18:29:16 +0000
committerYuri Victorovich <yuri@FreeBSD.org>2018-10-07 18:29:16 +0000
commit7a9b89a5dde8f10e5c0b236ef542d7ab2b2c31e0 (patch)
treecce369b2c9c4c47112087e2ea1e27eb6a51c1cf4 /biology/ncbi-toolkit
parent9e487b4ab50ed10140b9a5a54644a9e88aae7889 (diff)
downloadports-7a9b89a5dde8f10e5c0b236ef542d7ab2b2c31e0.tar.gz
ports-7a9b89a5dde8f10e5c0b236ef542d7ab2b2c31e0.zip
biology/ncbi-toolkit: Update 2012.06.20 -> 2017.01.06
Port changes: * Take maintainership * Add to LIB_DEPENDS and USExx * Remove lists of executables and manpages, use file listing instead (*) * Update WWW
Notes
Notes: svn path=/head/; revision=481472
Diffstat (limited to 'biology/ncbi-toolkit')
-rw-r--r--biology/ncbi-toolkit/Makefile84
-rw-r--r--biology/ncbi-toolkit/distinfo5
-rw-r--r--biology/ncbi-toolkit/files/patch-corelib__ncbimisc.c11
-rw-r--r--biology/ncbi-toolkit/files/patch-make-makenet.unx58
-rw-r--r--biology/ncbi-toolkit/pkg-descr2
-rw-r--r--biology/ncbi-toolkit/pkg-plist102
6 files changed, 87 insertions, 175 deletions
diff --git a/biology/ncbi-toolkit/Makefile b/biology/ncbi-toolkit/Makefile
index 1dd59de66e03..b3c92f114493 100644
--- a/biology/ncbi-toolkit/Makefile
+++ b/biology/ncbi-toolkit/Makefile
@@ -2,56 +2,33 @@
# $FreeBSD$
PORTNAME= ncbi-toolkit
-PORTVERSION= 2012.06.20 # containing BLAST v2.2.27
-PORTREVISION= 1
+DISTVERSION= 2017.01.06 # containing BLAST v2.2.27 (? is this true)
CATEGORIES= biology
MASTER_SITES= ftp://ftp.ncbi.nlm.nih.gov/toolbox/ncbi_tools/old/${PORTVERSION:S/.//g}/
DISTNAME= ncbi
DIST_SUBDIR= ${PORTNAME}-${PORTVERSION}
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= yuri@FreeBSD.org
COMMENT= NCBI development toolkit, including BLAST 2 and GenBank/Entrez support
-LIB_DEPENDS= libpng.so:graphics/png
-
-USES= iconv motif
-MAKE_JOBS_UNSAFE= yes
+LIB_DEPENDS= libfontconfig.so:x11-fonts/fontconfig \
+ libgmp.so:math/gmp \
+ libgnutls.so:security/gnutls \
+ libhogweed.so:security/nettle \
+ libidn2.so:dns/libidn2 \
+ libnettle.so:security/nettle \
+ libp11-kit.so:security/p11-kit \
+ libpng.so:graphics/png \
+ libtasn1.so:security/libtasn1 \
+ libtspi.so:security/trousers \
+ libunistring.so:devel/libunistring \
+ libXp.so:x11/libXp
+
+USES= gettext-runtime iconv jpeg motif
+USE_XORG= x11 xau xext xft xmu xrender xt
SUB_FILES= pkg-message
-# These are the executables we install.
-#
-# We follow Debian in the separation of the port in three
-# main categories and in the selection of programs that
-# are installed in each case. This Makes Sense (TM).
-# Thus, we drop a handful of programs that are useful only as tests
-# or code examples
-# (credit goes to Aaron Ucko, the Debian maintainer of the NCBI stuff)
-# Right now the port installs all the executables below, this may
-# change in the future with the addition of selectable knobs or
-# new slave ports
-
-TOOLKIT_EXE= asn2ff asn2gb asn2idx asn2xml asndhuff asntool cdscan \
- checksub debruijn demo_regexp demo_regexp_grep dosimple \
- entrcmd errhdr fa2htgs findspl gene2xml getmesh getpub \
- gil2bin idfetch indexpub makeset ncbisort seqtest tbl2asn \
- vecscreen
-BLAST_EXE= bl2seq blastall blastcl3 blastclust blastpgp copymat \
- fastacmd formatdb formatrpsdb impala makemat megablast \
- rpsblast seedtop taxblast
-X11_EXE= Nentrez Psequin ddv entrez2 sbtedit udv
-
-# and these are the man pages we have
-MAN_FILES= Psequin.1 asn2ff.1 asn2idx.1 asn2xml.1 asndhuff.1 \
- asntool.1 blast.1 blastclust.1 cdscan.1 checksub.1 \
- copymat.1 ddv.1 debruijn.1 entrez2.1 errhdr.1 fa2htgs.1 \
- fastacmd.1 findspl.1 formatdb.1 formatrpsdb.1 getmesh.1 \
- getpub.1 gil2bin.1 idfetch.1 indexpub.1 makemat.1 \
- taxblast.1 tbl2asn.1 udv.1 vecscreen.1
-
-MAN_LINKS= bl2seq blastall blastcl3 blastpgp impala megablast \
- seedtop rpsblast
-
OPTIONS_DEFINE= DOCS
post-patch:
@@ -73,30 +50,25 @@ post-patch:
# and we use it
do-build:
- cd ${WRKDIR}; ./${DISTNAME}/make/makedis.csh
+ @cd ${WRKDIR} && ./${DISTNAME}/make/makedis.csh
# the ncbi-toolkit does not provide an install target
# we thus roll our own
do-install:
- (cd ${WRKSRC}/bin && ${INSTALL_PROGRAM} ${BLAST_EXE} \
- ${TOOLKIT_EXE} ${X11_EXE} ${STAGEDIR}${PREFIX}/bin)
+ cd ${WRKSRC}/bin && ${INSTALL_PROGRAM} * ${STAGEDIR}${PREFIX}/bin
@${MKDIR} ${STAGEDIR}${PREFIX}/lib/${DISTNAME}
- (cd ${WRKSRC}/lib && ${INSTALL_DATA} *.a \
- ${STAGEDIR}${PREFIX}/lib/${DISTNAME})
+ cd ${WRKSRC}/lib && ${INSTALL_DATA} *.a \
+ ${STAGEDIR}${PREFIX}/lib/${DISTNAME}
@${MKDIR} ${STAGEDIR}${PREFIX}/include/${DISTNAME}/connect
- (cd ${WRKSRC}/include && ${INSTALL_DATA} *.h \
- ${STAGEDIR}${PREFIX}/include/${DISTNAME})
- (cd ${WRKSRC}/include/connect && ${INSTALL_DATA} *.h \
- ${STAGEDIR}${PREFIX}/include/${DISTNAME}/connect)
- (cd ${WRKSRC}/doc/man && ${INSTALL_MAN} ${MAN_FILES} \
- ${STAGEDIR}${MANPREFIX}/man/man1)
-.for man in ${MAN_LINKS}
- ${LN} -s ${MANPREFIX}/man/man1/blast.1.gz \
- ${STAGEDIR}${PREFIX}/man/man1/${man}.1.gz
-.endfor
+ cd ${WRKSRC}/include && ${INSTALL_DATA} *.h \
+ ${STAGEDIR}${PREFIX}/include/${DISTNAME}
+ cd ${WRKSRC}/include/connect && ${INSTALL_DATA} *.h \
+ ${STAGEDIR}${PREFIX}/include/${DISTNAME}/connect
+ cd ${WRKSRC}/doc/man && ${INSTALL_MAN} * \
+ ${STAGEDIR}${MANPREFIX}/man/man1
@${MKDIR} ${STAGEDIR}${DATADIR}
- (cd ${WRKSRC}/data && ${INSTALL_DATA} * ${STAGEDIR}${DATADIR})
+ cd ${WRKSRC}/data && ${INSTALL_DATA} * ${STAGEDIR}${DATADIR}
do-install-DOCS-on:
@${MKDIR} ${STAGEDIR}${DOCSDIR}
diff --git a/biology/ncbi-toolkit/distinfo b/biology/ncbi-toolkit/distinfo
index 8b767a5e8fd1..25a7e4952002 100644
--- a/biology/ncbi-toolkit/distinfo
+++ b/biology/ncbi-toolkit/distinfo
@@ -1,2 +1,3 @@
-SHA256 (ncbi-toolkit-2012.06.20/ncbi.tar.gz) = 603c9a4ade2a6f2f8e412558b732924d78fae403d225706e2ac38d553b08073c
-SIZE (ncbi-toolkit-2012.06.20/ncbi.tar.gz) = 68428744
+TIMESTAMP = 1538934016
+SHA256 (ncbi-toolkit-2017.01.06/ncbi.tar.gz) = 4b88aaad8f953b1b50bc7d06f3a5920f0d589d2c9a26c709199f8347905f5867
+SIZE (ncbi-toolkit-2017.01.06/ncbi.tar.gz) = 155731358
diff --git a/biology/ncbi-toolkit/files/patch-corelib__ncbimisc.c b/biology/ncbi-toolkit/files/patch-corelib__ncbimisc.c
deleted file mode 100644
index 095c6231ba55..000000000000
--- a/biology/ncbi-toolkit/files/patch-corelib__ncbimisc.c
+++ /dev/null
@@ -1,11 +0,0 @@
---- corelib/ncbimisc.c.orig
-+++ corelib/ncbimisc.c
-@@ -1266,7 +1266,7 @@
- if (len < 1) return NULL;
-
- rsult = (Nlm_CharPtr) MemNew (len + 3);
-- if (rsult == NULL) return;
-+ if (rsult == NULL) return NULL;
- tmp = rsult;
-
- for (i = 0; /* local [i] != NULL */ i < numitems; i++) {
diff --git a/biology/ncbi-toolkit/files/patch-make-makenet.unx b/biology/ncbi-toolkit/files/patch-make-makenet.unx
deleted file mode 100644
index 2e51654e29e1..000000000000
--- a/biology/ncbi-toolkit/files/patch-make-makenet.unx
+++ /dev/null
@@ -1,58 +0,0 @@
---- make/makenet.unx.orig 2008-12-11 00:23:29.000000000 +0300
-+++ make/makenet.unx 2011-04-14 00:26:38.440426134 +0400
-@@ -67,6 +67,7 @@
- VIB =
- VIBLIBS= -lXm -lXmu -lXt -lX11
- VIBLIBS=
-+USERLIBS = -lXft -lpng -ljpeg %%ICONV_LIB%%
- SEQUIN_OPTS =
- LIBCOPY = cp -p
- SRCCOPY = ./ln-if-absent
-@@ -934,17 +935,17 @@
- $(CC) -o ddv $(LDFLAGS) $(OBJDDV) $(LIB41) $(LIB31) $(LIB20) $(LIB61) $(LIB60) $(LIB22) $(LIB45) \
- $(LIB8) $(LIB7) $(NETCLILIB) $(LIB3) $(LIB4) $(LIB23) \
- $(LIBCOMPADJ) $(LIB2) $(LIB1) \
-- $(VIBLIBS) $(OTHERLIBS)
-+ $(VIBLIBS) $(OTHERLIBS) $(USERLIBS)
-
- udv : $(OBJUDV)
- $(CC) -o udv $(LDFLAGS) $(OBJUDV) $(LIB41) $(LIB31) $(LIB20) $(LIB61) $(LIB60) $(LIB22) $(LIB45) \
- $(LIB8) $(LIB7) $(NETCLILIB) $(LIB3) $(LIB4) \
- $(LIB23) $(LIBCOMPADJ) $(LIB2) \
-- $(LIB1) $(VIBLIBS) $(OTHERLIBS)
-+ $(LIB1) $(VIBLIBS) $(OTHERLIBS) $(USERLIBS)
-
- Nentrez : entrez.c $(ULIB31)
- $(CC) -o Nentrez $(LDFLAGS) entrez.c $(LIB41) $(LIB31) $(LIB30) $(LIB20) $(LIB61) $(LIB60) $(LIB22) $(LIB45) \
-- $(LIB36) $(LIB23) $(LIBCOMPADJ) $(LIB8) $(LIB7) $(NETCLILIB) $(LIB5) $(LIB4) $(LIB3) $(LIB2) $(LIB1) $(VIBLIBS) $(OTHERLIBS)
-+ $(LIB36) $(LIB23) $(LIBCOMPADJ) $(LIB8) $(LIB7) $(NETCLILIB) $(LIB5) $(LIB4) $(LIB3) $(LIB2) $(LIB1) $(VIBLIBS) $(OTHERLIBS) $(USERLIBS)
-
- # left this in (Tentrez) for script backwards compatibility
- Tentrez : entrez.c $(ULIB31)
-@@ -1140,7 +1141,7 @@
- entrez2 : entrez2.c
- $(CC) -g -o entrez2 $(LDFLAGS) entrez2.c $(LIB41) $(LIB6) $(LIB20) \
- $(LIB61) $(LIB60) $(LIB22) $(LIB23) $(LIBCOMPADJ) \
-- $(LIB2) $(LIB4) $(LIB1) $(VIBLIBS) $(OTHERLIBS)
-+ $(LIB2) $(LIB4) $(LIB1) $(VIBLIBS) $(OTHERLIBS) $(USERLIBS)
- $(VIB_POST_LINK) entrez2
-
- # demo program (spidey)
-@@ -1421,7 +1422,7 @@
- $(CC) -o Psequin -I. $(LDFLAGS) -UINTERNAL_NCBI_SEQUIN $(SRCSEQUIN) \
- $(LIB30) $(LIB45) $(LIB31) $(LIB20) $(LIB61) $(LIB60) $(LIB22) \
- $(LIB40) $(LIB41) $(LIB36) $(LIB23) $(LIBCOMPADJ) $(LIB11) \
-- $(ENTREZLIBS) $(LIB4) $(LIB2) $(LIB1) $(VIBLIBS) $(OTHERLIBS)
-+ $(ENTREZLIBS) $(LIB4) $(LIB2) $(LIB1) $(VIBLIBS) $(OTHERLIBS) $(USERLIBS)
- $(VIB_POST_LINK) Psequin
-
- # 'sbtedit' Submission Template Editor
-@@ -1433,7 +1434,7 @@
- $(CC) -o sbtedit -I. $(LDFLAGS) -UINTERNAL_NCBI_SEQUIN $(SRCSBTEDIT) \
- $(LIB30) $(LIB45) $(LIB31) $(LIB20) $(LIB61) $(LIB60) $(LIB22) \
- $(LIB40) $(LIB41) $(LIB36) $(LIB23) $(LIBCOMPADJ) $(LIB11) \
-- $(ENTREZLIBS) $(LIB4) $(LIB2) $(LIB1) $(VIBLIBS) $(OTHERLIBS)
-+ $(ENTREZLIBS) $(LIB4) $(LIB2) $(LIB1) $(VIBLIBS) $(OTHERLIBS) $(USERLIBS)
- $(VIB_POST_LINK) sbtedit
-
- # 'streamer' Sequinesque Stream Editor
diff --git a/biology/ncbi-toolkit/pkg-descr b/biology/ncbi-toolkit/pkg-descr
index 35331ba63d4d..2c44aef32154 100644
--- a/biology/ncbi-toolkit/pkg-descr
+++ b/biology/ncbi-toolkit/pkg-descr
@@ -16,4 +16,4 @@ From the README:
have found it a useful and stable basis for a number of tools and
applications.
-WWW: http://www.ncbi.nlm.nih.gov/IEB/ToolBox/MainPage/index.html
+WWW: https://www.ncbi.nlm.nih.gov/IEB/ToolBox/MainPage/index.html
diff --git a/biology/ncbi-toolkit/pkg-plist b/biology/ncbi-toolkit/pkg-plist
index efd3cb71ee07..24f92e502b77 100644
--- a/biology/ncbi-toolkit/pkg-plist
+++ b/biology/ncbi-toolkit/pkg-plist
@@ -6,14 +6,9 @@ bin/asn2idx
bin/asn2xml
bin/asndhuff
bin/asntool
-bin/bl2seq
-bin/blastall
bin/blastcl3
-bin/blastclust
-bin/blastpgp
bin/cdscan
bin/checksub
-bin/copymat
bin/ddv
bin/debruijn
bin/demo_regexp
@@ -23,27 +18,22 @@ bin/entrcmd
bin/entrez2
bin/errhdr
bin/fa2htgs
-bin/fastacmd
bin/findspl
-bin/formatdb
-bin/formatrpsdb
bin/gene2xml
bin/getmesh
bin/getpub
bin/gil2bin
bin/idfetch
-bin/impala
bin/indexpub
-bin/makemat
bin/makeset
-bin/megablast
bin/ncbisort
-bin/rpsblast
bin/sbtedit
-bin/seedtop
bin/seqtest
-bin/taxblast
bin/tbl2asn
+bin/test_regexp
+bin/testcore
+bin/testobj
+bin/testval
bin/udv
bin/vecscreen
include/ncbi/FSpCompat.h
@@ -186,7 +176,10 @@ include/ncbi/connect/ncbi_heapmgr.h
include/ncbi/connect/ncbi_host_info.h
include/ncbi/connect/ncbi_host_infop.h
include/ncbi/connect/ncbi_http_connector.h
+include/ncbi/connect/ncbi_ipv6.h
include/ncbi/connect/ncbi_lb.h
+include/ncbi/connect/ncbi_lbos.h
+include/ncbi/connect/ncbi_lbosp.h
include/ncbi/connect/ncbi_lbsmd.h
include/ncbi/connect/ncbi_local.h
include/ncbi/connect/ncbi_memory_connector.h
@@ -564,6 +557,7 @@ include/ncbi/xmlblast.h
lib/ncbi/libblast.a
lib/ncbi/libblastapi.a
lib/ncbi/libblastcompadj.a
+lib/ncbi/libconnssl.a
lib/ncbi/libddvlib.a
lib/ncbi/libncbi.a
lib/ncbi/libncbiCacc.a
@@ -586,41 +580,46 @@ lib/ncbi/libvibgif.a
lib/ncbi/libvibnet.a
lib/ncbi/libvibrant.a
man/man1/Psequin.1.gz
+man/man1/asn2all.1.gz
+man/man1/asn2asn.1.gz
man/man1/asn2ff.1.gz
+man/man1/asn2fsa.1.gz
+man/man1/asn2gb.1.gz
man/man1/asn2idx.1.gz
man/man1/asn2xml.1.gz
man/man1/asndhuff.1.gz
+man/man1/asndisc.1.gz
+man/man1/asnmacro.1.gz
man/man1/asntool.1.gz
-man/man1/bl2seq.1.gz
-man/man1/blast.1.gz
-man/man1/blastall.1.gz
+man/man1/asnval.1.gz
man/man1/blastcl3.1.gz
-man/man1/blastclust.1.gz
-man/man1/blastpgp.1.gz
man/man1/cdscan.1.gz
man/man1/checksub.1.gz
-man/man1/copymat.1.gz
+man/man1/cleanasn.1.gz
man/man1/ddv.1.gz
man/man1/debruijn.1.gz
man/man1/entrez2.1.gz
man/man1/errhdr.1.gz
man/man1/fa2htgs.1.gz
-man/man1/fastacmd.1.gz
man/man1/findspl.1.gz
-man/man1/formatdb.1.gz
-man/man1/formatrpsdb.1.gz
+man/man1/fmerge.1.gz
+man/man1/gbseqget.1.gz
+man/man1/gene2xml.1.gz
man/man1/getmesh.1.gz
man/man1/getpub.1.gz
man/man1/gil2bin.1.gz
man/man1/idfetch.1.gz
-man/man1/impala.1.gz
man/man1/indexpub.1.gz
-man/man1/makemat.1.gz
-man/man1/megablast.1.gz
-man/man1/rpsblast.1.gz
-man/man1/seedtop.1.gz
-man/man1/taxblast.1.gz
+man/man1/insdseqget.1.gz
+man/man1/makeset.1.gz
+man/man1/nps2gps.1.gz
+man/man1/sbtedit.1.gz
+man/man1/sortbyquote.1.gz
+man/man1/spidey.1.gz
+man/man1/subfuse.1.gz
man/man1/tbl2asn.1.gz
+man/man1/trna2sap.1.gz
+man/man1/trna2tbl.1.gz
man/man1/udv.1.gz
man/man1/vecscreen.1.gz
%%PORTDOCS%%%%DOCSDIR%%/FAQ.txt
@@ -629,26 +628,8 @@ man/man1/vecscreen.1.gz
%%PORTDOCS%%%%DOCSDIR%%/access.txt
%%PORTDOCS%%%%DOCSDIR%%/asn2gb.txt
%%PORTDOCS%%%%DOCSDIR%%/asn2gph.txt
-%%PORTDOCS%%%%DOCSDIR%%/blast/bl2seq.html
-%%PORTDOCS%%%%DOCSDIR%%/blast/blast.html
-%%PORTDOCS%%%%DOCSDIR%%/blast/blastall.html
-%%PORTDOCS%%%%DOCSDIR%%/blast/blastclust.html
-%%PORTDOCS%%%%DOCSDIR%%/blast/blastdb.html
-%%PORTDOCS%%%%DOCSDIR%%/blast/blastftp.html
-%%PORTDOCS%%%%DOCSDIR%%/blast/blastpgp.html
-%%PORTDOCS%%%%DOCSDIR%%/blast/fastacmd.html
%%PORTDOCS%%%%DOCSDIR%%/blast/filter.html
-%%PORTDOCS%%%%DOCSDIR%%/blast/formatdb.html
-%%PORTDOCS%%%%DOCSDIR%%/blast/formatrpsdb.html
-%%PORTDOCS%%%%DOCSDIR%%/blast/history.html
-%%PORTDOCS%%%%DOCSDIR%%/blast/impala.html
-%%PORTDOCS%%%%DOCSDIR%%/blast/index.html
-%%PORTDOCS%%%%DOCSDIR%%/blast/megablast.html
%%PORTDOCS%%%%DOCSDIR%%/blast/netblast.html
-%%PORTDOCS%%%%DOCSDIR%%/blast/rpsblast.html
-%%PORTDOCS%%%%DOCSDIR%%/blast/scoring.pdf
-%%PORTDOCS%%%%DOCSDIR%%/blast/seedtop.html
-%%PORTDOCS%%%%DOCSDIR%%/blast/web_blast.pl
%%PORTDOCS%%%%DOCSDIR%%/dispatcher.html
%%PORTDOCS%%%%DOCSDIR%%/fa2htgs/README
%%PORTDOCS%%%%DOCSDIR%%/fa2htgs/updateHtgsDoc
@@ -761,12 +742,36 @@ man/man1/vecscreen.1.gz
%%DATADIR%%/LSURef_93.fasta.nhr
%%DATADIR%%/LSURef_93.fasta.nin
%%DATADIR%%/LSURef_93.fasta.nsq
+%%DATADIR%%/LSU_chloro_rRNA.nhr
+%%DATADIR%%/LSU_chloro_rRNA.nin
+%%DATADIR%%/LSU_chloro_rRNA.nsq
+%%DATADIR%%/LSU_mito_rRNA.nhr
+%%DATADIR%%/LSU_mito_rRNA.nin
+%%DATADIR%%/LSU_mito_rRNA.nsq
+%%DATADIR%%/LSU_nomito-nochloro-noplastid.nhr
+%%DATADIR%%/LSU_nomito-nochloro-noplastid.nin
+%%DATADIR%%/LSU_nomito-nochloro-noplastid.nsq
+%%DATADIR%%/LSU_plastid.nhr
+%%DATADIR%%/LSU_plastid.nin
+%%DATADIR%%/LSU_plastid.nsq
%%DATADIR%%/PAM250
%%DATADIR%%/PAM30
%%DATADIR%%/PAM70
+%%DATADIR%%/SSU-mito-rRNA.nhr
+%%DATADIR%%/SSU-mito-rRNA.nin
+%%DATADIR%%/SSU-mito-rRNA.nsq
%%DATADIR%%/SSURef_93.fasta.nhr
%%DATADIR%%/SSURef_93.fasta.nin
%%DATADIR%%/SSURef_93.fasta.nsq
+%%DATADIR%%/SSU_chloro_rRNA.nhr
+%%DATADIR%%/SSU_chloro_rRNA.nin
+%%DATADIR%%/SSU_chloro_rRNA.nsq
+%%DATADIR%%/SSU_nomito_nochloro_noplastid.nhr
+%%DATADIR%%/SSU_nomito_nochloro_noplastid.nin
+%%DATADIR%%/SSU_nomito_nochloro_noplastid.nsq
+%%DATADIR%%/SSU_plast_rRNA.nhr
+%%DATADIR%%/SSU_plast_rRNA.nin
+%%DATADIR%%/SSU_plast_rRNA.nsq
%%DATADIR%%/UniVec.nhr
%%DATADIR%%/UniVec.nin
%%DATADIR%%/UniVec.nsq
@@ -775,6 +780,9 @@ man/man1/vecscreen.1.gz
%%DATADIR%%/UniVec_Core.nsq
%%DATADIR%%/asn2ff.prt
%%DATADIR%%/autofix.prt
+%%DATADIR%%/bacteria-archea16SrRNA.nhr
+%%DATADIR%%/bacteria-archea16SrRNA.nin
+%%DATADIR%%/bacteria-archea16SrRNA.nsq
%%DATADIR%%/blast.prt
%%DATADIR%%/bstdt.prt
%%DATADIR%%/bstdt.val