aboutsummaryrefslogtreecommitdiff
path: root/biology/py-Genesis-PyAPI
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /biology/py-Genesis-PyAPI
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'biology/py-Genesis-PyAPI')
-rw-r--r--biology/py-Genesis-PyAPI/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/biology/py-Genesis-PyAPI/Makefile b/biology/py-Genesis-PyAPI/Makefile
index 130d17b9a64d..a4797fa56624 100644
--- a/biology/py-Genesis-PyAPI/Makefile
+++ b/biology/py-Genesis-PyAPI/Makefile
@@ -12,8 +12,8 @@ COMMENT= API for the Genesis platform for genetics information processing
LICENSE= APACHE20
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}requests>=2.6.0:www/py-requests@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}slumber>=0.7.1:www/py-slumber@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}requests>=2.6.0:www/py-requests@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}slumber>=0.7.1:www/py-slumber@${PY_FLAVOR}
USES= python
USE_PYTHON= distutils autoplist