aboutsummaryrefslogtreecommitdiff
path: root/biology/tinker
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2004-04-10 17:26:55 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2004-04-10 17:26:55 +0000
commitc0669efed5bfc1feca96a758bf4cbe54cb51ba70 (patch)
treeb8a9edbe79fb5c5de6e035c09b189a9c9d4101c5 /biology/tinker
parente25456852bc19ad4f1e63841747a4f63637d0eef (diff)
downloadports-c0669efed5bfc1feca96a758bf4cbe54cb51ba70.tar.gz
ports-c0669efed5bfc1feca96a758bf4cbe54cb51ba70.zip
Tidy up whitespace.
Notes
Notes: svn path=/head/; revision=106671
Diffstat (limited to 'biology/tinker')
-rw-r--r--biology/tinker/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/biology/tinker/Makefile b/biology/tinker/Makefile
index 77eb4586f80b..16b26b6db992 100644
--- a/biology/tinker/Makefile
+++ b/biology/tinker/Makefile
@@ -33,11 +33,11 @@ pre-fetch:
.if defined(WITH_VIEWER)
.if ${XFREE86_VERSION} == 3
-BUILD_DEPENDS+= imake:${PORTSDIR}/devel/imake
+BUILD_DEPENDS+= imake:${PORTSDIR}/devel/imake
.elif ${XFREE86_VERSION} == 4
-BUILD_DEPENDS+= imake:${PORTSDIR}/devel/imake-4
+BUILD_DEPENDS+= imake:${PORTSDIR}/devel/imake-4
.endif
-USE_XLIB= yes
+USE_XLIB= yes
PLIST_SUB+= WITH_VIEWER=""
post-build:
@${SETENV} ${SCRIPTS_ENV} ${SH} ${SCRIPTDIR}/build_viewer
@@ -51,9 +51,9 @@ pre-extract:
.endif
.if defined(WITH_OPTIMIZED_FLAGS)
-FFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations
+FFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations
.if (${MACHINE_ARCH} == "i386")
-FFLAGS+= -mfancy-math-387 -malign-double
+FFLAGS+= -mfancy-math-387 -malign-double
.endif # i386
.endif
pre-everything::