aboutsummaryrefslogtreecommitdiff
path: root/cad/openscad
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:29:15 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 13:29:15 +0000
commit7f4572eae4327c4403d9ef714cb6de917650662a (patch)
treee5609c11a5cecf09649970cae33b72d3774969e3 /cad/openscad
parent630b8bcb8b62c77a87ea9d6bfa87a312a9d89555 (diff)
downloadports-7f4572eae4327c4403d9ef714cb6de917650662a.tar.gz
ports-7f4572eae4327c4403d9ef714cb6de917650662a.zip
Remove ${PORTSDIR}/ from dependencies, Mk and categories a, b, and c.
With hat: portmgr Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=412344
Diffstat (limited to 'cad/openscad')
-rw-r--r--cad/openscad/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/cad/openscad/Makefile b/cad/openscad/Makefile
index f9bc0c0e4a58..aceecd616dbd 100644
--- a/cad/openscad/Makefile
+++ b/cad/openscad/Makefile
@@ -14,15 +14,15 @@ COMMENT= Programmer's solid 3D CAD modeller
LICENSE= GPLv2+
LICENSE_FILE= ${WRKSRC}/COPYING
-BUILD_DEPENDS= ${LOCALBASE}/bin/flex:${PORTSDIR}/textproc/flex \
- ${LOCALBASE}/libdata/pkgconfig/eigen3.pc:${PORTSDIR}/math/eigen3 \
- ${LOCALBASE}/include/boost/tuple/tuple.hpp:${PORTSDIR}/devel/boost-libs
-LIB_DEPENDS= libgmp.so:${PORTSDIR}/math/gmp \
- libmpfr.so:${PORTSDIR}/math/mpfr \
- libCGAL.so:${PORTSDIR}/math/cgal \
- libqscintilla2.so:${PORTSDIR}/devel/qscintilla2 \
- libharfbuzz.so:${PORTSDIR}/print/harfbuzz \
- libopencsg.so:${PORTSDIR}/graphics/opencsg
+BUILD_DEPENDS= ${LOCALBASE}/bin/flex:textproc/flex \
+ ${LOCALBASE}/libdata/pkgconfig/eigen3.pc:math/eigen3 \
+ ${LOCALBASE}/include/boost/tuple/tuple.hpp:devel/boost-libs
+LIB_DEPENDS= libgmp.so:math/gmp \
+ libmpfr.so:math/mpfr \
+ libCGAL.so:math/cgal \
+ libqscintilla2.so:devel/qscintilla2 \
+ libharfbuzz.so:print/harfbuzz \
+ libopencsg.so:graphics/opencsg
USES= bison compiler:c++11-lang desktop-file-utils gettext-tools pkgconfig qmake shebangfix
SHEBANG_FILES= libraries/MCAD/get_submodules.py