aboutsummaryrefslogtreecommitdiff
path: root/chinese/autoconvert/Makefile
diff options
context:
space:
mode:
authorYukihiro Nakai <nakai@FreeBSD.org>1999-10-27 10:53:09 +0000
committerYukihiro Nakai <nakai@FreeBSD.org>1999-10-27 10:53:09 +0000
commit332ea81f80ee8db3e91b76632f74a50272bdcc23 (patch)
tree8cab5b98108db23daa53960d6ffa0fd59777b195 /chinese/autoconvert/Makefile
parent86dd0b46a7b17bbc93aa2bc95048f5debbac31fd (diff)
downloadports-332ea81f80ee8db3e91b76632f74a50272bdcc23.tar.gz
ports-332ea81f80ee8db3e91b76632f74a50272bdcc23.zip
Notes
Diffstat (limited to 'chinese/autoconvert/Makefile')
-rw-r--r--chinese/autoconvert/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/chinese/autoconvert/Makefile b/chinese/autoconvert/Makefile
new file mode 100644
index 000000000000..9544e21342c1
--- /dev/null
+++ b/chinese/autoconvert/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: autoconvert
+# Version required: 0.3.2
+# Date created: 26 Oct 1999
+# Whom: Yin-Jieh Chen <yinjieh@csie.nctu.edu.tw>
+#
+# $FreeBSD$
+#
+
+DISTNAME= autoconvert-0.3.2
+CATEGORIES= chinese
+MASTER_SITES= http://www.linuxfocus.org/~yu.guanghui/ \
+ ftp://ftp.dlut.edu.cn/pub/PEOPLE/saka/
+
+MAINTAINER= yinjieh@csie.nctu.edu.tw
+
+WRKSRC= ${WRKDIR}/autoconvert
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/autob5 ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/autogb ${PREFIX}/bin
+ ${MKDIR} ${PREFIX}/share/autoconvert
+.for i in ChangeLog LICENSE Readme TODO Version big5.txt gb.txt hz.txt procmailrc.example
+ ${INSTALL_DATA} ${WRKSRC}/$i ${PREFIX}/share/autoconvert
+.endfor
+
+.include <bsd.port.mk>