aboutsummaryrefslogtreecommitdiff
path: root/chinese/eterm
diff options
context:
space:
mode:
authorJing-Tang Keith Jang <keith@FreeBSD.org>2000-12-24 20:27:20 +0000
committerJing-Tang Keith Jang <keith@FreeBSD.org>2000-12-24 20:27:20 +0000
commite98970fcb558cc78c1ec52eed336dcc768bd4986 (patch)
tree99a09fa7436fb9824ab7516707c85095e5d9d24e /chinese/eterm
parent50184a13e9edcceccbd883f262166f04c3367824 (diff)
downloadports-e98970fcb558cc78c1ec52eed336dcc768bd4986.tar.gz
ports-e98970fcb558cc78c1ec52eed336dcc768bd4986.zip
Initial version.
Eterm is a color vt102 terminal emulator for X Window system. It supports pixmap and pseudo-transparent background. It also supports Japanese input with XIM (X Input Method) protocol. This version also adds BIG5 and GB support. Thanks to MANTANI Nobutaka <nobutaka@nobutaka.com> for the patch. Submitted by: Michael C. Wu <keichii@iteration.net>
Notes
Notes: svn path=/head/; revision=36315
Diffstat (limited to 'chinese/eterm')
-rw-r--r--chinese/eterm/Makefile42
-rw-r--r--chinese/eterm/distinfo1
-rw-r--r--chinese/eterm/files/patch-ae21
-rw-r--r--chinese/eterm/files/patch-ah10
-rw-r--r--chinese/eterm/files/patch-ar11
-rw-r--r--chinese/eterm/files/patch-as11
-rw-r--r--chinese/eterm/files/patch-at28
-rw-r--r--chinese/eterm/files/patch-au17
-rw-r--r--chinese/eterm/files/patch-av17
-rw-r--r--chinese/eterm/files/patch-aw17
-rw-r--r--chinese/eterm/files/patch-ax17
-rw-r--r--chinese/eterm/files/patch-ay17
-rw-r--r--chinese/eterm/files/patch-az17
-rw-r--r--chinese/eterm/files/patch-ba17
-rw-r--r--chinese/eterm/files/patch-bb17
-rw-r--r--chinese/eterm/files/patch-bc11
-rw-r--r--chinese/eterm/files/patch-zh37
-rw-r--r--chinese/eterm/pkg-comment1
-rw-r--r--chinese/eterm/pkg-descr7
-rw-r--r--chinese/eterm/pkg-message11
-rw-r--r--chinese/eterm/pkg-plist98
21 files changed, 425 insertions, 0 deletions
diff --git a/chinese/eterm/Makefile b/chinese/eterm/Makefile
new file mode 100644
index 000000000000..ce3f4e818192
--- /dev/null
+++ b/chinese/eterm/Makefile
@@ -0,0 +1,42 @@
+# New ports collection makefile for: eterm
+# Date created: 24th December 2000
+# Whom: Michael C. Wu
+# $FreeBSD$
+
+PORTNAME= eterm
+PORTVERSION= 0.9
+CATEGORIES= chinese x11
+MASTER_SITES= ftp://ftp.enlightenment.org/pub/enlightenment/Eterm/ \
+ ftp://ftp.dti.ad.jp/pub/X/enlightenment/Eterm/ \
+ ftp://ftp.kddlabs.co.jp/.10/X11/window_manager/enlightenment/Eterm/ \
+ ftp://ftp.sogang.ac.kr/.c/tools/X11/Enlightenment/Eterm/
+DISTNAME= Eterm-${PORTVERSION}
+
+MAINTAINER= keichii@iteration.net
+
+BUILD_DEPENDS= man2html:${PORTSDIR}/textproc/man2html
+
+USE_GMAKE= yes
+USE_X_PREFIX= yes
+USE_IMLIB= yes
+USE_LIBTOOL= yes
+CONFIGURE_ARGS= --enable-trans=imlib --enable-utmp --enable-multi-charset=kanji \
+ --enable-xim --with-theme-update
+CONFIGURE_ENV= LIBS="-lxpg4"
+
+MAN1= Eterm.1
+INSTALLS_SHLIB= yes
+
+post-install:
+ @${CHMOD} 4711 ${PREFIX}/bin/Eterm
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${PREFIX}/share/doc/Eterm
+ @${INSTALL_DATA} ${WRKSRC}/ReleaseNotes ${PREFIX}/share/doc/Eterm
+ @${INSTALL_DATA} ${WRKSRC}/doc/Eterm.1.html ${PREFIX}/share/doc/Eterm
+ @${INSTALL_DATA} ${WRKSRC}/doc/Eterm_reference.html ${PREFIX}/share/doc/Eterm
+ @${INSTALL_DATA} ${WRKSRC}/doc/Eterm.tcap ${PREFIX}/share/doc/Eterm
+ @${INSTALL_DATA} ${WRKSRC}/doc/Eterm.ti ${PREFIX}/share/doc/Eterm
+.endif
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>
diff --git a/chinese/eterm/distinfo b/chinese/eterm/distinfo
new file mode 100644
index 000000000000..8e4fee21864f
--- /dev/null
+++ b/chinese/eterm/distinfo
@@ -0,0 +1 @@
+MD5 (Eterm-0.9.tar.gz) = 73dff9c93da8393b906d2713bb2d480d
diff --git a/chinese/eterm/files/patch-ae b/chinese/eterm/files/patch-ae
new file mode 100644
index 000000000000..c75bc1d31398
--- /dev/null
+++ b/chinese/eterm/files/patch-ae
@@ -0,0 +1,21 @@
+--- src/command.c.orig Mon Feb 7 22:20:41 2000
++++ src/command.c Mon Feb 7 22:22:16 2000
+@@ -40,6 +40,8 @@
+ #include "config.h"
+ #include "feature.h"
+
++#undef HAVE_SAVED_UIDS
++
+ /* System Headers */
+ #include <stdio.h>
+ #include <stdlib.h>
+@@ -1560,6 +1562,9 @@
+ # endif
+ # if VTIME != VEOL
+ tio->c_cc[VTIME] = 0;
++# endif
++# ifdef VSTATUS
++ tio->c_cc[VSTATUS] = CSTATUS;
+ # endif
+
+ /* input modes */
diff --git a/chinese/eterm/files/patch-ah b/chinese/eterm/files/patch-ah
new file mode 100644
index 000000000000..df28d12363df
--- /dev/null
+++ b/chinese/eterm/files/patch-ah
@@ -0,0 +1,10 @@
+--- themes/Makefile.in.orig Wed Feb 2 05:36:43 2000
++++ themes/Makefile.in Wed Feb 9 03:46:59 2000
+@@ -239,6 +239,7 @@
+ $(CHMOD) 755 $(DESTDIR)$(pkgdatadir)/themes/$$i ; \
+ $(CHMOD) 644 $(DESTDIR)$(pkgdatadir)/themes/$$i/???* ; \
+ rm -f $(DESTDIR)$(pkgdatadir)/themes/$$i/theme.cfg.in ; \
++ rm -f $(DESTDIR)$(pkgdatadir)/themes/$$i/theme.cfg.in.orig ; \
+ else \
+ echo "ALERT! Not overwriting $$i theme in $(DESTDIR)$(pkgdatadir)/themes. You will need to update this theme manually." ; \
+ fi ; \
diff --git a/chinese/eterm/files/patch-ar b/chinese/eterm/files/patch-ar
new file mode 100644
index 000000000000..4b361a26877e
--- /dev/null
+++ b/chinese/eterm/files/patch-ar
@@ -0,0 +1,11 @@
+--- src/Makefile.in.orig Mon Feb 7 21:50:25 2000
++++ src/Makefile.in Mon Feb 7 21:51:29 2000
+@@ -120,7 +120,7 @@
+
+
+ libEterm_la_DEPENDENCIES = $(top_builddir)/libmej/libmej.la feature.h
+-libEterm_la_LDFLAGS = -release $(VERSION)
++libEterm_la_LDFLAGS = -version-info 9:9:9
+
+ bin_PROGRAMS = Eterm
+ Eterm_SOURCES = main.c
diff --git a/chinese/eterm/files/patch-as b/chinese/eterm/files/patch-as
new file mode 100644
index 000000000000..d76485d51e06
--- /dev/null
+++ b/chinese/eterm/files/patch-as
@@ -0,0 +1,11 @@
+--- libmej/Makefile.in.orig Mon Feb 7 21:52:12 2000
++++ libmej/Makefile.in Mon Feb 7 21:52:44 2000
+@@ -120,7 +120,7 @@
+
+ INCLUDES = -I. -I.. -I$(includedir) -I$(prefix)/include
+
+-libmej_la_LDFLAGS = -release $(VERSION)
++libmej_la_LDFLAGS = -version-info 9:9:9
+
+ EXTRA_DIST = debug.h global.h mem.h strings.h strptime.h strptime.c
+ mkinstalldirs = $(SHELL) $(top_srcdir)/mkinstalldirs
diff --git a/chinese/eterm/files/patch-at b/chinese/eterm/files/patch-at
new file mode 100644
index 000000000000..d6fe33afeabf
--- /dev/null
+++ b/chinese/eterm/files/patch-at
@@ -0,0 +1,28 @@
+--- configure.orig Mon Feb 7 22:00:40 2000
++++ configure Mon Feb 7 22:04:47 2000
+@@ -4835,16 +4835,16 @@
+
+ DEF_FONT_IDX=0
+ MULTICHAR_ENCODING="eucj"
+- FONT0="fixed"
+- FONT1="8x16"
+- FONT2="9x18"
+- FONT3="12x24"
+- FONT4="13x26"
++ FONT0="7x14"
++ FONT1="a10"
++ FONT2="r12"
++ FONT3="8x16"
++ FONT4="12x24"
+ MFONT0="k14"
+- MFONT1="jiskan16"
+- MFONT2="jiskan18"
+- MFONT3="jiskan24"
+- MFONT4="jiskan26"
++ MFONT1="k10"
++ MFONT2="k12"
++ MFONT3="kanji16"
++ MFONT4="kanji24"
+ elif test "$enableval" = "euc-kr" -o "$enableval" = "euckr"; then
+ echo "$ac_t""euckr" 1>&6
+ cat >> confdefs.h <<\EOF
diff --git a/chinese/eterm/files/patch-au b/chinese/eterm/files/patch-au
new file mode 100644
index 000000000000..9bf3d08b3b68
--- /dev/null
+++ b/chinese/eterm/files/patch-au
@@ -0,0 +1,17 @@
+--- themes/Eterm/theme.cfg.in.orig Mon Feb 7 21:54:05 2000
++++ themes/Eterm/theme.cfg.in Mon Feb 7 21:55:37 2000
+@@ -248,10 +248,10 @@
+ # The XIM support options.
+ # input_method: set the name of your favorate input method program
+ # preedit_type: OverTheSpot or OffTheSpot or Root
+-# begin xim
+-# input_method Ami
+-# preedit_type OverTheSpot
+-# end xim
++ begin xim
++ input_method kinput2
++ preedit_type OverTheSpot
++ end xim
+
+ # Boolean variables. The values can be "1", "on", or "true" for TRUE, or "0",
+ # "off", or "false" for FALSE.
diff --git a/chinese/eterm/files/patch-av b/chinese/eterm/files/patch-av
new file mode 100644
index 000000000000..5b1a54d147e5
--- /dev/null
+++ b/chinese/eterm/files/patch-av
@@ -0,0 +1,17 @@
+--- themes/auto/theme.cfg.in.orig Mon Feb 7 22:07:25 2000
++++ themes/auto/theme.cfg.in Mon Feb 7 22:08:35 2000
+@@ -248,10 +248,10 @@
+ # The XIM support options.
+ # input_method: set the name of your favorate input method program
+ # preedit_type: OverTheSpot or OffTheSpot or Root
+-# begin xim
+-# input_method Ami
+-# preedit_type OverTheSpot
+-# end xim
++ begin xim
++ input_method kinput2
++ preedit_type OverTheSpot
++ end xim
+
+ # Boolean variables. The values can be "1", "on", or "true" for TRUE, or "0",
+ # "off", or "false" for FALSE.
diff --git a/chinese/eterm/files/patch-aw b/chinese/eterm/files/patch-aw
new file mode 100644
index 000000000000..2c1af79a6e4b
--- /dev/null
+++ b/chinese/eterm/files/patch-aw
@@ -0,0 +1,17 @@
+--- themes/cEterm/theme.cfg.in.orig Mon Feb 7 22:09:32 2000
++++ themes/cEterm/theme.cfg.in Mon Feb 7 22:10:07 2000
+@@ -247,10 +247,10 @@
+ # The XIM support options.
+ # input_method: set the name of your favorate input method program
+ # preedit_type: OverTheSpot or OffTheSpot or Root
+-# begin xim
+-# input_method Ami
+-# preedit_type OverTheSpot
+-# end xim
++ begin xim
++ input_method kinput2
++ preedit_type OverTheSpot
++ end xim
+
+ # Boolean variables. The values can be "1", "on", or "true" for TRUE, or "0",
+ # "off", or "false" for FALSE.
diff --git a/chinese/eterm/files/patch-ax b/chinese/eterm/files/patch-ax
new file mode 100644
index 000000000000..5480ef1fe617
--- /dev/null
+++ b/chinese/eterm/files/patch-ax
@@ -0,0 +1,17 @@
+--- themes/chooser/theme.cfg.in.orig Mon Feb 7 22:10:53 2000
++++ themes/chooser/theme.cfg.in Mon Feb 7 22:11:31 2000
+@@ -248,10 +248,10 @@
+ # The XIM support options.
+ # input_method: set the name of your favorate input method program
+ # preedit_type: OverTheSpot or OffTheSpot or Root
+-# begin xim
+-# input_method Ami
+-# preedit_type OverTheSpot
+-# end xim
++ begin xim
++ input_method kinput2
++ preedit_type OverTheSpot
++ end xim
+
+ # Boolean variables. The values can be "1", "on", or "true" for TRUE, or "0",
+ # "off", or "false" for FALSE.
diff --git a/chinese/eterm/files/patch-ay b/chinese/eterm/files/patch-ay
new file mode 100644
index 000000000000..3522c58bfcf5
--- /dev/null
+++ b/chinese/eterm/files/patch-ay
@@ -0,0 +1,17 @@
+--- themes/emacs/theme.cfg.in.orig Mon Feb 7 22:12:28 2000
++++ themes/emacs/theme.cfg.in Mon Feb 7 22:12:49 2000
+@@ -248,10 +248,10 @@
+ # The XIM support options.
+ # input_method: set the name of your favorate input method program
+ # preedit_type: OverTheSpot or OffTheSpot or Root
+-# begin xim
+-# input_method Ami
+-# preedit_type OverTheSpot
+-# end xim
++ begin xim
++ input_method kinput2
++ preedit_type OverTheSpot
++ end xim
+
+ # Boolean variables. The values can be "1", "on", or "true" for TRUE, or "0",
+ # "off", or "false" for FALSE.
diff --git a/chinese/eterm/files/patch-az b/chinese/eterm/files/patch-az
new file mode 100644
index 000000000000..6a71a95f1e1a
--- /dev/null
+++ b/chinese/eterm/files/patch-az
@@ -0,0 +1,17 @@
+--- themes/irc/theme.cfg.in.orig Mon Feb 7 22:13:53 2000
++++ themes/irc/theme.cfg.in Mon Feb 7 22:14:09 2000
+@@ -250,10 +250,10 @@
+ # The XIM support options.
+ # input_method: set the name of your favorate input method program
+ # preedit_type: OverTheSpot or OffTheSpot or Root
+-# begin xim
+-# input_method Ami
+-# preedit_type OverTheSpot
+-# end xim
++ begin xim
++ input_method Ami
++ preedit_type OverTheSpot
++ end xim
+
+ # Boolean variables. The values can be "1", "on", or "true" for TRUE, or "0",
+ # "off", or "false" for FALSE.
diff --git a/chinese/eterm/files/patch-ba b/chinese/eterm/files/patch-ba
new file mode 100644
index 000000000000..b50e94671e07
--- /dev/null
+++ b/chinese/eterm/files/patch-ba
@@ -0,0 +1,17 @@
+--- themes/mutt/theme.cfg.in.orig Mon Feb 7 22:14:53 2000
++++ themes/mutt/theme.cfg.in Mon Feb 7 22:15:08 2000
+@@ -194,10 +194,10 @@
+ # The XIM support options.
+ # input_method: set the name of your favorate input method program
+ # preedit_type: OverTheSpot or OffTheSpot or Root
+-# begin xim
+-# input_method Ami
+-# preedit_type OverTheSpot
+-# end xim
++ begin xim
++ input_method Ami
++ preedit_type OverTheSpot
++ end xim
+
+ # Boolean variables. The values can be "1", "on", or "true" for TRUE, or "0",
+ # "off", or "false" for FALSE.
diff --git a/chinese/eterm/files/patch-bb b/chinese/eterm/files/patch-bb
new file mode 100644
index 000000000000..0b3888c0affe
--- /dev/null
+++ b/chinese/eterm/files/patch-bb
@@ -0,0 +1,17 @@
+--- themes/trans/theme.cfg.in.orig Mon Feb 7 22:29:10 2000
++++ themes/trans/theme.cfg.in Mon Feb 7 22:29:27 2000
+@@ -248,10 +248,10 @@
+ # The XIM support options.
+ # input_method: set the name of your favorate input method program
+ # preedit_type: OverTheSpot or OffTheSpot or Root
+-# begin xim
+-# input_method Ami
+-# preedit_type OverTheSpot
+-# end xim
++ begin xim
++ input_method kinput2
++ preedit_type OverTheSpot
++ end xim
+
+ # Boolean variables. The values can be "1", "on", or "true" for TRUE, or "0",
+ # "off", or "false" for FALSE.
diff --git a/chinese/eterm/files/patch-bc b/chinese/eterm/files/patch-bc
new file mode 100644
index 000000000000..1096a87aa40c
--- /dev/null
+++ b/chinese/eterm/files/patch-bc
@@ -0,0 +1,11 @@
+--- src/startup.c.orig Mon Feb 7 22:24:54 2000
++++ src/startup.c Mon Feb 7 22:24:57 2000
+@@ -29,6 +29,8 @@
+ #include "config.h"
+ #include "feature.h"
+
++#define NEED_LINUX_HACK 1
++
+ #include <stdio.h>
+ #include <stdlib.h>
+ #include <string.h>
diff --git a/chinese/eterm/files/patch-zh b/chinese/eterm/files/patch-zh
new file mode 100644
index 000000000000..6d0d369265a7
--- /dev/null
+++ b/chinese/eterm/files/patch-zh
@@ -0,0 +1,37 @@
+--- src/options.c.orig Tue Jan 18 22:17:19 2000
++++ src/options.c Sun Dec 24 10:56:22 2000
+@@ -362,7 +362,7 @@
+ OPT_LONG("mfont2", "multichar font 2", &rs_mfont[2]),
+ OPT_LONG("mfont3", "multichar font 3", &rs_mfont[3]),
+ OPT_LONG("mfont4", "multichar font 4", &rs_mfont[4]),
+- OPT_LONG("mencoding", "multichar encoding mode (eucj or sjis or euckr)",
++ OPT_LONG("mencoding", "multichar encoding mode (eucj or sjis or euckr or big5 or gb)",
+ &rs_multichar_encoding),
+ #endif /* MULTI_CHARSET */
+ #ifdef USE_XIM
+@@ -2794,12 +2794,13 @@
+ if (rs_multichar_encoding != NULL) {
+ if (BEG_STRCASECMP(rs_multichar_encoding, "eucj")
+ && BEG_STRCASECMP(rs_multichar_encoding, "sjis")
+- && BEG_STRCASECMP(rs_multichar_encoding, "euckr")) {
++ && BEG_STRCASECMP(rs_multichar_encoding, "euckr")
++ && BEG_STRCASECMP(rs_multichar_encoding, "big5")
++ && BEG_STRCASECMP(rs_multichar_encoding, "gb")) {
+ print_error("Parse error in file %s, line %lu: Invalid multichar encoding mode \"%s\"",
+ file_peek_path(), file_peek_line(), rs_multichar_encoding);
+ return;
+ }
+- set_multichar_encoding(rs_multichar_encoding);
+ } else {
+ print_error("Parse error in file %s, line %lu: Invalid parameter list \"\" for attribute encoding",
+ file_peek_path(), file_peek_line());
+@@ -3248,6 +3249,9 @@
+ }
+ }
+ #ifdef MULTI_CHARSET
++ if (rs_multichar_encoding) {
++ set_multichar_encoding(rs_multichar_encoding);
++ }
+ if (rs_mfont[i]) {
+ if (def_font_idx == 0) {
+ eterm_font_add(&etmfonts, rs_mfont[i], i);
diff --git a/chinese/eterm/pkg-comment b/chinese/eterm/pkg-comment
new file mode 100644
index 000000000000..60761575477b
--- /dev/null
+++ b/chinese/eterm/pkg-comment
@@ -0,0 +1 @@
+X11 terminal emulator that supports Chinese GB/BIG-5
diff --git a/chinese/eterm/pkg-descr b/chinese/eterm/pkg-descr
new file mode 100644
index 000000000000..fa40b3f1c030
--- /dev/null
+++ b/chinese/eterm/pkg-descr
@@ -0,0 +1,7 @@
+Eterm is a color vt102 terminal emulator for X Window system.
+It supports pixmap and pseudo-transparent background. It also
+supports Japanese input with XIM (X Input Method) protocol.
+
+WWW: http://eterm.sourceforge.net/
+--
+Michael C. Wu <keichii@iteration.net>
diff --git a/chinese/eterm/pkg-message b/chinese/eterm/pkg-message
new file mode 100644
index 000000000000..3e9abb81a95c
--- /dev/null
+++ b/chinese/eterm/pkg-message
@@ -0,0 +1,11 @@
+-----------------------------------------------------------------------------
+If you want to input Chinese, use the following command:
+Eterm --font <English font> --mfont <Chinese font> --mencoding <encoding> \
+ --input-method xcin
+
+Example:
+Eterm --font "-*-medium-r-normal-*-*-160-*-*-c-*-iso8859-1" \
+ --mfont kc15f --mencoding big5 --input-method xcin \
+ --preedit-type OverTheSpot -8 -g 80x24 -B next -O \
+ --cmod 200 --scrollbar-width 10 --scrollbar-popup
+-----------------------------------------------------------------------------
diff --git a/chinese/eterm/pkg-plist b/chinese/eterm/pkg-plist
new file mode 100644
index 000000000000..4b0a9580bffe
--- /dev/null
+++ b/chinese/eterm/pkg-plist
@@ -0,0 +1,98 @@
+bin/Esetroot
+bin/Etbg
+bin/Eterm
+@exec chmod 4711 %D/bin/Eterm
+bin/Ettable
+bin/Etcolors
+bin/Etwinop
+lib/libEterm.a
+lib/libEterm.so
+lib/libEterm.so.9
+lib/libmej.a
+lib/libmej.so
+lib/libmej.so.9
+share/Eterm/pix/014.jpg
+share/Eterm/pix/40.jpg
+share/Eterm/pix/backwave.jpg
+share/Eterm/pix/bar_horizontal_1.png
+share/Eterm/pix/bar_horizontal_2.png
+share/Eterm/pix/bar_horizontal_3.png
+share/Eterm/pix/bar_vertical_1.png
+share/Eterm/pix/bar_vertical_2.png
+share/Eterm/pix/bar_vertical_3.png
+share/Eterm/pix/blackstone.jpg
+share/Eterm/pix/button_arrow_down_1.png
+share/Eterm/pix/button_arrow_down_2.png
+share/Eterm/pix/button_arrow_down_3.png
+share/Eterm/pix/button_arrow_up_1.png
+share/Eterm/pix/button_arrow_up_2.png
+share/Eterm/pix/button_arrow_up_3.png
+share/Eterm/pix/circuit.jpg
+share/Eterm/pix/fourthday.jpg
+share/Eterm/pix/gaia.jpg
+share/Eterm/pix/galleon.jpg
+share/Eterm/pix/menu1.png
+share/Eterm/pix/menu2.png
+share/Eterm/pix/menu3.png
+share/Eterm/pix/nebula.jpg
+share/Eterm/pix/night_of_the_dragon.jpg
+share/Eterm/pix/pixmaps.list
+share/Eterm/pix/scaled-pixmaps.list
+share/Eterm/pix/tiled-pixmaps.list
+share/Eterm/themes/Eterm/menus.cfg
+share/Eterm/themes/Eterm/pixmaps.list
+share/Eterm/themes/Eterm/scaled-pixmaps.list
+share/Eterm/themes/Eterm/theme.cfg
+share/Eterm/themes/Eterm/tiled-pixmaps.list
+share/Eterm/themes/auto/menus.cfg
+share/Eterm/themes/auto/pixmaps.list
+share/Eterm/themes/auto/scaled-pixmaps.list
+share/Eterm/themes/auto/theme.cfg
+share/Eterm/themes/auto/tiled-pixmaps.list
+share/Eterm/themes/cEterm/menus.cfg
+share/Eterm/themes/cEterm/pixmaps.list
+share/Eterm/themes/cEterm/scaled-pixmaps.list
+share/Eterm/themes/cEterm/theme.cfg
+share/Eterm/themes/cEterm/tiled-pixmaps.list
+share/Eterm/themes/chooser/menus.cfg
+share/Eterm/themes/chooser/pixmaps.list
+share/Eterm/themes/chooser/scaled-pixmaps.list
+share/Eterm/themes/chooser/theme.cfg
+share/Eterm/themes/chooser/tiled-pixmaps.list
+share/Eterm/themes/emacs/menus.cfg
+share/Eterm/themes/emacs/pixmaps.list
+share/Eterm/themes/emacs/scaled-pixmaps.list
+share/Eterm/themes/emacs/theme.cfg
+share/Eterm/themes/emacs/tiled-pixmaps.list
+share/Eterm/themes/irc/menus.cfg
+share/Eterm/themes/irc/pixmaps.list
+share/Eterm/themes/irc/scaled-pixmaps.list
+share/Eterm/themes/irc/theme.cfg
+share/Eterm/themes/irc/tiled-pixmaps.list
+share/Eterm/themes/mutt/menus.cfg
+share/Eterm/themes/mutt/pixmaps.list
+share/Eterm/themes/mutt/scaled-pixmaps.list
+share/Eterm/themes/mutt/theme.cfg
+share/Eterm/themes/mutt/tiled-pixmaps.list
+share/Eterm/themes/trans/menus.cfg
+share/Eterm/themes/trans/pixmaps.list
+share/Eterm/themes/trans/scaled-pixmaps.list
+share/Eterm/themes/trans/theme.cfg
+share/Eterm/themes/trans/tiled-pixmaps.list
+share/doc/Eterm/Eterm.1.html
+share/doc/Eterm/Eterm_reference.html
+share/doc/Eterm/Eterm.tcap
+share/doc/Eterm/Eterm.ti
+share/doc/Eterm/ReleaseNotes
+@dirrm share/Eterm/themes/trans
+@dirrm share/Eterm/themes/mutt
+@dirrm share/Eterm/themes/irc
+@dirrm share/Eterm/themes/emacs
+@dirrm share/Eterm/themes/chooser
+@dirrm share/Eterm/themes/cEterm
+@dirrm share/Eterm/themes/auto
+@dirrm share/Eterm/themes/Eterm
+@dirrm share/Eterm/themes
+@dirrm share/Eterm/pix
+@dirrm share/Eterm
+@dirrm share/doc/Eterm