aboutsummaryrefslogtreecommitdiff
path: root/comms/chirp
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /comms/chirp
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'comms/chirp')
-rw-r--r--comms/chirp/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/comms/chirp/Makefile b/comms/chirp/Makefile
index 1be4b05297ba..05034dee6580 100644
--- a/comms/chirp/Makefile
+++ b/comms/chirp/Makefile
@@ -15,9 +15,9 @@ LICENSE_FILE= ${WRKSRC}/COPYING
BUILD_DEPENDS= ${CHIRP_DEPENDS}
RUN_DEPENDS= ${CHIRP_DEPENDS}
-CHIRP_DEPENDS= ${PYTHON_PKGNAMEPREFIX}libxml2>0:textproc/py-libxml2@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}serial>0:comms/py-serial@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}gtk2>0:x11-toolkits/py-gtk2@${FLAVOR}
+CHIRP_DEPENDS= ${PYTHON_PKGNAMEPREFIX}libxml2>0:textproc/py-libxml2@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}serial>0:comms/py-serial@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}gtk2>0:x11-toolkits/py-gtk2@${PY_FLAVOR}
USES= desktop-file-utils gettext python:2.7
USE_PYTHON= distutils autoplist