aboutsummaryrefslogtreecommitdiff
path: root/comms/cubicsdr
diff options
context:
space:
mode:
authorPiotr Kubaj <pkubaj@FreeBSD.org>2019-07-19 08:56:42 +0000
committerPiotr Kubaj <pkubaj@FreeBSD.org>2019-07-19 08:56:42 +0000
commit30204d0736671ca5f9cac31572cee1b18926f784 (patch)
tree4b8b827aef76e2f751e92ce46a37f47ae69994bd /comms/cubicsdr
parent9013ffdea755df254b20bf9690f232fe564bd699 (diff)
downloadports-30204d0736671ca5f9cac31572cee1b18926f784.tar.gz
ports-30204d0736671ca5f9cac31572cee1b18926f784.zip
comms/cubicsdr: fix build on GCC architectures
Needs C++0x compiler: cc1plus: error: unrecognized command line option "-std=c++0x" Approved by: mentors (implicit approval)
Notes
Notes: svn path=/head/; revision=506916
Diffstat (limited to 'comms/cubicsdr')
-rw-r--r--comms/cubicsdr/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/comms/cubicsdr/Makefile b/comms/cubicsdr/Makefile
index 534f3095c471..f1db75e0c199 100644
--- a/comms/cubicsdr/Makefile
+++ b/comms/cubicsdr/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= libSoapySDR.so:misc/soapysdr \
libEGL.so:graphics/mesa-libs \
libwx_gtk3u_core-3.1.so:x11-toolkits/wxgtk31
-USES= cmake gl python
+USES= cmake compiler:c++0x gl python
USE_GL+= glu
OPTIONS_DEFINE= HAMLIB