aboutsummaryrefslogtreecommitdiff
path: root/comms/cwdaemon/Makefile
diff options
context:
space:
mode:
authorVolker Stolz <vs@FreeBSD.org>2005-03-17 15:45:39 +0000
committerVolker Stolz <vs@FreeBSD.org>2005-03-17 15:45:39 +0000
commit2a9b6215f61188b1de8cf39835635c9eab050cce (patch)
tree7d337eefd7af50d2007b6a80fcdd7c65fdc9cffa /comms/cwdaemon/Makefile
parent6df160fd673ee04df8ef5fe884e7ed7ce4016b2c (diff)
downloadports-2a9b6215f61188b1de8cf39835635c9eab050cce.tar.gz
ports-2a9b6215f61188b1de8cf39835635c9eab050cce.zip
Notes
Diffstat (limited to 'comms/cwdaemon/Makefile')
-rw-r--r--comms/cwdaemon/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/comms/cwdaemon/Makefile b/comms/cwdaemon/Makefile
new file mode 100644
index 000000000000..5dfdc6ae576d
--- /dev/null
+++ b/comms/cwdaemon/Makefile
@@ -0,0 +1,31 @@
+# ports collection makefile for: cwdaemon
+# Date created: 17 Mar 2005
+# Whom: Diane Bruce <db@db.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cwdaemon
+PORTVERSION= 0.9.2
+CATEGORIES= comms
+MASTER_SITES= http://pg4i.mattsnetwork.co.uk/download/
+DIST_SUBDIR= ${PORTNAME}
+
+MAINTAINER= db@db.net
+COMMENT= Amateur Radio cw (morse code) keyer daemon
+
+USE_REINPLACE= yes
+GNU_CONFIGURE= yes
+INSTALL_TARGET= install-exec
+
+CONFIGURE_ARGS= --datadir=${PREFIX}/share/doc
+MAN8= cwdaemon.8
+
+post-install:
+.if !defined(NOPORTDOCS)
+ cd ${WRKSRC}; ${MAKE} install-data
+.else
+ cd ${WRKSRC}; ${MAKE} install-man
+.endif
+
+.include <bsd.port.mk>