aboutsummaryrefslogtreecommitdiff
path: root/comms/gscmxx/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-10-08 11:04:34 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-10-08 11:04:34 +0000
commitef4a87437458ce7143d6c5fb204367aea077b260 (patch)
tree9494898b9064d8f03f78b2812b78cf9858ad78d3 /comms/gscmxx/Makefile
parent705676161efd4bd6db237bff1ff70a917d424bbd (diff)
downloadports-ef4a87437458ce7143d6c5fb204367aea077b260.tar.gz
ports-ef4a87437458ce7143d6c5fb204367aea077b260.zip
Notes
Diffstat (limited to 'comms/gscmxx/Makefile')
-rw-r--r--comms/gscmxx/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/comms/gscmxx/Makefile b/comms/gscmxx/Makefile
new file mode 100644
index 000000000000..84621b1037d3
--- /dev/null
+++ b/comms/gscmxx/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: gscmxx
+# Date created: 13 May 2003
+# Whom: svmohr
+#
+# $FreeBSD$
+#
+
+PORTNAME= gscmxx
+PORTVERSION= 0.4.1
+CATEGORIES= comms
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= svmohr@red-mercury.de
+COMMENT= A graphical frontend for scmxx
+
+RUN_DEPENDS= ${SITE_PERL}/mach/Gtk:${PORTSDIR}/x11-toolkits/p5-Gtk
+BUILD_DEPENDS= ${SITE_PERL}/Image/Size.pm:${PORTSDIR}/graphics/p5-Image-Size \
+ ${SITE_PERL}/mach/Gtk:${PORTSDIR}/x11-toolkits/p5-Gtk \
+ scmxx:${PORTSDIR}/comms/scmxx \
+ convert:${PORTSDIR}/graphics/ImageMagick
+
+PERL_CONFIGURE= YES
+
+USE_GNOME= gtk12
+MAN1= gscmxx.1
+
+.include <bsd.port.mk>