aboutsummaryrefslogtreecommitdiff
path: root/comms/p5-SMS-Send-TW-Socket2Air/Makefile
diff options
context:
space:
mode:
authorLi-Wen Hsu <lwhsu@FreeBSD.org>2010-01-31 06:59:09 +0000
committerLi-Wen Hsu <lwhsu@FreeBSD.org>2010-01-31 06:59:09 +0000
commitac569345a1b4f8d37b1f636fe74d1388ad8daba4 (patch)
treec52c35be93a9b06e07805866522cc503fd1a5aa1 /comms/p5-SMS-Send-TW-Socket2Air/Makefile
parent8f648ea7c5fc2113c5e856637e955a6894e3bd57 (diff)
downloadports-ac569345a1b4f8d37b1f636fe74d1388ad8daba4.tar.gz
ports-ac569345a1b4f8d37b1f636fe74d1388ad8daba4.zip
Notes
Diffstat (limited to 'comms/p5-SMS-Send-TW-Socket2Air/Makefile')
-rw-r--r--comms/p5-SMS-Send-TW-Socket2Air/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/comms/p5-SMS-Send-TW-Socket2Air/Makefile b/comms/p5-SMS-Send-TW-Socket2Air/Makefile
new file mode 100644
index 000000000000..ad9868cd0171
--- /dev/null
+++ b/comms/p5-SMS-Send-TW-Socket2Air/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: p5-SMS-Send-TW-Socket2Air
+# Date created: 2010-01-21
+# Whom: Jui-Nan Lin <jnlin@csie.nctu.edu.tw>
+#
+# $FreeBSD$
+#
+
+PORTNAME= SMS-Send-TW-Socket2Air
+PORTVERSION= 0.01
+CATEGORIES= comms perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= jnlin@csie.nctu.edu.tw
+COMMENT= SMS::Send driver for Socket2Air
+
+RUN_DEPENDS= p5-SMS-Send>=0:${PORTSDIR}/comms/p5-SMS-Send \
+ p5-Switch>=0:${PORTSDIR}/lang/p5-Switch \
+ p5-libwww>=0:${PORTSDIR}/www/p5-libwww \
+ p5-Text-Iconv>=0:${PORTSDIR}/converters/p5-Text-Iconv
+BUILD_DEPENDS= ${RUN_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= SMS::Send::TW::Socket2Air.3
+
+.include <bsd.port.mk>