aboutsummaryrefslogtreecommitdiff
path: root/comms/uhd
diff options
context:
space:
mode:
authorRaphael Kubo da Costa <rakuco@FreeBSD.org>2017-06-05 14:49:04 +0000
committerRaphael Kubo da Costa <rakuco@FreeBSD.org>2017-06-05 14:49:04 +0000
commit4c30b52b1811ac5e6252dd1622b8d14b1cdbbf9f (patch)
tree71990808eecb0451f3705f6d57d6fe39e00da2f7 /comms/uhd
parent31aa6a40f3e0d6b0aaa3e633f01d8800d9097f85 (diff)
downloadports-4c30b52b1811ac5e6252dd1622b8d14b1cdbbf9f.tar.gz
ports-4c30b52b1811ac5e6252dd1622b8d14b1cdbbf9f.zip
Use MAKE_CMD instead of MAKE in do-install.
This is more consistent and translates into gmake instead of make.
Notes
Notes: svn path=/head/; revision=442624
Diffstat (limited to 'comms/uhd')
-rw-r--r--comms/uhd/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/comms/uhd/Makefile b/comms/uhd/Makefile
index c610fec6712d..2e2f4c9b3757 100644
--- a/comms/uhd/Makefile
+++ b/comms/uhd/Makefile
@@ -66,7 +66,7 @@ do-install:
# hack the install prefix now
@${REINPLACE_CMD} -e "s|/usr/local|${STAGEDIR}${PREFIX}|g" \
${CONFIGURE_WRKSRC}/cmake_install.cmake
- cd ${CONFIGURE_WRKSRC} && ${MAKE} install
+ cd ${CONFIGURE_WRKSRC} && ${MAKE_CMD} install
.for subdir in images
${CP} -Rp ${WRKDIR}/${IMAGE_FILE:S|.zip||}/share/uhd/${subdir} ${STAGEDIR}${DATADIR}
.endfor