aboutsummaryrefslogtreecommitdiff
path: root/comms/xastir
diff options
context:
space:
mode:
authorAlex Kozlov <ak@FreeBSD.org>2013-04-24 18:10:30 +0000
committerAlex Kozlov <ak@FreeBSD.org>2013-04-24 18:10:30 +0000
commite1598249298974c6e8c61c34d927acabee345542 (patch)
tree5883afe298a5f232e854b104fc944ca19c4f7e7f /comms/xastir
parent422e3bda8bd3eb5d0b4737e335fd434883fbc44f (diff)
downloadports-e1598249298974c6e8c61c34d927acabee345542.tar.gz
ports-e1598249298974c6e8c61c34d927acabee345542.zip
- Convert USE_GETTEXT to USES (part 3)
Approved by: portmgr (bapt)
Notes
Notes: svn path=/head/; revision=316464
Diffstat (limited to 'comms/xastir')
-rw-r--r--comms/xastir/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/comms/xastir/Makefile b/comms/xastir/Makefile
index 7774211d67fc..486761cfa522 100644
--- a/comms/xastir/Makefile
+++ b/comms/xastir/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= tiff:${PORTSDIR}/graphics/tiff \
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_MOTIF= yes
-USE_GETTEXT= yes
+USES= gettext
MAKE_JOBS_SAFE= yes
MAN1= xastir.1 \