aboutsummaryrefslogtreecommitdiff
path: root/converters/unix2dos
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
committerMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
commit065c026fe5e21a269bbaae0ce69307c7308acbea (patch)
tree9cbf2a263e7841be76898ae832e7bfb273d3fd08 /converters/unix2dos
parent6d6314e20da82ad66b7b278eee92373caa9ab746 (diff)
downloadports-065c026fe5e21a269bbaae0ce69307c7308acbea.tar.gz
ports-065c026fe5e21a269bbaae0ce69307c7308acbea.zip
Fix ports that confused the meaning of WRKDIR and WRKSRC.
PR: 204056 Submitted by: mat Reviewed by: bapt Sponsored by: Absolight Differential Revision: https://reviews.freebsd.org/D2735
Notes
Notes: svn path=/head/; revision=400848
Diffstat (limited to 'converters/unix2dos')
-rw-r--r--converters/unix2dos/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/converters/unix2dos/Makefile b/converters/unix2dos/Makefile
index 6e16876d793c..cdef45baf53b 100644
--- a/converters/unix2dos/Makefile
+++ b/converters/unix2dos/Makefile
@@ -14,9 +14,9 @@ PLIST_FILES= bin/dos2unix bin/unix2dos \
NO_WRKSUBDIR= yes
do-install:
- ${INSTALL_PROGRAM} ${WRKDIR}/unix2dos ${STAGEDIR}${PREFIX}/bin/unix2dos
+ ${INSTALL_PROGRAM} ${WRKSRC}/unix2dos ${STAGEDIR}${PREFIX}/bin/unix2dos
${LN} -f ${STAGEDIR}${PREFIX}/bin/unix2dos ${STAGEDIR}${PREFIX}/bin/dos2unix
- ${INSTALL_MAN} ${WRKDIR}/man1/unix2dos.1 ${STAGEDIR}${MANPREFIX}/man/man1
- ${INSTALL_MAN} ${WRKDIR}/man1/dos2unix.1 ${STAGEDIR}${MANPREFIX}/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/man1/unix2dos.1 ${STAGEDIR}${MANPREFIX}/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/man1/dos2unix.1 ${STAGEDIR}${MANPREFIX}/man/man1
.include <bsd.port.mk>