aboutsummaryrefslogtreecommitdiff
path: root/databases/mtop/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2003-12-17 03:27:46 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2003-12-17 03:27:46 +0000
commit553d3eefb7c60c2174e7b2e675361cc4e0ea0a2a (patch)
tree00207d9c9a592fd42c654f4014ca7423e16f9595 /databases/mtop/Makefile
parent2de43035f15923977cf4d71a6790d08418d6139b (diff)
downloadports-553d3eefb7c60c2174e7b2e675361cc4e0ea0a2a.tar.gz
ports-553d3eefb7c60c2174e7b2e675361cc4e0ea0a2a.zip
add mtop 0.6.4
MySQL Monitoring Tool
Notes
Notes: svn path=/head/; revision=96004
Diffstat (limited to 'databases/mtop/Makefile')
-rw-r--r--databases/mtop/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/databases/mtop/Makefile b/databases/mtop/Makefile
new file mode 100644
index 000000000000..1b86a956e05b
--- /dev/null
+++ b/databases/mtop/Makefile
@@ -0,0 +1,27 @@
+# ex:ts=8
+# Ports collection makefile for: mtop
+# Date created: Dec 17, 2003
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= mtop
+PORTVERSION= 0.6.4
+CATEGORIES= databases
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= MySQL Monitoring Tool
+
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Curses.pm:${PORTSDIR}/devel/p5-Curses \
+ ${SITE_PERL}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI \
+ ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql \
+ ${SITE_PERL}/Net/Domain.pm:${PORTSDIR}/net/p5-Net
+
+PERL_CONFIGURE= yes
+
+MAN1= mkill.1 mtop.1
+
+.include <bsd.port.mk>