aboutsummaryrefslogtreecommitdiff
path: root/databases/p5-DBIx-Sequence/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2006-01-06 07:06:46 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2006-01-06 07:06:46 +0000
commitc3f93965a957a722f2bf307396406d46d13253a6 (patch)
tree1a06ce5334d8349e676e498704585a19a8f7cf22 /databases/p5-DBIx-Sequence/Makefile
parent95d44309044b6f9ccfbf028ac5a6d9dc7c94ae8f (diff)
downloadports-c3f93965a957a722f2bf307396406d46d13253a6.tar.gz
ports-c3f93965a957a722f2bf307396406d46d13253a6.zip
Notes
Diffstat (limited to 'databases/p5-DBIx-Sequence/Makefile')
-rw-r--r--databases/p5-DBIx-Sequence/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/databases/p5-DBIx-Sequence/Makefile b/databases/p5-DBIx-Sequence/Makefile
new file mode 100644
index 000000000000..2b3cc389a69b
--- /dev/null
+++ b/databases/p5-DBIx-Sequence/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-DBIx-Sequence
+# Date created: 6 Jan 2006
+# Whom: Jon Nistor <nistor@snickers.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= DBIx-Sequence
+PORTVERSION= 1.5
+CATEGORIES= databases perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= DBIx
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= nistor@snickers.org
+COMMENT= DBIx::Sequence - A simple SQL92 ID generator
+
+RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI
+
+PERL_CONFIGURE= yes
+
+MAN3= DBIx::Sequence.3
+
+.include <bsd.port.mk>