aboutsummaryrefslogtreecommitdiff
path: root/databases/p5-DBIx-TableHash/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2004-10-12 11:16:00 +0000
committerMathieu Arnold <mat@FreeBSD.org>2004-10-12 11:16:00 +0000
commit668cc3dfba48e136e3196342083c23376a6e90a8 (patch)
tree26963ae3575f75f2e9ce7e0f0a67ee5b96c19986 /databases/p5-DBIx-TableHash/Makefile
parent64748257c115f5b3145d3027e6c09449ee009dbb (diff)
downloadports-668cc3dfba48e136e3196342083c23376a6e90a8.tar.gz
ports-668cc3dfba48e136e3196342083c23376a6e90a8.zip
Add p5-DBIx-TableHash 1.05, tie a hash to a mysql table + SQL utils.
PR: ports/71962 Submitted by: ijliao
Notes
Notes: svn path=/head/; revision=118948
Diffstat (limited to 'databases/p5-DBIx-TableHash/Makefile')
-rw-r--r--databases/p5-DBIx-TableHash/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/databases/p5-DBIx-TableHash/Makefile b/databases/p5-DBIx-TableHash/Makefile
new file mode 100644
index 000000000000..d126a1efb0aa
--- /dev/null
+++ b/databases/p5-DBIx-TableHash/Makefile
@@ -0,0 +1,27 @@
+# ex;ts=8
+# Ports collection makefile for: DBIx::TableHash
+# Date created: Sep 21, 2004
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= DBIx-TableHash
+PORTVERSION= 1.05
+CATEGORIES= databases perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= DBIx \
+ ../../authors/id/C/CH/CHTHORMAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= perl@FreeBSD.org
+COMMENT= Tie a hash to a mysql table + SQL utils
+
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/DBD/mysql.pm:${PORTSDIR}/databases/p5-DBD-mysql
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= DBIx::TableHash.3
+
+.include <bsd.port.mk>