aboutsummaryrefslogtreecommitdiff
path: root/databases/pg_reorg/Makefile
diff options
context:
space:
mode:
authorPawel Pekala <pawel@FreeBSD.org>2011-12-26 20:00:32 +0000
committerPawel Pekala <pawel@FreeBSD.org>2011-12-26 20:00:32 +0000
commit232fadc2c8712bd4666da82a4cde910466c27118 (patch)
tree64234af6a8b4cfb7ed9352a50480e5f194665f60 /databases/pg_reorg/Makefile
parentdfa9dca27f7012f9f4a5e1e152f9d9ef972cc1de (diff)
downloadports-232fadc2c8712bd4666da82a4cde910466c27118.tar.gz
ports-232fadc2c8712bd4666da82a4cde910466c27118.zip
Notes
Diffstat (limited to 'databases/pg_reorg/Makefile')
-rw-r--r--databases/pg_reorg/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/databases/pg_reorg/Makefile b/databases/pg_reorg/Makefile
new file mode 100644
index 000000000000..5e46973cf546
--- /dev/null
+++ b/databases/pg_reorg/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: pg_reorg
+# Date created: January 15, 2011
+# Whom: alp@sfedu.ru
+# $FreeBSD$
+
+PORTNAME= pg_reorg
+PORTVERSION= 1.1.7
+CATEGORIES= databases
+MASTER_SITES= http://pgfoundry.org/frs/download.php/3104/
+
+MAINTAINER= alp@sfedu.ru
+COMMENT= PostgreSQL utility to reorganize tables
+
+LICENSE= BSD
+
+MAKE_ENV= USE_PGXS=0
+USE_GMAKE= yes
+USE_PGSQL= yes
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ @(cd ${WRKSRC}/doc && ${COPYTREE_SHARE} \* ${DOCSDIR}/)
+.endif
+
+.include <bsd.port.mk>