aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2010-10-16 11:52:47 +0000
committerAde Lovett <ade@FreeBSD.org>2010-10-16 11:52:47 +0000
commit6abd00a86bbeefe0d47fdd84e916deccf66893e3 (patch)
tree7c37b7d6324eab6bc3e4c7437bc196ffd159e881 /databases
parent48d3e12a9551f7a6507dfc47ccdc164263bb1ea7 (diff)
downloadports-6abd00a86bbeefe0d47fdd84e916deccf66893e3.tar.gz
ports-6abd00a86bbeefe0d47fdd84e916deccf66893e3.zip
Notes
Diffstat (limited to 'databases')
-rw-r--r--databases/cego/Makefile2
-rw-r--r--databases/dbconnect/Makefile2
-rw-r--r--databases/firebird20-server/Makefile2
-rw-r--r--databases/freetds-devel/Makefile2
-rw-r--r--databases/freetds/Makefile2
-rw-r--r--databases/kumofs/Makefile2
-rw-r--r--databases/memcached/Makefile2
-rw-r--r--databases/mird/Makefile2
-rw-r--r--databases/my2cego/Makefile2
-rw-r--r--databases/mysql-gui-tools/Makefile2
-rw-r--r--databases/mysql-workbench51/Makefile2
-rw-r--r--databases/mysql-workbench51/files/patch-configure.in2
-rw-r--r--databases/pgcluster/Makefile2
-rw-r--r--databases/postgresql80-server/Makefile2
-rw-r--r--databases/postgresql81-server/Makefile2
-rw-r--r--databases/postgresql82-server/Makefile2
-rw-r--r--databases/postgresql83-server/Makefile2
-rw-r--r--databases/postgresql84-server/Makefile2
-rw-r--r--databases/postgresql90-server/Makefile2
-rw-r--r--databases/postgresql91-server/Makefile2
-rw-r--r--databases/postgresql92-server/Makefile2
-rw-r--r--databases/sqlrelay/Makefile2
-rw-r--r--databases/tdb/Makefile2
-rw-r--r--databases/tora/Makefile2
24 files changed, 24 insertions, 24 deletions
diff --git a/databases/cego/Makefile b/databases/cego/Makefile
index 3e9d3fe27efc..2f26cf362b17 100644
--- a/databases/cego/Makefile
+++ b/databases/cego/Makefile
@@ -20,6 +20,6 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
USE_LDCONFIG= yes
-USE_AUTOTOOLS= autoconf:267:env
+USE_AUTOTOOLS= autoconf:268:env
.include <bsd.port.mk>
diff --git a/databases/dbconnect/Makefile b/databases/dbconnect/Makefile
index e77aeedfd311..0386778918e5 100644
--- a/databases/dbconnect/Makefile
+++ b/databases/dbconnect/Makefile
@@ -17,7 +17,7 @@ COMMENT= Use C++ object API to allow applications to connect to databases
GNU_CONFIGURE= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:267
+USE_AUTOTOOLS= autoconf:268
USE_LDCONFIG= yes
CXXFLAGS+= ${PTHREAD_CFLAGS} -fPIC -DFREEBSD
diff --git a/databases/firebird20-server/Makefile b/databases/firebird20-server/Makefile
index dd751477f63d..62382b89bd98 100644
--- a/databases/firebird20-server/Makefile
+++ b/databases/firebird20-server/Makefile
@@ -22,7 +22,7 @@ USE_BISON= build
USE_BZIP2= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:267 aclocal:111 libtool:22
+USE_AUTOTOOLS= autoconf:268 aclocal:111 libtool:22
ACLOCAL_ARGS= --acdir=${ACLOCAL_DIR} -I ${LOCALBASE}/share/aclocal \
-I ${WRKSRC}/m4
MAKE_JOBS_UNSAFE= yes
diff --git a/databases/freetds-devel/Makefile b/databases/freetds-devel/Makefile
index 64d8c76f3433..70f6740a50a4 100644
--- a/databases/freetds-devel/Makefile
+++ b/databases/freetds-devel/Makefile
@@ -23,7 +23,7 @@ TDS_VER?= 5.0
USE_ICONV= yes
USE_GMAKE= yes
GNU_GONFIGURE= yes
-USE_AUTOTOOLS= autoconf:267:env libtool:22
+USE_AUTOTOOLS= autoconf:268:env libtool:22
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --with-tdsver=${TDS_VER}
diff --git a/databases/freetds/Makefile b/databases/freetds/Makefile
index 72e6a6da3bb1..6c04a961de8d 100644
--- a/databases/freetds/Makefile
+++ b/databases/freetds/Makefile
@@ -20,7 +20,7 @@ TDS_VER?= 5.0
USE_ICONV= yes
USE_GMAKE= yes
GNU_GONFIGURE= yes
-USE_AUTOTOOLS= autoconf:267:env libtool:22
+USE_AUTOTOOLS= autoconf:268:env libtool:22
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --with-tdsver=${TDS_VER}
diff --git a/databases/kumofs/Makefile b/databases/kumofs/Makefile
index 6fde94d546fb..e9203c0351f9 100644
--- a/databases/kumofs/Makefile
+++ b/databases/kumofs/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= msgpack:${PORTSDIR}/devel/msgpack \
RUN_DEPENDS= rubygem-msgpack>0:${PORTSDIR}/devel/rubygem-msgpack
LICENSE= ASL
-USE_AUTOTOOLS= libtool:22 autoheader:267 autoconf:267 automake:111 aclocal:111
+USE_AUTOTOOLS= libtool:22 autoheader:268 autoconf:268 automake:111 aclocal:111
ACLOCAL_ARGS= # empty
AUTOMAKE_ARGS= --add-missing --copy
CONFIGURE_ARGS= --with-msgpack=${LOCALBASE} --with-tokyocabinet=${LOCALBASE}
diff --git a/databases/memcached/Makefile b/databases/memcached/Makefile
index 7a48691d574a..047ed64c6896 100644
--- a/databases/memcached/Makefile
+++ b/databases/memcached/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= event-1.4:${PORTSDIR}/devel/libevent
CONFLICTS= memcached-1.2*
-USE_AUTOTOOLS= autoconf:267 aclocal:111 automake:111
+USE_AUTOTOOLS= autoconf:268 aclocal:111 automake:111
AUTOMAKE_ARGS+= --add-missing
USE_RC_SUBR= memcached
GNU_CONFIGURE= YES
diff --git a/databases/mird/Makefile b/databases/mird/Makefile
index ac86e7d78bac..0e07aa7cb48e 100644
--- a/databases/mird/Makefile
+++ b/databases/mird/Makefile
@@ -19,7 +19,7 @@ COMMENT= A free database library with transaction support
WRKSRC= ${WRKDIR}/${DISTNAME}
-USE_AUTOTOOLS= autoconf:267:env
+USE_AUTOTOOLS= autoconf:268:env
USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS+= --without-debug
diff --git a/databases/my2cego/Makefile b/databases/my2cego/Makefile
index 10bf22078591..15269e20922d 100644
--- a/databases/my2cego/Makefile
+++ b/databases/my2cego/Makefile
@@ -21,7 +21,7 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
USE_LDCONFIG= yes
-USE_AUTOTOOLS= autoconf:267:env
+USE_AUTOTOOLS= autoconf:268:env
PLIST_FILES= bin/my2cego
.include <bsd.port.mk>
diff --git a/databases/mysql-gui-tools/Makefile b/databases/mysql-gui-tools/Makefile
index 77249a39f47d..5c38ab68cced 100644
--- a/databases/mysql-gui-tools/Makefile
+++ b/databases/mysql-gui-tools/Makefile
@@ -25,7 +25,7 @@ BROKEN= does not build
OPTIONS= QUERY_BROWSER "Build the MySQL Query Browser" on \
ADMINISTRATOR "Build the MySQL Administrator" on
-USE_AUTOTOOLS= autoconf:267 libtool:22 automake:111
+USE_AUTOTOOLS= autoconf:268 libtool:22 automake:111
USE_GNOME= libgnome libglade2 gtkhtml3 libgnomeprint intlhack gtksourceview
USE_GL= gl glut
USE_GMAKE= yes
diff --git a/databases/mysql-workbench51/Makefile b/databases/mysql-workbench51/Makefile
index 48af09a5b8ee..9cf7b063a191 100644
--- a/databases/mysql-workbench51/Makefile
+++ b/databases/mysql-workbench51/Makefile
@@ -28,7 +28,7 @@ MAKE_JOBS_UNSAFE= yes
OPTIONS= PYTHON "Enable Python scripting and modules" off
-USE_AUTOTOOLS= autoheader:267 autoconf:267 automake:111 aclocal:111 libtool:22
+USE_AUTOTOOLS= autoheader:268 autoconf:268 automake:111 aclocal:111 libtool:22
AUTOMAKE_ARGS= --add-missing --foreign
ACLOCAL_ARGS=
AUTOCONF_ARGS=
diff --git a/databases/mysql-workbench51/files/patch-configure.in b/databases/mysql-workbench51/files/patch-configure.in
index 4d77e40a93c2..74c56757dbaa 100644
--- a/databases/mysql-workbench51/files/patch-configure.in
+++ b/databases/mysql-workbench51/files/patch-configure.in
@@ -5,7 +5,7 @@
(
cd ./ext/ctemplate/ctemplate-src &&
- autoreconf -i -s;
-+ autoreconf-2.67 -i;
++ autoreconf-2.68 -i;
./configure --prefix=$prefix --libdir=$libdir/mysql-workbench --disable-dependency-tracking
)
diff --git a/databases/pgcluster/Makefile b/databases/pgcluster/Makefile
index 4ac7885eb76d..d77467f7df61 100644
--- a/databases/pgcluster/Makefile
+++ b/databases/pgcluster/Makefile
@@ -25,7 +25,7 @@ RUN_DEPENDS= rsync:${PORTSDIR}/net/rsync
WRKSRC?= ${WRKDIR}/postgresql-${BASEPGSQL}
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:267
+USE_AUTOTOOLS= autoconf:268
MAKE_FLAGS= # empty
MAKEFILE= # empty
CONFLICTS= postgresql-*
diff --git a/databases/postgresql80-server/Makefile b/databases/postgresql80-server/Makefile
index 7ec0d002bb24..f39c7f4d62dd 100644
--- a/databases/postgresql80-server/Makefile
+++ b/databases/postgresql80-server/Makefile
@@ -103,7 +103,7 @@ USE_BISON= build
. endif
. if (defined(SERVER_ONLY) && defined(WITH_ICU)) || make(makesum)
-USE_AUTOTOOLS= autoconf:267
+USE_AUTOTOOLS= autoconf:268
CONFIGURE_ARGS+=--with-icu
LIB_DEPENDS= icudata:${PORTSDIR}/devel/icu
PATCH_SITES+= http://people.freebsd.org/~girgen/postgresql-icu/:icu
diff --git a/databases/postgresql81-server/Makefile b/databases/postgresql81-server/Makefile
index 6ca7a27bbd5c..3e44c51e4686 100644
--- a/databases/postgresql81-server/Makefile
+++ b/databases/postgresql81-server/Makefile
@@ -104,7 +104,7 @@ USE_BISON= build
. endif
. if (defined(SERVER_ONLY) && defined(WITH_ICU)) || make(makesum)
-USE_AUTOTOOLS= autoconf:267
+USE_AUTOTOOLS= autoconf:268
CONFIGURE_ARGS+=--with-icu
LIB_DEPENDS= icudata:${PORTSDIR}/devel/icu
PATCH_SITES+= http://people.freebsd.org/~girgen/postgresql-icu/:icu
diff --git a/databases/postgresql82-server/Makefile b/databases/postgresql82-server/Makefile
index 3a3c6469f496..5e9d2cefd2bc 100644
--- a/databases/postgresql82-server/Makefile
+++ b/databases/postgresql82-server/Makefile
@@ -96,7 +96,7 @@ OPTIONS+= DEBUG "Builds with debugging symbols" off
OPTIONS+= INTDATE "Builds with 64-bit date/time type (server)" off
# . if (defined(SERVER_ONLY) && defined(WITH_ICU)) || make(makesum)
-# USE_AUTOTOOLS= autoconf:267
+# USE_AUTOTOOLS= autoconf:268
# CONFIGURE_ARGS+=--with-icu
# LIB_DEPENDS= icudata:${PORTSDIR}/devel/icu
# PATCH_SITES+= http://people.freebsd.org/~girgen/postgresql-icu/:icu
diff --git a/databases/postgresql83-server/Makefile b/databases/postgresql83-server/Makefile
index 42347940d318..baa9de5e8fda 100644
--- a/databases/postgresql83-server/Makefile
+++ b/databases/postgresql83-server/Makefile
@@ -102,7 +102,7 @@ OPTIONS+= ICU "Use ICU for unicode collation (server)" off
OPTIONS+= INTDATE "Builds with 64-bit date/time type (server)" off
. if (defined(SERVER_ONLY) && defined(WITH_ICU)) || make(makesum)
-USE_AUTOTOOLS= autoconf:267
+USE_AUTOTOOLS= autoconf:268
CONFIGURE_ARGS+=--with-icu
LIB_DEPENDS= icudata:${PORTSDIR}/devel/icu
PATCH_SITES+= http://people.freebsd.org/~girgen/postgresql-icu/:icu
diff --git a/databases/postgresql84-server/Makefile b/databases/postgresql84-server/Makefile
index aefd3be713dd..c424f8e7dc5a 100644
--- a/databases/postgresql84-server/Makefile
+++ b/databases/postgresql84-server/Makefile
@@ -108,7 +108,7 @@ IGNORE= options WITH_ICU and WITH_ICU4 are mutually exclusive
. endif
. if (defined(SERVER_ONLY) && (defined(WITH_ICU) || defined(WITH_ICU4))) || make(makesum)
-USE_AUTOTOOLS= autoconf:267
+USE_AUTOTOOLS= autoconf:268
CONFIGURE_ARGS+=--with-icu
PATCH_SITES+= http://people.freebsd.org/~girgen/postgresql-icu/:icu
PATCHFILES+= pg-840-icu-2009-09-15.diff.gz:icu
diff --git a/databases/postgresql90-server/Makefile b/databases/postgresql90-server/Makefile
index 37fab5268407..4829c7f2de9f 100644
--- a/databases/postgresql90-server/Makefile
+++ b/databases/postgresql90-server/Makefile
@@ -108,7 +108,7 @@ IGNORE= options WITH_ICU and WITH_ICU4 are mutually exclusive
. endif
. if (defined(SERVER_ONLY) && (defined(WITH_ICU) || defined(WITH_ICU4))) || make(makesum)
-USE_AUTOTOOLS= autoconf:267
+USE_AUTOTOOLS= autoconf:268
CONFIGURE_ARGS+=--with-icu
PATCH_SITES+= http://people.freebsd.org/~girgen/postgresql-icu/:icu
PATCHFILES+= pg-900-icu-2010-09-19.diff.gz:icu
diff --git a/databases/postgresql91-server/Makefile b/databases/postgresql91-server/Makefile
index 37fab5268407..4829c7f2de9f 100644
--- a/databases/postgresql91-server/Makefile
+++ b/databases/postgresql91-server/Makefile
@@ -108,7 +108,7 @@ IGNORE= options WITH_ICU and WITH_ICU4 are mutually exclusive
. endif
. if (defined(SERVER_ONLY) && (defined(WITH_ICU) || defined(WITH_ICU4))) || make(makesum)
-USE_AUTOTOOLS= autoconf:267
+USE_AUTOTOOLS= autoconf:268
CONFIGURE_ARGS+=--with-icu
PATCH_SITES+= http://people.freebsd.org/~girgen/postgresql-icu/:icu
PATCHFILES+= pg-900-icu-2010-09-19.diff.gz:icu
diff --git a/databases/postgresql92-server/Makefile b/databases/postgresql92-server/Makefile
index 37fab5268407..4829c7f2de9f 100644
--- a/databases/postgresql92-server/Makefile
+++ b/databases/postgresql92-server/Makefile
@@ -108,7 +108,7 @@ IGNORE= options WITH_ICU and WITH_ICU4 are mutually exclusive
. endif
. if (defined(SERVER_ONLY) && (defined(WITH_ICU) || defined(WITH_ICU4))) || make(makesum)
-USE_AUTOTOOLS= autoconf:267
+USE_AUTOTOOLS= autoconf:268
CONFIGURE_ARGS+=--with-icu
PATCH_SITES+= http://people.freebsd.org/~girgen/postgresql-icu/:icu
PATCHFILES+= pg-900-icu-2010-09-19.diff.gz:icu
diff --git a/databases/sqlrelay/Makefile b/databases/sqlrelay/Makefile
index 758bfe06e963..948d3dfc705d 100644
--- a/databases/sqlrelay/Makefile
+++ b/databases/sqlrelay/Makefile
@@ -18,7 +18,7 @@ LIB_DEPENDS= rudiments.1:${PORTSDIR}/devel/rudiments
WANT_GNOME= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:267 libtool:22
+USE_AUTOTOOLS= autoconf:268 libtool:22
CONFIGURE_ENV= ${SQLRELAY_CONFIGURE_ENV} \
CPPFLAGS="-I${LOCALBASE}/include"
CONFIGURE_ARGS= ${SQLRELAY_CONFIGURE_ARGS} \
diff --git a/databases/tdb/Makefile b/databases/tdb/Makefile
index 777bc2dbe755..8bdc5da48cb9 100644
--- a/databases/tdb/Makefile
+++ b/databases/tdb/Makefile
@@ -24,7 +24,7 @@ USE_GMAKE= yes
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
USE_GNOME= pkgconfig
-USE_AUTOTOOLS= autoconf:267 autoheader:267
+USE_AUTOTOOLS= autoconf:268 autoheader:268
IPATHS= -I${WRKSRC}/libreplace
AUTOHEADER_ARGS= ${IPATHS}
diff --git a/databases/tora/Makefile b/databases/tora/Makefile
index 98af42ff484d..bb19c4b73e92 100644
--- a/databases/tora/Makefile
+++ b/databases/tora/Makefile
@@ -23,7 +23,7 @@ OPTIONS= ORACLE "Build with Oracle support (i386 only)" off \
PGSQL "Build with PostgreSQL support" on \
MYSQL "Build with MySQL support" on
-USE_AUTOTOOLS= aclocal:111 automake:111 autoconf:267 autoheader:267 libtool:22
+USE_AUTOTOOLS= aclocal:111 automake:111 autoconf:268 autoheader:268 libtool:22
USE_QT_VER= 4
QT_COMPONENTS= gui corelib sql xml network linguist moc_build uic_build rcc_build
USE_GMAKE= yes