aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
authorSergey A. Osokin <osa@FreeBSD.org>2003-09-18 11:31:50 +0000
committerSergey A. Osokin <osa@FreeBSD.org>2003-09-18 11:31:50 +0000
commitcacc594d40538f614d19d9e6aa14e2d061b43054 (patch)
tree5b65261f6016af5feb15f07fd633da778da0e9da /databases
parent09504debc211644531602372fb71659b199fa273 (diff)
downloadports-cacc594d40538f614d19d9e6aa14e2d061b43054.tar.gz
ports-cacc594d40538f614d19d9e6aa14e2d061b43054.zip
Notes
Diffstat (limited to 'databases')
-rw-r--r--databases/postgresql-pltcl/Makefile3
-rw-r--r--databases/postgresql-tcltk/Makefile3
2 files changed, 6 insertions, 0 deletions
diff --git a/databases/postgresql-pltcl/Makefile b/databases/postgresql-pltcl/Makefile
index 674f93883154..8a405a5fdda3 100644
--- a/databases/postgresql-pltcl/Makefile
+++ b/databases/postgresql-pltcl/Makefile
@@ -24,6 +24,9 @@ RUN_DEPENDS= postgres:${PORTSDIR}/${POSTGRESQL_PORT}
MD5_FILE= ${.CURDIR}/../../${POSTGRESQL_PORT}/distinfo
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+
# you can use "make TCLVERSION=8.4" or similar for your favourite tcl version
TCLVERSION?= 8.3
CONFIGURE_ARGS= --with-tcl --without-tk \
diff --git a/databases/postgresql-tcltk/Makefile b/databases/postgresql-tcltk/Makefile
index 6ba69f846e20..38d1e28b7d5c 100644
--- a/databases/postgresql-tcltk/Makefile
+++ b/databases/postgresql-tcltk/Makefile
@@ -24,6 +24,9 @@ LIB_DEPENDS= tcl${TCLVERSION:S/.//}:${PORTSDIR}/lang/tcl${TCLVERSION:S/.//} \
MD5_FILE= ${.CURDIR}/../../${POSTGRESQL_PORT}/distinfo
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+
# you can use "make TCLVERSION=8.4" or similar for your favourite tcl version
TCLVERSION?= 8.3
PLIST_SUB+= TCLVERSION=${TCLVERSION}