aboutsummaryrefslogtreecommitdiff
path: root/deskutils/gnome-utils
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2006-10-14 08:35:50 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2006-10-14 08:35:50 +0000
commitf1bb12de8e50bf76ae21f37debda60994ec7fd99 (patch)
tree1671d4beef381f12d939e34b344eb385a3af4f19 /deskutils/gnome-utils
parent29adee7bb42244f34736c5c24ed18a9b269d0925 (diff)
downloadports-f1bb12de8e50bf76ae21f37debda60994ec7fd99.tar.gz
ports-f1bb12de8e50bf76ae21f37debda60994ec7fd99.zip
Presenting GNOME 2.16.1 for FreeBSD. This release represents a massive
amount of work by the FreeBSD GNOME Team and our testers. On top of the usual GNOME update, we have taken this opportunity to move GNOME from X11BASE to LOCALBASE. This means roughly 600 ports NOT part of the GNOME Desktop also need to be changed. The bulk of the move was carried out by ahze, mezz, and pav, but it would not have been possible without cooperation from the FreeBSD KDE team who worked with us to make sure GNOME and KDE can still coexist happily. We would also like to send a shout out to kris and pointyhat for putting up with multiple test runs until we got something that was solid. Back to GNOME 2.16. This release brings a huge amount of new functionality to FreeBSD. The standard release notes can be read at http://www.gnome.org/start/2.16/ . But on top of what you will read there, jylefort and marcus have completed work on a port of HAL to FreeBSD. This will allow FreeBSD to take advantage of closer hardware interaction such as auto-mounting CD-ROMs, USB drives, and music players; auto-playing audio CDs; and managing laptop power consumption. But where would this all be without our loyal testers and contributors? Therefore, the FreeBSD GNOME team would like to thank the following users: Phillip Neumann <pneumann@gmail.com> tmclaugh mux Yuri Pankov <yuri.pankov@gmail.com> chinsan Thomas <freebsdlists@bsdunix.ch> Brian Gruber <knightbg@yahoo.com> Franz Klammer <klammer@webonaut.com> Dominique Goncalves <dominique.goncalves@gmail.com> Pascal Hofstee <caelian@gmail.com> Yasuda Keisuke <kysd@po.harenet.ne.jp> backyard <backyard1454-bsd@yahoo.com> Andris Raugulis <endrju@null.lv> <endrju@null.lv> Eric L. Chen <d9364104@mail.nchu.edu.tw> Pawel Worach <pawel.worach@gmail.com> QuiRK on #freebsd-gnome Shane Bell <decept0@gmail.com> luigi sajd on #freebsd-gnome sat Chris Coleman <chrisc@vmunix.com> kaeru on #freebsd-gnome crsd_ via irc.freenode.org/#FreeBSD-GNOME Joel Diaz <joeldiaz@mac.com> Enjoy! Approved by: portmgr (implicit, kris)
Notes
Notes: svn path=/head/; revision=175253
Diffstat (limited to 'deskutils/gnome-utils')
-rw-r--r--deskutils/gnome-utils/Makefile23
-rw-r--r--deskutils/gnome-utils/distinfo6
-rw-r--r--deskutils/gnome-utils/files/patch-07_fix_dict_crash_CVS97
-rw-r--r--deskutils/gnome-utils/files/patch-logview__logview.h10
-rw-r--r--deskutils/gnome-utils/files/patch-logview_calendar.h10
-rw-r--r--deskutils/gnome-utils/files/patch-logview_loglist.h10
-rw-r--r--deskutils/gnome-utils/files/patch-logview_logrtns.c52
-rw-r--r--deskutils/gnome-utils/files/patch-logview_logview-findbar.h10
-rw-r--r--deskutils/gnome-utils/files/patch-logview_misc.c21
-rw-r--r--deskutils/gnome-utils/pkg-plist220
10 files changed, 224 insertions, 235 deletions
diff --git a/deskutils/gnome-utils/Makefile b/deskutils/gnome-utils/Makefile
index 137894e34b6b..4e429e34e35d 100644
--- a/deskutils/gnome-utils/Makefile
+++ b/deskutils/gnome-utils/Makefile
@@ -3,36 +3,43 @@
# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
#
# $FreeBSD$
-# $MCom: ports/deskutils/gnomeutils2/Makefile,v 1.92 2006/04/19 04:46:41 marcus Exp $
+# $MCom: ports/deskutils/gnome-utils/Makefile,v 1.108 2006/10/03 13:21:06 ahze Exp $
#
PORTNAME= gnome-utils
-PORTVERSION= 2.14.0
-PORTREVISION= 4
+PORTVERSION= 2.16.1
PORTEPOCH= 1
CATEGORIES= deskutils gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/gnome-utils/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}
+MASTER_SITE_SUBDIR= sources/${PORTNAME}/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}
DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
COMMENT= GNOME 2 support utilities
+LIB_DEPENDS= gtop-2.0.7:${PORTSDIR}/devel/libgtop
+
USE_BZIP2= yes
USE_GETTEXT= yes
-USE_X_PREFIX= yes
+USE_XLIB= yes
INSTALLS_OMF= yes
USE_GMAKE= yes
GNOME_DESKTOP_VERSION=2
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
+INSTALLS_ICONS= yes
USE_GNOME= gnomeprefix gnomehack intlhack gnomepanel \
libgnomeprintui gnomedesktop ltverhack
USE_AUTOTOOLS= libtool:15
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
-MAN1= gnome-dictionary.1 gnome-search-tool.1 gnome-system-log.1
+MAN1= gnome-dictionary.1 gnome-search-tool.1 gnome-system-log.1 \
+ baobab.1
GCONF_SCHEMAS= gnome-dictionary.schemas gnome-screenshot.schemas \
- gnome-search-tool.schemas logview.schemas
+ gnome-search-tool.schemas logview.schemas baobab.schemas
+
+post-patch:
+ @${FIND} ${WRKSRC} -name Makefile.in | ${XARGS} -n 10 \
+ ${REINPLACE_CMD} -e 's|@mandir@|${PREFIX}/man|'
.include <bsd.port.mk>
diff --git a/deskutils/gnome-utils/distinfo b/deskutils/gnome-utils/distinfo
index 4ac628f22126..359e7096b311 100644
--- a/deskutils/gnome-utils/distinfo
+++ b/deskutils/gnome-utils/distinfo
@@ -1,3 +1,3 @@
-MD5 (gnome2/gnome-utils-2.14.0.tar.bz2) = d1d16ff6bfc1f6ddc110d18ec4dfdbfa
-SHA256 (gnome2/gnome-utils-2.14.0.tar.bz2) = 44586246763c9bfb2b67baedff8c800abde0898012e646ee580ce7a4c2d57e7e
-SIZE (gnome2/gnome-utils-2.14.0.tar.bz2) = 1881962
+MD5 (gnome2/gnome-utils-2.16.1.tar.bz2) = fa07bc6c19468d2a5e7b8713a7ffe9eb
+SHA256 (gnome2/gnome-utils-2.16.1.tar.bz2) = 7981ed72f2ddc9bfb9cc38cd6038da41b95a100d4451c9794561e9eea4cc42cd
+SIZE (gnome2/gnome-utils-2.16.1.tar.bz2) = 3170280
diff --git a/deskutils/gnome-utils/files/patch-07_fix_dict_crash_CVS b/deskutils/gnome-utils/files/patch-07_fix_dict_crash_CVS
deleted file mode 100644
index 2fbe372c3db1..000000000000
--- a/deskutils/gnome-utils/files/patch-07_fix_dict_crash_CVS
+++ /dev/null
@@ -1,97 +0,0 @@
-diff -urNad gnome-utils-2.14.0~/gnome-dictionary/libgdict/Makefile.am gnome-utils-2.14.0/gnome-dictionary/libgdict/Makefile.am
---- gnome-dictionary/libgdict/Makefile.am 2006-01-12 04:39:01.000000000 +0100
-+++ gnome-dictionary/libgdict/Makefile.am 2006-05-07 12:44:29.000000000 +0200
-@@ -2,6 +2,9 @@
-
- NULL =
-
-+# remove comment to enable debugging
-+#GDICT_ENABLE_DEBUG=-DGDICT_ENABLE_DEBUG=1
-+
- INCLUDES = -DG_LOG_DOMAIN=\"Gdict\" \
- -DDATADIR=\""$(datadir)"\" \
- -DLIBDIR=\""$(libdir)"\" \
-@@ -10,6 +13,7 @@
- -DGNOMELOCALEDIR=\""$(gnomeutilslocaledir)"\" \
- -DGDICTSOURCESDIR=\""$(datadir)/gdict-1.0/sources"\" \
- -DGDICT_ENABLE_INTERNALS=1 \
-+ $(GDICT_ENABLE_DEBUG) \
- $(DISABLE_DEPRECATED_CFLAGS) \
- $(WARN_CFLAGS) \
- $(NULL)
-diff -urNad gnome-utils-2.14.0~/gnome-dictionary/libgdict/gdict-client-context.c gnome-utils-2.14.0/gnome-dictionary/libgdict/gdict-client-context.c
---- gnome-dictionary/libgdict/gdict-client-context.c 2006-02-11 17:55:02.000000000 +0100
-+++ gnome-dictionary/libgdict/gdict-client-context.c 2006-05-07 12:44:47.000000000 +0200
-@@ -1629,10 +1629,11 @@
-
- /* retrieve the status code from the server response line */
- static gint
--get_status_code (const gchar *line)
-+get_status_code (const gchar *line,
-+ gint old_status)
- {
- gchar *status;
-- gint retval;
-+ gint possible_status, retval;
-
- if (strlen (line) < 3)
- return 0;
-@@ -1641,14 +1642,47 @@
- !g_unichar_isdigit (line[1]) ||
- !g_unichar_isdigit (line[2]))
- return 0;
-+
-+ if (!g_unichar_isspace (line[3]))
-+ return 0;
-
- status = g_strndup (line, 3);
-- retval = atoi (status);
-+ possible_status = atoi (status);
- g_free (status);
-+
-+ /* status whitelisting: sometimes, a database *cough* moby-thes *cough*
-+ * might return a number as first word; we do a small check here for
-+ * invalid status codes based on the previously set status; we don't check
-+ * the whole line, as we need only to be sure that the status code is
-+ * consistent with what we expect.
-+ */
-+ switch (old_status)
-+ {
-+ case GDICT_STATUS_WORD_DB_NAME:
-+ if (possible_status == GDICT_STATUS_OK)
-+ retval = possible_status;
-+ else
-+ retval = 0;
-+ break;
-+ case GDICT_STATUS_N_DEFINITIONS_RETRIEVED:
-+ if (possible_status == GDICT_STATUS_WORD_DB_NAME)
-+ retval = possible_status;
-+ else
-+ retval = 0;
-+ break;
-+ case GDICT_STATUS_N_MATCHES_FOUND:
-+ if (possible_status == GDICT_STATUS_OK)
-+ retval = possible_status;
-+ else
-+ retval = 0;
-+ break;
-+ default:
-+ retval = possible_status;
-+ break;
-+ }
-
- return retval;
- }
--
-
- static gboolean
- gdict_client_context_io_watch_cb (GIOChannel *channel,
-@@ -1735,7 +1769,7 @@
- /* truncate the line terminator before parsing */
- line[term] = '\0';
-
-- status_code = get_status_code (line);
-+ status_code = get_status_code (line, priv->status_code);
- if ((status_code == 0) || (GDICT_IS_VALID_STATUS_CODE (status_code)))
- {
- priv->status_code = status_code;
diff --git a/deskutils/gnome-utils/files/patch-logview__logview.h b/deskutils/gnome-utils/files/patch-logview__logview.h
deleted file mode 100644
index 3cd50f68c4bd..000000000000
--- a/deskutils/gnome-utils/files/patch-logview__logview.h
+++ /dev/null
@@ -1,10 +0,0 @@
---- logview/logview.h.orig Wed Apr 19 12:39:07 2006
-+++ logview/logview.h Wed Apr 19 12:40:08 2006
-@@ -73,6 +73,7 @@
- void logview_set_window_title (LogviewWindow *window);
- void logview_set_font (LogviewWindow *window, const gchar *fontname);
- void logview_show_main_content (LogviewWindow *window);
-+GType logview_window_get_type (void);
- GtkWidget *logview_window_new (void);
-
- #endif /* __LOGVIEW_H__ */
diff --git a/deskutils/gnome-utils/files/patch-logview_calendar.h b/deskutils/gnome-utils/files/patch-logview_calendar.h
deleted file mode 100644
index 3aefb999f00c..000000000000
--- a/deskutils/gnome-utils/files/patch-logview_calendar.h
+++ /dev/null
@@ -1,10 +0,0 @@
---- logview/calendar.h.orig Tue Apr 18 22:20:35 2006
-+++ logview/calendar.h Tue Apr 18 22:20:58 2006
-@@ -45,6 +45,7 @@ typedef struct CalendarClass
- GtkCalendarClass parent_class;
- }CalendarClass;
-
-+GType calendar_get_type (void);
- GtkWidget *calendar_new (void);
- void calendar_select_date (Calendar *calendar, GDate *date);
- void calendar_init_data (Calendar *calendar, LogviewWindow *logview);
diff --git a/deskutils/gnome-utils/files/patch-logview_loglist.h b/deskutils/gnome-utils/files/patch-logview_loglist.h
deleted file mode 100644
index 149e04a59abc..000000000000
--- a/deskutils/gnome-utils/files/patch-logview_loglist.h
+++ /dev/null
@@ -1,10 +0,0 @@
---- logview/loglist.h.orig Wed Apr 19 00:30:12 2006
-+++ logview/loglist.h Wed Apr 19 00:30:23 2006
-@@ -39,6 +39,7 @@ typedef struct LogListClass
- GtkTreeViewClass parent_class;
- }LogListClass;
-
-+GType loglist_get_type (void);
- GtkWidget *loglist_new (void);
- void loglist_connect (LogList *list, LogviewWindow *window);
- void loglist_add_log (LogList *list, Log *log);
diff --git a/deskutils/gnome-utils/files/patch-logview_logrtns.c b/deskutils/gnome-utils/files/patch-logview_logrtns.c
deleted file mode 100644
index 85333d2fe164..000000000000
--- a/deskutils/gnome-utils/files/patch-logview_logrtns.c
+++ /dev/null
@@ -1,52 +0,0 @@
---- logview/logrtns.c.orig Wed Apr 19 00:28:00 2006
-+++ logview/logrtns.c Wed Apr 19 00:29:24 2006
-@@ -48,7 +48,7 @@ file_exist (char *filename, gboolean sho
- char *secondary = NULL;
-
- if (filename == NULL)
-- return;
-+ return FALSE;
-
- result = gnome_vfs_open (&handle, filename, GNOME_VFS_OPEN_READ);
- if (result != GNOME_VFS_OK) {
-@@ -83,7 +83,7 @@ file_is_zipped (char *filename)
- char *mime_type;
-
- if (filename == NULL)
-- return;
-+ return FALSE;
-
- mime_type = gnome_vfs_get_mime_type (filename);
- if (mime_type == NULL)
-@@ -106,7 +106,7 @@ file_is_log (char *filename, gboolean sh
- LogStats *stats;
-
- if (filename == NULL)
-- return;
-+ return FALSE;
-
- stats = log_stats_new (filename, show_error);
- if (stats==NULL)
-@@ -134,11 +134,11 @@ string_get_date_string (gchar *line)
- int i=0;
-
- if (line == NULL || line[0] == 0)
-- return;
-+ return NULL;
-
- split = g_strsplit (line, " ", 4);
- if (split == NULL)
-- return;
-+ return NULL;
-
- while ((day == NULL || month == NULL) && split[i]!=NULL && i<4) {
- if (g_str_equal (split[i], "")) {
-@@ -531,7 +531,7 @@ log_unbold (gpointer data)
- LogList *list;
- Log *log = data;
-
-- g_return_if_fail (log != NULL);
-+ g_return_val_if_fail (log != NULL, FALSE);
-
- logview = log->window;
-
diff --git a/deskutils/gnome-utils/files/patch-logview_logview-findbar.h b/deskutils/gnome-utils/files/patch-logview_logview-findbar.h
deleted file mode 100644
index 1e6acd101c08..000000000000
--- a/deskutils/gnome-utils/files/patch-logview_logview-findbar.h
+++ /dev/null
@@ -1,10 +0,0 @@
---- logview/logview-findbar.h.orig Wed Apr 19 00:27:03 2006
-+++ logview/logview-findbar.h Wed Apr 19 00:27:17 2006
-@@ -44,6 +44,7 @@ typedef struct LogviewFindBarClass
- GtkHBoxClass parent_class;
- }LogviewFindBarClass;
-
-+GType logview_findbar_get_type (void);
- GtkWidget *logview_findbar_new (void);
- void logview_findbar_connect (LogviewFindBar *findbar, LogviewWindow *logview);
- void logview_findbar_update_visibility (LogviewFindBar *findbar, LogviewWindow *logview);
diff --git a/deskutils/gnome-utils/files/patch-logview_misc.c b/deskutils/gnome-utils/files/patch-logview_misc.c
deleted file mode 100644
index 1a0f54cfe5b1..000000000000
--- a/deskutils/gnome-utils/files/patch-logview_misc.c
+++ /dev/null
@@ -1,21 +0,0 @@
---- logview/misc.c.orig Tue Apr 18 21:28:07 2006
-+++ logview/misc.c Tue Apr 18 21:28:30 2006
-@@ -135,15 +135,15 @@ string_get_date (char *line)
- {
- GDate *date;
- struct tm tp;
-- int cp;
-+ char *cp;
-
- if (line == NULL || line[0] == 0)
- return NULL;
-
- cp = strptime (line, "%b %d", &tp);
-- if (cp == 0) {
-+ if (cp == NULL) {
- cp = strptime (line, "%F", &tp);
-- if (cp == 0) {
-+ if (cp == NULL) {
- return NULL;
- }
- }
diff --git a/deskutils/gnome-utils/pkg-plist b/deskutils/gnome-utils/pkg-plist
index 51eef16fbc83..8b80f46ae6c3 100644
--- a/deskutils/gnome-utils/pkg-plist
+++ b/deskutils/gnome-utils/pkg-plist
@@ -1,3 +1,4 @@
+bin/baobab
bin/gnome-dictionary
bin/gnome-panel-screenshot
bin/gnome-screenshot
@@ -5,27 +6,29 @@ bin/gnome-search-tool
bin/gnome-system-log
include/gdict-1.0/gdict/gdict-client-context.h
include/gdict-1.0/gdict/gdict-context.h
+include/gdict-1.0/gdict/gdict-database-chooser.h
include/gdict-1.0/gdict/gdict-defbox.h
include/gdict-1.0/gdict/gdict-entry.h
include/gdict-1.0/gdict/gdict-enum-types.h
include/gdict-1.0/gdict/gdict-source-loader.h
include/gdict-1.0/gdict/gdict-source.h
+include/gdict-1.0/gdict/gdict-speller.h
include/gdict-1.0/gdict/gdict-utils.h
include/gdict-1.0/gdict/gdict-version.h
include/gdict-1.0/gdict/gdict.h
lib/libgdict-1.0.a
lib/libgdict-1.0.la
lib/libgdict-1.0.so
-lib/libgdict-1.0.so.1
+lib/libgdict-1.0.so.5
libdata/bonobo/servers/GNOME_DictionaryApplet.server
libdata/pkgconfig/gdict-1.0.pc
libexec/gnome-dictionary-applet
share/doc/gdict/gdict-GdictClientContext.html
-share/doc/gdict/gdict-GdictContext.html
share/doc/gdict/gdict-GdictDefbox.html
share/doc/gdict/gdict-GdictEntry.html
share/doc/gdict/gdict-GdictSource.html
share/doc/gdict/gdict-GdictSourceLoader.html
+share/doc/gdict/gdict-gdict-context.html
share/doc/gdict/gdict.devhelp
share/doc/gdict/gdict.devhelp2
share/doc/gdict/gdict.html
@@ -40,12 +43,31 @@ share/doc/gdict/sources-loader.html
share/doc/gdict/sources.html
share/doc/gdict/style.css
share/doc/gdict/up.png
+share/gnome/applications/baobab.desktop
share/gnome/applications/gnome-dictionary.desktop
share/gnome/applications/gnome-screenshot.desktop
share/gnome/applications/gnome-search-tool.desktop
share/gnome/applications/gnome-system-log.desktop
+share/gnome/baobab/pixmaps/alfa_sort.png
+share/gnome/baobab/pixmaps/baobab.glade
+share/gnome/baobab/pixmaps/baobab.xpm
+share/gnome/baobab/pixmaps/busy.gif
+share/gnome/baobab/pixmaps/done.png
+share/gnome/baobab/pixmaps/format_numeric.png
+share/gnome/baobab/pixmaps/format_percent.png
+share/gnome/baobab/pixmaps/green.png
+share/gnome/baobab/pixmaps/nautilus.png
+share/gnome/baobab/pixmaps/num_sort.png
+share/gnome/baobab/pixmaps/red.png
+share/gnome/baobab/pixmaps/scan_directory.png
+share/gnome/baobab/pixmaps/scan_harddisk.png
+share/gnome/baobab/pixmaps/search.png
+share/gnome/baobab/pixmaps/searchall.png
+share/gnome/baobab/pixmaps/shot.png
+share/gnome/baobab/pixmaps/stop.png
+share/gnome/baobab/pixmaps/white.png
+share/gnome/baobab/pixmaps/yellow.png
share/gnome/gdict-1.0/sources/default.desktop
-share/gnome/gdict-1.0/sources/french.desktop
share/gnome/gdict-1.0/sources/spanish.desktop
share/gnome/gnome-2.0/ui/GNOME_DictionaryApplet.xml
share/gnome/gnome-dictionary/gnome-dictionary-preferences.glade
@@ -54,6 +76,19 @@ share/gnome/gnome-screenshot/glade/gnome-screenshot.glade
share/gnome/gnome-system-log/gnome-system-log-actions.db
share/gnome/gnome-system-log/gnome-system-log-descript.db
share/gnome/gnome-system-log/gnome-system-log-regexp.db
+share/gnome/help/baobab/C/baobab.xml
+share/gnome/help/baobab/C/figures/baobab_fullscan.png
+share/gnome/help/baobab/C/figures/baobab_prefs.png
+share/gnome/help/baobab/C/figures/baobab_remote.png
+share/gnome/help/baobab/C/figures/baobab_treemaps.png
+share/gnome/help/baobab/C/figures/baobab_window.png
+share/gnome/help/baobab/C/legal.xml
+share/gnome/help/baobab/sv/baobab.xml
+share/gnome/help/baobab/sv/figures/baobab_fullscan.png
+share/gnome/help/baobab/sv/figures/baobab_prefs.png
+share/gnome/help/baobab/sv/figures/baobab_remote.png
+share/gnome/help/baobab/sv/figures/baobab_treemaps.png
+share/gnome/help/baobab/sv/figures/baobab_window.png
share/gnome/help/gnome-dictionary/C/figures/gnome-dictionary-add-source.png
share/gnome/help/gnome-dictionary/C/figures/gnome-dictionary-applet-window.png
share/gnome/help/gnome-dictionary/C/figures/gnome-dictionary-applet.png
@@ -64,6 +99,15 @@ share/gnome/help/gnome-dictionary/C/figures/gnome-dictionary-preferences-print.p
share/gnome/help/gnome-dictionary/C/figures/gnome-dictionary-preferences-source.png
share/gnome/help/gnome-dictionary/C/gnome-dictionary.xml
share/gnome/help/gnome-dictionary/C/legal.xml
+share/gnome/help/gnome-dictionary/el/figures/gnome-dictionary-add-source.png
+share/gnome/help/gnome-dictionary/el/figures/gnome-dictionary-applet-window.png
+share/gnome/help/gnome-dictionary/el/figures/gnome-dictionary-applet.png
+share/gnome/help/gnome-dictionary/el/figures/gnome-dictionary-application.png
+share/gnome/help/gnome-dictionary/el/figures/gnome-dictionary-find.png
+share/gnome/help/gnome-dictionary/el/figures/gnome-dictionary-lookup.png
+share/gnome/help/gnome-dictionary/el/figures/gnome-dictionary-preferences-print.png
+share/gnome/help/gnome-dictionary/el/figures/gnome-dictionary-preferences-source.png
+share/gnome/help/gnome-dictionary/el/gnome-dictionary.xml
share/gnome/help/gnome-dictionary/es/figures/gnome-dictionary-add-source.png
share/gnome/help/gnome-dictionary/es/figures/gnome-dictionary-applet-window.png
share/gnome/help/gnome-dictionary/es/figures/gnome-dictionary-applet.png
@@ -73,39 +117,107 @@ share/gnome/help/gnome-dictionary/es/figures/gnome-dictionary-lookup.png
share/gnome/help/gnome-dictionary/es/figures/gnome-dictionary-preferences-print.png
share/gnome/help/gnome-dictionary/es/figures/gnome-dictionary-preferences-source.png
share/gnome/help/gnome-dictionary/es/gnome-dictionary.xml
+share/gnome/help/gnome-dictionary/fr/figures/gnome-dictionary-add-source.png
+share/gnome/help/gnome-dictionary/fr/figures/gnome-dictionary-applet-window.png
+share/gnome/help/gnome-dictionary/fr/figures/gnome-dictionary-applet.png
+share/gnome/help/gnome-dictionary/fr/figures/gnome-dictionary-application.png
+share/gnome/help/gnome-dictionary/fr/figures/gnome-dictionary-find.png
+share/gnome/help/gnome-dictionary/fr/figures/gnome-dictionary-lookup.png
+share/gnome/help/gnome-dictionary/fr/figures/gnome-dictionary-preferences-print.png
+share/gnome/help/gnome-dictionary/fr/figures/gnome-dictionary-preferences-source.png
+share/gnome/help/gnome-dictionary/fr/gnome-dictionary.xml
+share/gnome/help/gnome-dictionary/ru/figures/gnome-dictionary-add-source.png
+share/gnome/help/gnome-dictionary/ru/figures/gnome-dictionary-applet-window.png
+share/gnome/help/gnome-dictionary/ru/figures/gnome-dictionary-applet.png
+share/gnome/help/gnome-dictionary/ru/figures/gnome-dictionary-application.png
+share/gnome/help/gnome-dictionary/ru/figures/gnome-dictionary-find.png
+share/gnome/help/gnome-dictionary/ru/figures/gnome-dictionary-lookup.png
+share/gnome/help/gnome-dictionary/ru/figures/gnome-dictionary-preferences-print.png
+share/gnome/help/gnome-dictionary/ru/figures/gnome-dictionary-preferences-source.png
+share/gnome/help/gnome-dictionary/ru/gnome-dictionary.xml
+share/gnome/help/gnome-dictionary/sv/figures/gnome-dictionary-add-source.png
+share/gnome/help/gnome-dictionary/sv/figures/gnome-dictionary-applet-window.png
+share/gnome/help/gnome-dictionary/sv/figures/gnome-dictionary-applet.png
+share/gnome/help/gnome-dictionary/sv/figures/gnome-dictionary-application.png
+share/gnome/help/gnome-dictionary/sv/figures/gnome-dictionary-find.png
+share/gnome/help/gnome-dictionary/sv/figures/gnome-dictionary-lookup.png
+share/gnome/help/gnome-dictionary/sv/figures/gnome-dictionary-preferences-print.png
+share/gnome/help/gnome-dictionary/sv/figures/gnome-dictionary-preferences-source.png
+share/gnome/help/gnome-dictionary/sv/gnome-dictionary.xml
+share/gnome/help/gnome-dictionary/uk/figures/gnome-dictionary-add-source.png
+share/gnome/help/gnome-dictionary/uk/figures/gnome-dictionary-applet-window.png
+share/gnome/help/gnome-dictionary/uk/figures/gnome-dictionary-applet.png
+share/gnome/help/gnome-dictionary/uk/figures/gnome-dictionary-application.png
+share/gnome/help/gnome-dictionary/uk/figures/gnome-dictionary-find.png
+share/gnome/help/gnome-dictionary/uk/figures/gnome-dictionary-lookup.png
+share/gnome/help/gnome-dictionary/uk/figures/gnome-dictionary-preferences-print.png
+share/gnome/help/gnome-dictionary/uk/figures/gnome-dictionary-preferences-source.png
+share/gnome/help/gnome-dictionary/uk/gnome-dictionary.xml
share/gnome/help/gnome-search-tool/C/figures/gnome-search-tool_window.png
share/gnome/help/gnome-search-tool/C/gnome-search-tool.xml
share/gnome/help/gnome-search-tool/C/legal.xml
share/gnome/help/gnome-search-tool/es/figures/gnome-search-tool_window.png
share/gnome/help/gnome-search-tool/es/gnome-search-tool.xml
-share/gnome/help/gnome-search-tool/it/figures/gnome-search-tool_window.png
-share/gnome/help/gnome-search-tool/it/gnome-search-tool.xml
+share/gnome/help/gnome-search-tool/fr/figures/gnome-search-tool_window.png
+share/gnome/help/gnome-search-tool/fr/gnome-search-tool.xml
+share/gnome/help/gnome-search-tool/ru/figures/gnome-search-tool_window.png
+share/gnome/help/gnome-search-tool/ru/gnome-search-tool.xml
+share/gnome/help/gnome-search-tool/sv/figures/gnome-search-tool_window.png
+share/gnome/help/gnome-search-tool/sv/gnome-search-tool.xml
+share/gnome/help/gnome-search-tool/uk/figures/gnome-search-tool_window.png
+share/gnome/help/gnome-search-tool/uk/gnome-search-tool.xml
share/gnome/help/gnome-system-log/C/figures/syslog_window.png
share/gnome/help/gnome-system-log/C/gnome-system-log.xml
share/gnome/help/gnome-system-log/C/legal.xml
share/gnome/help/gnome-system-log/es/figures/syslog_window.png
share/gnome/help/gnome-system-log/es/gnome-system-log.xml
+share/gnome/help/gnome-system-log/fr/figures/syslog_window.png
+share/gnome/help/gnome-system-log/fr/gnome-system-log.xml
+share/gnome/help/gnome-system-log/it/figures/syslog_window.png
+share/gnome/help/gnome-system-log/it/gnome-system-log.xml
+share/gnome/help/gnome-system-log/sv/figures/syslog_window.png
+share/gnome/help/gnome-system-log/sv/gnome-system-log.xml
+share/gnome/help/gnome-system-log/uk/figures/syslog_window.png
+share/gnome/help/gnome-system-log/uk/gnome-system-log.xml
+share/gnome/omf/baobab/baobab-C.omf
+share/gnome/omf/baobab/baobab-sv.omf
share/gnome/omf/gnome-dictionary/gnome-dictionary-C.omf
+share/gnome/omf/gnome-dictionary/gnome-dictionary-el.omf
share/gnome/omf/gnome-dictionary/gnome-dictionary-es.omf
+share/gnome/omf/gnome-dictionary/gnome-dictionary-fr.omf
+share/gnome/omf/gnome-dictionary/gnome-dictionary-ru.omf
+share/gnome/omf/gnome-dictionary/gnome-dictionary-sv.omf
+share/gnome/omf/gnome-dictionary/gnome-dictionary-uk.omf
share/gnome/omf/gnome-search-tool/gnome-search-tool-C.omf
share/gnome/omf/gnome-search-tool/gnome-search-tool-es.omf
-share/gnome/omf/gnome-search-tool/gnome-search-tool-it.omf
+share/gnome/omf/gnome-search-tool/gnome-search-tool-fr.omf
+share/gnome/omf/gnome-search-tool/gnome-search-tool-ru.omf
+share/gnome/omf/gnome-search-tool/gnome-search-tool-sv.omf
+share/gnome/omf/gnome-search-tool/gnome-search-tool-uk.omf
share/gnome/omf/gnome-system-log/gnome-system-log-C.omf
share/gnome/omf/gnome-system-log/gnome-system-log-es.omf
-share/gnome/pixmaps/gnome-dictionary.png
+share/gnome/omf/gnome-system-log/gnome-system-log-fr.omf
+share/gnome/omf/gnome-system-log/gnome-system-log-it.omf
+share/gnome/omf/gnome-system-log/gnome-system-log-sv.omf
+share/gnome/omf/gnome-system-log/gnome-system-log-uk.omf
share/gnome/pixmaps/gsearchtool/thumbnail_frame.png
+share/icons/hicolor/48x48/apps/baobab.png
+share/icons/hicolor/48x48/apps/gnome-dictionary.png
+share/icons/hicolor/scalable/apps/gnome-dictionary.svg
share/locale/am/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/ar/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/az/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/be/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/bg/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/bn/LC_MESSAGES/gnome-utils-2.0.mo
+share/locale/bn_IN/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/bs/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/ca/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/cs/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/cy/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/da/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/de/LC_MESSAGES/gnome-utils-2.0.mo
+share/locale/dz/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/el/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/en_CA/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/en_GB/LC_MESSAGES/gnome-utils-2.0.mo
@@ -125,10 +237,12 @@ share/locale/hu/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/id/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/it/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/ja/LC_MESSAGES/gnome-utils-2.0.mo
+share/locale/ka/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/ko/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/ku/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/lt/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/lv/LC_MESSAGES/gnome-utils-2.0.mo
+share/locale/mg/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/mk/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/ml/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/mn/LC_MESSAGES/gnome-utils-2.0.mo
@@ -137,7 +251,7 @@ share/locale/nb/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/ne/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/nl/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/nn/LC_MESSAGES/gnome-utils-2.0.mo
-share/locale/no/LC_MESSAGES/gnome-utils-2.0.mo
+share/locale/or/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/pa/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/pl/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/pt/LC_MESSAGES/gnome-utils-2.0.mo
@@ -161,37 +275,115 @@ share/locale/xh/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/zh_CN/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/zh_HK/LC_MESSAGES/gnome-utils-2.0.mo
share/locale/zh_TW/LC_MESSAGES/gnome-utils-2.0.mo
-@dirrmtry share/locale/zh_HK/LC_MESSAGES
-@dirrmtry share/locale/zh_HK
-@dirrmtry share/locale/ku/LC_MESSAGES
-@dirrmtry share/locale/ku
@dirrm share/gnome/pixmaps/gsearchtool
@dirrm share/gnome/omf/gnome-system-log
@dirrm share/gnome/omf/gnome-search-tool
@dirrm share/gnome/omf/gnome-dictionary
+@dirrm share/gnome/omf/baobab
+@dirrm share/gnome/help/gnome-system-log/uk/figures
+@dirrm share/gnome/help/gnome-system-log/uk
+@dirrm share/gnome/help/gnome-system-log/sv/figures
+@dirrm share/gnome/help/gnome-system-log/sv
+@dirrm share/gnome/help/gnome-system-log/it/figures
+@dirrm share/gnome/help/gnome-system-log/it
+@dirrm share/gnome/help/gnome-system-log/fr/figures
+@dirrm share/gnome/help/gnome-system-log/fr
@dirrm share/gnome/help/gnome-system-log/es/figures
@dirrm share/gnome/help/gnome-system-log/es
@dirrm share/gnome/help/gnome-system-log/C/figures
@dirrm share/gnome/help/gnome-system-log/C
@dirrm share/gnome/help/gnome-system-log
-@dirrm share/gnome/help/gnome-search-tool/it/figures
-@dirrm share/gnome/help/gnome-search-tool/it
+@dirrm share/gnome/help/gnome-search-tool/uk/figures
+@dirrm share/gnome/help/gnome-search-tool/uk
+@dirrm share/gnome/help/gnome-search-tool/sv/figures
+@dirrm share/gnome/help/gnome-search-tool/sv
+@dirrm share/gnome/help/gnome-search-tool/ru/figures
+@dirrm share/gnome/help/gnome-search-tool/ru
+@dirrm share/gnome/help/gnome-search-tool/fr/figures
+@dirrm share/gnome/help/gnome-search-tool/fr
@dirrm share/gnome/help/gnome-search-tool/es/figures
@dirrm share/gnome/help/gnome-search-tool/es
@dirrm share/gnome/help/gnome-search-tool/C/figures
@dirrm share/gnome/help/gnome-search-tool/C
@dirrm share/gnome/help/gnome-search-tool
+@dirrm share/gnome/help/gnome-dictionary/uk/figures
+@dirrm share/gnome/help/gnome-dictionary/uk
+@dirrm share/gnome/help/gnome-dictionary/sv/figures
+@dirrm share/gnome/help/gnome-dictionary/sv
+@dirrm share/gnome/help/gnome-dictionary/ru/figures
+@dirrm share/gnome/help/gnome-dictionary/ru
+@dirrm share/gnome/help/gnome-dictionary/fr/figures
+@dirrm share/gnome/help/gnome-dictionary/fr
@dirrm share/gnome/help/gnome-dictionary/es/figures
@dirrm share/gnome/help/gnome-dictionary/es
+@dirrm share/gnome/help/gnome-dictionary/el/figures
+@dirrm share/gnome/help/gnome-dictionary/el
@dirrm share/gnome/help/gnome-dictionary/C/figures
@dirrm share/gnome/help/gnome-dictionary/C
@dirrm share/gnome/help/gnome-dictionary
+@dirrm share/gnome/help/baobab/sv/figures
+@dirrm share/gnome/help/baobab/sv
+@dirrm share/gnome/help/baobab/C/figures
+@dirrm share/gnome/help/baobab/C
+@dirrm share/gnome/help/baobab
@dirrm share/gnome/gnome-system-log
@dirrm share/gnome/gnome-screenshot/glade
@dirrm share/gnome/gnome-screenshot
@dirrm share/gnome/gnome-dictionary
@dirrm share/gnome/gdict-1.0/sources
@dirrm share/gnome/gdict-1.0
+@dirrm share/gnome/baobab/pixmaps
+@dirrm share/gnome/baobab
@dirrm share/doc/gdict
@dirrm include/gdict-1.0/gdict
@dirrm include/gdict-1.0
+@dirrmtry share/locale/zh_TW/LC_MESSAGES
+@dirrmtry share/locale/zh_TW
+@dirrmtry share/locale/zh_HK/LC_MESSAGES
+@dirrmtry share/locale/zh_HK
+@dirrmtry share/locale/zh_CN/LC_MESSAGES
+@dirrmtry share/locale/zh_CN
+@dirrmtry share/locale/xh/LC_MESSAGES
+@dirrmtry share/locale/xh
+@dirrmtry share/locale/uk/LC_MESSAGES
+@dirrmtry share/locale/uk
+@dirrmtry share/locale/sr/LC_MESSAGES
+@dirrmtry share/locale/sr
+@dirrmtry share/locale/sl/LC_MESSAGES
+@dirrmtry share/locale/sl
+@dirrmtry share/locale/sk/LC_MESSAGES
+@dirrmtry share/locale/sk
+@dirrmtry share/locale/rw/LC_MESSAGES
+@dirrmtry share/locale/rw
+@dirrmtry share/locale/ro/LC_MESSAGES
+@dirrmtry share/locale/ro
+@dirrmtry share/locale/pt/LC_MESSAGES
+@dirrmtry share/locale/pt
+@dirrmtry share/locale/pl/LC_MESSAGES
+@dirrmtry share/locale/pl
+@dirrmtry share/locale/nn/LC_MESSAGES
+@dirrmtry share/locale/nn
+@dirrmtry share/locale/ne/LC_MESSAGES
+@dirrmtry share/locale/ne
+@dirrmtry share/locale/mg/LC_MESSAGES
+@dirrmtry share/locale/mg
+@dirrmtry share/locale/ku/LC_MESSAGES
+@dirrmtry share/locale/ku
+@dirrmtry share/locale/ko/LC_MESSAGES
+@dirrmtry share/locale/ko
+@dirrmtry share/locale/gl/LC_MESSAGES
+@dirrmtry share/locale/gl
+@dirrmtry share/locale/fi/LC_MESSAGES
+@dirrmtry share/locale/fi
+@dirrmtry share/locale/el/LC_MESSAGES
+@dirrmtry share/locale/el
+@dirrmtry share/locale/dz/LC_MESSAGES
+@dirrmtry share/locale/dz
+@dirrmtry share/locale/cs/LC_MESSAGES
+@dirrmtry share/locale/cs
+@dirrmtry share/locale/ca/LC_MESSAGES
+@dirrmtry share/locale/ca
+@dirrmtry share/locale/bn_IN/LC_MESSAGES
+@dirrmtry share/locale/bn_IN
+@dirrmtry share/locale/be/LC_MESSAGES
+@dirrmtry share/locale/be