aboutsummaryrefslogtreecommitdiff
path: root/deskutils/kfind
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2019-11-09 08:13:40 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2019-11-09 08:13:40 +0000
commit19206a139e524647beb58966dd81f58506872b3f (patch)
tree0fded6309d88e00a5e4c23ff469865a6ba81294e /deskutils/kfind
parentb4c784975ad8190ea46aa589f2124144804c42d2 (diff)
downloadports-19206a139e524647beb58966dd81f58506872b3f.tar.gz
ports-19206a139e524647beb58966dd81f58506872b3f.zip
KDE Applications: update to 19.08.3
November 07, 2019. Today KDE released the third stability update for KDE Applications 19.08. This release contains only bugfixes and translation updates, providing a safe and pleasant update for everyone. More than a dozen recorded bugfixes include improvements to Kontact, Ark, Cantor, K3b, Kdenlive, Konsole, Okular, Spectacle, Umbrello, among others. Improvements include: * In the video-editor Kdenlive, compositions no longer disappear when reopening a project with locked tracks * Okular's annotation view now shows creation times in local time zone instead of UTC * Keyboard control has been improved in the Spectacle screenshot utility You can find the full list of changes here: https://kde.org/announcements/fulllog_applications-aether.php?version=19.08.3
Notes
Notes: svn path=/head/; revision=517112
Diffstat (limited to 'deskutils/kfind')
-rw-r--r--deskutils/kfind/distinfo6
1 files changed, 3 insertions, 3 deletions
diff --git a/deskutils/kfind/distinfo b/deskutils/kfind/distinfo
index 12e791519394..4a091183af3d 100644
--- a/deskutils/kfind/distinfo
+++ b/deskutils/kfind/distinfo
@@ -1,3 +1,3 @@
-TIMESTAMP = 1570544295
-SHA256 (KDE/applications/19.08.2/kfind-19.08.2.tar.xz) = 7ce5255fa4ef3e98db937eb23e8cdc89bd6b5e5429ccb5fea769e99da2bc424a
-SIZE (KDE/applications/19.08.2/kfind-19.08.2.tar.xz) = 270488
+TIMESTAMP = 1572930734
+SHA256 (KDE/applications/19.08.3/kfind-19.08.3.tar.xz) = 6ebb7d361a8456e3a3bc7bac995a0224cd76eefd724ff62ba0d6348f7eb1f4f2
+SIZE (KDE/applications/19.08.3/kfind-19.08.3.tar.xz) = 269316