aboutsummaryrefslogtreecommitdiff
path: root/deskutils/owncloudclient
diff options
context:
space:
mode:
authorGuido Falsi <madpilot@FreeBSD.org>2015-04-04 00:25:25 +0000
committerGuido Falsi <madpilot@FreeBSD.org>2015-04-04 00:25:25 +0000
commit4c393bb995e0169b2b7e8e724c4159f7bb31b69e (patch)
tree34b0d3def9dbbc6f6973da5f9f18bece610cc49e /deskutils/owncloudclient
parenta458ada59d152204f2a137699fa91aad8264bbb0 (diff)
downloadports-4c393bb995e0169b2b7e8e724c4159f7bb31b69e.tar.gz
ports-4c393bb995e0169b2b7e8e724c4159f7bb31b69e.zip
- Move deskutils/mirall to deskutils/owncloudclient due to upstream rename
- Update to 1.8.0
Notes
Notes: svn path=/head/; revision=383185
Diffstat (limited to 'deskutils/owncloudclient')
-rw-r--r--deskutils/owncloudclient/Makefile52
-rw-r--r--deskutils/owncloudclient/distinfo2
-rw-r--r--deskutils/owncloudclient/files/patch-doc_CMakeLists.txt11
-rw-r--r--deskutils/owncloudclient/files/patch-src_gui_accountsettings.cpp12
-rw-r--r--deskutils/owncloudclient/files/patch-src_gui_generalsettings.cpp23
-rw-r--r--deskutils/owncloudclient/files/patch-src_gui_owncloudgui.cpp11
-rw-r--r--deskutils/owncloudclient/files/patch-src_libsync_configfile.cpp25
-rw-r--r--deskutils/owncloudclient/files/patch-src_libsync_syncjournaldb.h11
-rw-r--r--deskutils/owncloudclient/files/patch-src_libsync_syncjournalfilerecord.h10
-rw-r--r--deskutils/owncloudclient/pkg-descr4
-rw-r--r--deskutils/owncloudclient/pkg-plist248
11 files changed, 409 insertions, 0 deletions
diff --git a/deskutils/owncloudclient/Makefile b/deskutils/owncloudclient/Makefile
new file mode 100644
index 000000000000..bc26c9357a14
--- /dev/null
+++ b/deskutils/owncloudclient/Makefile
@@ -0,0 +1,52 @@
+# Created by: Mathieu Arnold
+# $FreeBSD$
+
+PORTNAME= owncloudclient
+PORTVERSION= 1.8.0
+CATEGORIES= deskutils
+MASTER_SITES= http://download.owncloud.com/desktop/stable/
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Qt based sync client for OwnCloud
+
+LICENSE= GPLv2
+
+LIB_DEPENDS= libinotify.so:${PORTSDIR}/devel/libinotify \
+ libqtkeychain.so:${PORTSDIR}/security/qtkeychain \
+ libneon.so:${PORTSDIR}/www/neon
+
+USES= cmake:outsource compiler:c++11-lib gmake pkgconfig tar:bzip2
+USE_QT4= corelib dbus gui network qtestlib webkit xml \
+ linguisttools_build moc_build qmake_build rcc_build uic_build \
+ sql-sqlite3_run
+USE_OPENSSL= yes
+USE_SQLITE= 3
+CMAKE_ARGS= -DBUILD_WITH_QT4:BOOL=ON \
+ -DCMAKE_INSTALL_MANDIR:STRING=man \
+ -DWITH_STACK_PROTECTOR:BOOL=OFF
+USE_LDCONFIG= yes
+INSTALLS_ICONS= yes
+
+CFLAGS+= -I${WRKSRC}/csync/src/httpbf/src -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
+
+OPTIONS_DEFINE= DOCS
+
+DOCS_BUILD_DEPENDS= sphinx-build:${PORTSDIR}/textproc/py-sphinx
+DOCS_USE= tex=dvipsk:build,latex:build
+DOCS_CMAKE_ON= -DWITH_DOC:BOOL=ON
+
+.include <bsd.port.options.mk>
+
+.if ${OPSYS} != FreeBSD || ${OSVERSION} < 1000015
+WITH_OPENSSL_PORT= yes
+.endif
+
+post-patch:
+ @${REINPLACE_CMD} -e \
+ 's|.lst |.lst.sample |' ${WRKSRC}/CMakeLists.txt
+
+pre-configure:
+ @(cd ${WRKSRC} && ${CP} -f sync-exclude.lst sync-exclude.lst.sample)
+
+.include <bsd.port.mk>
diff --git a/deskutils/owncloudclient/distinfo b/deskutils/owncloudclient/distinfo
new file mode 100644
index 000000000000..83833a572278
--- /dev/null
+++ b/deskutils/owncloudclient/distinfo
@@ -0,0 +1,2 @@
+SHA256 (owncloudclient-1.8.0.tar.bz2) = 192bec5fe4b60c40d3a5d60abe224a1029af653ce445515290f3f1bb7967b0bd
+SIZE (owncloudclient-1.8.0.tar.bz2) = 13556481
diff --git a/deskutils/owncloudclient/files/patch-doc_CMakeLists.txt b/deskutils/owncloudclient/files/patch-doc_CMakeLists.txt
new file mode 100644
index 000000000000..2c908a10c9d8
--- /dev/null
+++ b/deskutils/owncloudclient/files/patch-doc_CMakeLists.txt
@@ -0,0 +1,11 @@
+--- doc/CMakeLists.txt.orig 2015-03-16 14:28:58 UTC
++++ doc/CMakeLists.txt
+@@ -12,6 +12,8 @@ if(SPHINX_FOUND)
+ # assets
+ set(LATEX_LOGO "${CMAKE_CURRENT_SOURCE_DIR}/logo-blue.pdf")
+
++ set(CMAKE_INSTALL_DOCDIR "${CMAKE_INSTALL_DATAROOTDIR}/doc/owncloudclient")
++
+ install(DIRECTORY ${SPHINX_HTML_DIR} DESTINATION ${CMAKE_INSTALL_DOCDIR} OPTIONAL)
+ install(DIRECTORY ${SPHINX_MAN_DIR} DESTINATION ${CMAKE_INSTALL_MANDIR} OPTIONAL)
+ install(DIRECTORY ${SPHINX_PDF_DIR} DESTINATION ${CMAKE_INSTALL_DOCDIR} OPTIONAL)
diff --git a/deskutils/owncloudclient/files/patch-src_gui_accountsettings.cpp b/deskutils/owncloudclient/files/patch-src_gui_accountsettings.cpp
new file mode 100644
index 000000000000..94fae0c3faea
--- /dev/null
+++ b/deskutils/owncloudclient/files/patch-src_gui_accountsettings.cpp
@@ -0,0 +1,12 @@
+--- src/gui/accountsettings.cpp.orig 2015-03-16 14:28:58 UTC
++++ src/gui/accountsettings.cpp
+@@ -30,7 +30,8 @@
+ #include "selectivesyncdialog.h"
+ #include "creds/abstractcredentials.h"
+
+-#include <math.h>
++#include <climits>
++#include <cmath>
+
+ #include <QDebug>
+ #include <QDesktopServices>
diff --git a/deskutils/owncloudclient/files/patch-src_gui_generalsettings.cpp b/deskutils/owncloudclient/files/patch-src_gui_generalsettings.cpp
new file mode 100644
index 000000000000..33e0851414aa
--- /dev/null
+++ b/deskutils/owncloudclient/files/patch-src_gui_generalsettings.cpp
@@ -0,0 +1,23 @@
+--- src/gui/generalsettings.cpp.orig 2015-03-16 14:28:58 UTC
++++ src/gui/generalsettings.cpp
+@@ -85,6 +85,7 @@ void GeneralSettings::loadMiscSettings()
+
+ void GeneralSettings::slotUpdateInfo()
+ {
++#if 0
+ if (OCUpdater *updater = dynamic_cast<OCUpdater*>(Updater::instance()))
+ {
+ connect(updater, SIGNAL(downloadStateChanged()), SLOT(slotUpdateInfo()), Qt::UniqueConnection);
+@@ -93,9 +94,12 @@ void GeneralSettings::slotUpdateInfo()
+ _ui->updateStateLabel->setText(updater->statusString());
+ _ui->restartButton->setVisible(updater->downloadState() == OCUpdater::DownloadComplete);
+ } else {
++#endif
+ // can't have those infos from sparkle currently
+ _ui->updatesGroupBox->setVisible(false);
++#if 0
+ }
++#endif
+ }
+
+ void GeneralSettings::saveMiscSettings()
diff --git a/deskutils/owncloudclient/files/patch-src_gui_owncloudgui.cpp b/deskutils/owncloudclient/files/patch-src_gui_owncloudgui.cpp
new file mode 100644
index 000000000000..09019a86b3f3
--- /dev/null
+++ b/deskutils/owncloudclient/files/patch-src_gui_owncloudgui.cpp
@@ -0,0 +1,11 @@
+--- src/gui/owncloudgui.cpp.orig 2015-03-16 14:28:58 UTC
++++ src/gui/owncloudgui.cpp
+@@ -33,6 +33,8 @@
+ #include "openfilemanager.h"
+ #include "creds/abstractcredentials.h"
+
++#include <climits>
++
+ #include <QDesktopServices>
+ #include <QMessageBox>
+ #include <QSignalMapper>
diff --git a/deskutils/owncloudclient/files/patch-src_libsync_configfile.cpp b/deskutils/owncloudclient/files/patch-src_libsync_configfile.cpp
new file mode 100644
index 000000000000..574696b405e0
--- /dev/null
+++ b/deskutils/owncloudclient/files/patch-src_libsync_configfile.cpp
@@ -0,0 +1,25 @@
+--- src/libsync/configfile.cpp.orig 2015-03-16 14:28:58 UTC
++++ src/libsync/configfile.cpp
+@@ -383,11 +383,22 @@ bool ConfigFile::skipUpdateCheck( const
+ QString con( connection );
+ if( connection.isEmpty() ) con = defaultConnection();
+
++#if 0
+ QVariant fallback = getValue(QLatin1String(skipUpdateCheckC), con, false);
++#else
++ QVariant fallback = getValue(QLatin1String(skipUpdateCheckC), con, true);
++#endif
+ fallback = getValue(QLatin1String(skipUpdateCheckC), QString(), fallback);
+
+ QVariant value = getPolicySetting(QLatin1String(skipUpdateCheckC), fallback);
++#if 0
+ return value.toBool();
++#else
++ if ( !value.toBool() )
++ qDebug() << "FreeBSD package disabled the UpdateCheck mechanism.";
++
++ return true;
++#endif
+ }
+
+ void ConfigFile::setSkipUpdateCheck( bool skip, const QString& connection )
diff --git a/deskutils/owncloudclient/files/patch-src_libsync_syncjournaldb.h b/deskutils/owncloudclient/files/patch-src_libsync_syncjournaldb.h
new file mode 100644
index 000000000000..f1c91c1b9a98
--- /dev/null
+++ b/deskutils/owncloudclient/files/patch-src_libsync_syncjournaldb.h
@@ -0,0 +1,11 @@
+--- src/libsync/syncjournaldb.h.orig 2015-03-16 14:28:58 UTC
++++ src/libsync/syncjournaldb.h
+@@ -19,6 +19,8 @@
+ #include <QDateTime>
+ #include <QHash>
+
++#include <ctime>
++
+ #include "utility.h"
+ #include "ownsql.h"
+
diff --git a/deskutils/owncloudclient/files/patch-src_libsync_syncjournalfilerecord.h b/deskutils/owncloudclient/files/patch-src_libsync_syncjournalfilerecord.h
new file mode 100644
index 000000000000..8d88d3b0bdd4
--- /dev/null
+++ b/deskutils/owncloudclient/files/patch-src_libsync_syncjournalfilerecord.h
@@ -0,0 +1,10 @@
+--- src/libsync/syncjournalfilerecord.h.orig 2015-03-16 14:28:58 UTC
++++ src/libsync/syncjournalfilerecord.h
+@@ -14,6 +14,7 @@
+ #ifndef SYNCJOURNALFILERECORD_H
+ #define SYNCJOURNALFILERECORD_H
+
++#include <time.h>
+ #include <QString>
+ #include <QDateTime>
+
diff --git a/deskutils/owncloudclient/pkg-descr b/deskutils/owncloudclient/pkg-descr
new file mode 100644
index 000000000000..e48cd33cf435
--- /dev/null
+++ b/deskutils/owncloudclient/pkg-descr
@@ -0,0 +1,4 @@
+Owncloudclient is a tool to synchronize files from ownCloud Server with your
+computer. It uses OCSync as its syncing backend.
+
+WWW: https://github.com/owncloud/client
diff --git a/deskutils/owncloudclient/pkg-plist b/deskutils/owncloudclient/pkg-plist
new file mode 100644
index 000000000000..b04fe9bc114e
--- /dev/null
+++ b/deskutils/owncloudclient/pkg-plist
@@ -0,0 +1,248 @@
+bin/owncloud
+bin/owncloudcmd
+@sample etc/ownCloud/sync-exclude.lst.sample
+include/httpbf.h
+include/owncloudsync/creds/abstractcredentials.h
+include/owncloudsync/creds/httpcredentials.h
+include/owncloudsync/mirall/account.h
+include/owncloudsync/mirall/configfile.h
+include/owncloudsync/mirall/networkjobs.h
+include/owncloudsync/mirall/progressdispatcher.h
+include/owncloudsync/mirall/syncengine.h
+include/owncloudsync/mirall/syncfileitem.h
+include/owncloudsync/mirall/syncjournaldb.h
+include/owncloudsync/mirall/syncresult.h
+lib/libhttpbf.a
+lib/libowncloudsync.so
+lib/libowncloudsync.so.0
+lib/libowncloudsync.so.1.8.0
+lib/owncloud/libocsync.so
+lib/owncloud/libocsync.so.0
+lib/owncloud/libocsync.so.0.2.1
+%%PORTDOCS%%man/man1/owncloud.1.gz
+%%PORTDOCS%%man/man1/owncloudcmd.1.gz
+share/applications/owncloud.desktop
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/.buildinfo
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/client1.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/client10.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/client11.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/client2.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/client3.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/client4.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/client5.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/client6.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/client7.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/client8.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/client9.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/folderwizard_local.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/folderwizard_remote.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/icon-error.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/icon-information.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/icon-offline.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/icon-paused.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/icon-syncing.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/icon.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/ignored_files_editor.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/log_output_window.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/menu.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/save_log_file.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/settings_account.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/settings_activity.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/settings_general.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_images/settings_network.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_sources/advancedusage.txt
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_sources/architecture.txt
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_sources/autoupdate.txt
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_sources/building.txt
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_sources/conffile.txt
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_sources/faq.txt
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_sources/glossary.txt
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_sources/index.txt
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_sources/installing.txt
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_sources/introduction.txt
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_sources/navigating.txt
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_sources/options.txt
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_sources/owncloud.1.txt
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_sources/owncloudcmd.1.txt
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_sources/owncloudcmd.txt
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_sources/troubleshooting.txt
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_sources/visualtour.txt
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/ajax-loader.gif
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/basic.css
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/comment-bright.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/comment-close.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/comment.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/default.css
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/doctools.js
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/down-pressed.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/down.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/file.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/jquery.js
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/minus.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/plus.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/pygments.css
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/searchtools.js
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/sidebar.js
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/underscore.js
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/up-pressed.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/up.png
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/_static/websupport.js
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/advancedusage.html
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/architecture.html
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/autoupdate.html
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/building.html
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/conffile.html
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/faq.html
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/genindex.html
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/glossary.html
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/index.html
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/installing.html
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/introduction.html
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/navigating.html
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/objects.inv
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/options.html
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/owncloud.1.html
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/owncloudcmd.1.html
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/owncloudcmd.html
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/search.html
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/searchindex.js
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/troubleshooting.html
+%%PORTDOCS%%%%DOCSDIR%%/html/unthemed/visualtour.html
+%%PORTDOCS%%%%DOCSDIR%%/latex/Makefile
+%%PORTDOCS%%%%DOCSDIR%%/latex/client1.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/client10.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/client11.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/client2.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/client3.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/client4.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/client5.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/client6.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/client7.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/client8.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/client9.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/fncychap.sty
+%%PORTDOCS%%%%DOCSDIR%%/latex/folderwizard_local.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/folderwizard_remote.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/icon-error.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/icon-information.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/icon-offline.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/icon-paused.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/icon-syncing.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/icon.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/ignored_files_editor.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/log_output_window.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/logo-blue.pdf
+%%PORTDOCS%%%%DOCSDIR%%/latex/menu.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/ownCloudClientManual.aux
+%%PORTDOCS%%%%DOCSDIR%%/latex/ownCloudClientManual.idx
+%%PORTDOCS%%%%DOCSDIR%%/latex/ownCloudClientManual.ilg
+%%PORTDOCS%%%%DOCSDIR%%/latex/ownCloudClientManual.ind
+%%PORTDOCS%%%%DOCSDIR%%/latex/ownCloudClientManual.log
+%%PORTDOCS%%%%DOCSDIR%%/latex/ownCloudClientManual.out
+%%PORTDOCS%%%%DOCSDIR%%/latex/ownCloudClientManual.pdf
+%%PORTDOCS%%%%DOCSDIR%%/latex/ownCloudClientManual.tex
+%%PORTDOCS%%%%DOCSDIR%%/latex/ownCloudClientManual.toc
+%%PORTDOCS%%%%DOCSDIR%%/latex/python.ist
+%%PORTDOCS%%%%DOCSDIR%%/latex/save_log_file.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/settings_account.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/settings_activity.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/settings_general.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/settings_network.png
+%%PORTDOCS%%%%DOCSDIR%%/latex/sphinx.sty
+%%PORTDOCS%%%%DOCSDIR%%/latex/sphinxhowto.cls
+%%PORTDOCS%%%%DOCSDIR%%/latex/sphinxmanual.cls
+%%PORTDOCS%%%%DOCSDIR%%/latex/tabulary.sty
+share/icons/hicolor/128x128/apps/ownCloud_error.png
+share/icons/hicolor/128x128/apps/ownCloud_error_shared.png
+share/icons/hicolor/128x128/apps/ownCloud_ok.png
+share/icons/hicolor/128x128/apps/ownCloud_ok_shared.png
+share/icons/hicolor/128x128/apps/ownCloud_sync.png
+share/icons/hicolor/128x128/apps/ownCloud_sync_shared.png
+share/icons/hicolor/128x128/apps/ownCloud_warn.png
+share/icons/hicolor/128x128/apps/ownCloud_warn_shared.png
+share/icons/hicolor/128x128/apps/owncloud.png
+share/icons/hicolor/16x16/apps/ownCloud_error.png
+share/icons/hicolor/16x16/apps/ownCloud_error_shared.png
+share/icons/hicolor/16x16/apps/ownCloud_ok.png
+share/icons/hicolor/16x16/apps/ownCloud_ok_shared.png
+share/icons/hicolor/16x16/apps/ownCloud_sync.png
+share/icons/hicolor/16x16/apps/ownCloud_sync_shared.png
+share/icons/hicolor/16x16/apps/ownCloud_warn.png
+share/icons/hicolor/16x16/apps/ownCloud_warn_shared.png
+share/icons/hicolor/22x22/apps/owncloud.png
+share/icons/hicolor/256x256/apps/ownCloud_error.png
+share/icons/hicolor/256x256/apps/ownCloud_error_shared.png
+share/icons/hicolor/256x256/apps/ownCloud_ok.png
+share/icons/hicolor/256x256/apps/ownCloud_ok_shared.png
+share/icons/hicolor/256x256/apps/ownCloud_sync.png
+share/icons/hicolor/256x256/apps/ownCloud_sync_shared.png
+share/icons/hicolor/256x256/apps/ownCloud_warn.png
+share/icons/hicolor/256x256/apps/ownCloud_warn_shared.png
+share/icons/hicolor/256x256/apps/owncloud.png
+share/icons/hicolor/32x32/apps/ownCloud_error.png
+share/icons/hicolor/32x32/apps/ownCloud_error_shared.png
+share/icons/hicolor/32x32/apps/ownCloud_ok.png
+share/icons/hicolor/32x32/apps/ownCloud_ok_shared.png
+share/icons/hicolor/32x32/apps/ownCloud_sync.png
+share/icons/hicolor/32x32/apps/ownCloud_sync_shared.png
+share/icons/hicolor/32x32/apps/ownCloud_warn.png
+share/icons/hicolor/32x32/apps/ownCloud_warn_shared.png
+share/icons/hicolor/32x32/apps/owncloud.png
+share/icons/hicolor/48x48/apps/ownCloud_error.png
+share/icons/hicolor/48x48/apps/ownCloud_error_shared.png
+share/icons/hicolor/48x48/apps/ownCloud_ok.png
+share/icons/hicolor/48x48/apps/ownCloud_ok_shared.png
+share/icons/hicolor/48x48/apps/ownCloud_sync.png
+share/icons/hicolor/48x48/apps/ownCloud_sync_shared.png
+share/icons/hicolor/48x48/apps/ownCloud_warn.png
+share/icons/hicolor/48x48/apps/ownCloud_warn_shared.png
+share/icons/hicolor/48x48/apps/owncloud.png
+share/icons/hicolor/512x512/apps/owncloud.png
+share/icons/hicolor/64x64/apps/ownCloud_error.png
+share/icons/hicolor/64x64/apps/ownCloud_error_shared.png
+share/icons/hicolor/64x64/apps/ownCloud_ok.png
+share/icons/hicolor/64x64/apps/ownCloud_ok_shared.png
+share/icons/hicolor/64x64/apps/ownCloud_sync.png
+share/icons/hicolor/64x64/apps/ownCloud_sync_shared.png
+share/icons/hicolor/64x64/apps/ownCloud_warn.png
+share/icons/hicolor/64x64/apps/ownCloud_warn_shared.png
+share/icons/hicolor/64x64/apps/owncloud.png
+share/icons/hicolor/72x72/apps/ownCloud_error.png
+share/icons/hicolor/72x72/apps/ownCloud_error_shared.png
+share/icons/hicolor/72x72/apps/ownCloud_ok.png
+share/icons/hicolor/72x72/apps/ownCloud_ok_shared.png
+share/icons/hicolor/72x72/apps/ownCloud_sync.png
+share/icons/hicolor/72x72/apps/ownCloud_sync_shared.png
+share/icons/hicolor/72x72/apps/ownCloud_warn.png
+share/icons/hicolor/72x72/apps/ownCloud_warn_shared.png
+share/nautilus-python/extensions/syncstate.py
+share/owncloud/i18n/client_TW.qm
+share/owncloud/i18n/client_ca.qm
+share/owncloud/i18n/client_cs.qm
+share/owncloud/i18n/client_de.qm
+share/owncloud/i18n/client_el.qm
+share/owncloud/i18n/client_en.qm
+share/owncloud/i18n/client_es.qm
+share/owncloud/i18n/client_es_AR.qm
+share/owncloud/i18n/client_et.qm
+share/owncloud/i18n/client_eu.qm
+share/owncloud/i18n/client_fa.qm
+share/owncloud/i18n/client_fi.qm
+share/owncloud/i18n/client_fr.qm
+share/owncloud/i18n/client_gl.qm
+share/owncloud/i18n/client_hu.qm
+share/owncloud/i18n/client_it.qm
+share/owncloud/i18n/client_ja.qm
+share/owncloud/i18n/client_nl.qm
+share/owncloud/i18n/client_pl.qm
+share/owncloud/i18n/client_pt.qm
+share/owncloud/i18n/client_pt_BR.qm
+share/owncloud/i18n/client_ru.qm
+share/owncloud/i18n/client_sk.qm
+share/owncloud/i18n/client_sl.qm
+share/owncloud/i18n/client_sv.qm
+share/owncloud/i18n/client_th.qm
+share/owncloud/i18n/client_tr.qm
+share/owncloud/i18n/client_uk.qm
+share/owncloud/i18n/client_zh_CN.qm
+share/owncloud/i18n/client_zh_TW.qm