aboutsummaryrefslogtreecommitdiff
path: root/deskutils/spice-gtk
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
commit4e1b79a0a61f4973df8b4b0864d22086c769e219 (patch)
tree78ceaf1b099c56a40c240ab46278cdf4ae9e7c01 /deskutils/spice-gtk
parent7f4572eae4327c4403d9ef714cb6de917650662a (diff)
Notes
Diffstat (limited to 'deskutils/spice-gtk')
-rw-r--r--deskutils/spice-gtk/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/deskutils/spice-gtk/Makefile b/deskutils/spice-gtk/Makefile
index 8ead98fccbb5..ade31dac7c32 100644
--- a/deskutils/spice-gtk/Makefile
+++ b/deskutils/spice-gtk/Makefile
@@ -17,16 +17,16 @@ USE_GNOME= gnomeprefix gtk20 gtk30 intltool introspection:build
USES= cpe gmake jpeg libtool pkgconfig tar:bzip2 pathfix python
CPE_VENDOR= redhat
-BUILD_DEPENDS= spice-protocol>=0.12.10:${PORTSDIR}/devel/spice-protocol \
- ${PYTHON_PKGNAMEPREFIX}pyparsing>=2.0.1:${PORTSDIR}/devel/py-pyparsing
-RUN_DEPENDS= spice-protocol>=0.12.10:${PORTSDIR}/devel/spice-protocol
+BUILD_DEPENDS= spice-protocol>=0.12.10:devel/spice-protocol \
+ ${PYTHON_PKGNAMEPREFIX}pyparsing>=2.0.1:devel/py-pyparsing
+RUN_DEPENDS= spice-protocol>=0.12.10:devel/spice-protocol
.if defined(SPICE_SLAVE)
PORTREVISION= 1
CATEGORIES+= python
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-BUILD_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}gtk2>=0:${PORTSDIR}/x11-toolkits/py-gtk2
-RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}gtk2>=0:${PORTSDIR}/x11-toolkits/py-gtk2
+BUILD_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}gtk2>=0:x11-toolkits/py-gtk2
+RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}gtk2>=0:x11-toolkits/py-gtk2
CONFIGURE_ARGS+= --with-python
PLIST_FILES+= %%PYTHON_SITELIBDIR%%/SpiceClientGtk.so
.endif
@@ -58,10 +58,10 @@ NOAUDIO_DESC= Disable audio backend
GSTREAMER_CONFIGURE_ON= --with-audio=gstreamer
GSTREAMER_USE= GSTREAMER1=yes
PULSEAUDIO_CONFIGURE_ON= --with-audio=pulse
-PULSEAUDIO_LIB_DEPENDS= libpulse.so:${PORTSDIR}/audio/pulseaudio
+PULSEAUDIO_LIB_DEPENDS= libpulse.so:audio/pulseaudio
PULSEAUDIO_CONFIGURE_ENABLE= pulse
NOAUDIO_CONFIGURE_ON= --with-audio=no
SASL_CONFIGURE_WITH= sasl=yes
-SASL_LIB_DEPENDS= libsasl2.so:${PORTSDIR}/security/cyrus-sasl2
+SASL_LIB_DEPENDS= libsasl2.so:security/cyrus-sasl2
.include <bsd.port.mk>