aboutsummaryrefslogtreecommitdiff
path: root/deskutils/taskd
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2015-06-26 12:40:48 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2015-06-26 12:40:48 +0000
commit112ba39442cea1ee1e772618584df8c058274b88 (patch)
tree025b80bb25e6c3c28167e75d6a1fdbdedc0c8431 /deskutils/taskd
parente426eec6557464c08756d40a8b8e151cc7a4f064 (diff)
downloadports-112ba39442cea1ee1e772618584df8c058274b88.tar.gz
ports-112ba39442cea1ee1e772618584df8c058274b88.zip
- Add required C++11 support
Submitted by: pkg-fallout Approved by: portmgr blanket
Notes
Notes: svn path=/head/; revision=390628
Diffstat (limited to 'deskutils/taskd')
-rw-r--r--deskutils/taskd/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/deskutils/taskd/Makefile b/deskutils/taskd/Makefile
index 7d3c82f563fb..d0d52546a82b 100644
--- a/deskutils/taskd/Makefile
+++ b/deskutils/taskd/Makefile
@@ -14,7 +14,7 @@ LICENSE= MIT
LIB_DEPENDS= libgnutls.so:${PORTSDIR}/security/gnutls
RUN_DEPENDS= bash:${PORTSDIR}/shells/bash
-USES= cmake:outsource shebangfix
+USES= cmake:outsource compiler:c++11-lib shebangfix
SHEBANG_FILES= demo/client/case* \
demo/client/malformed* \
demo/client/run \