aboutsummaryrefslogtreecommitdiff
path: root/deskutils/zim
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /deskutils/zim
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'deskutils/zim')
-rw-r--r--deskutils/zim/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/deskutils/zim/Makefile b/deskutils/zim/Makefile
index 41dd903c711b..d3cfa8f66af9 100644
--- a/deskutils/zim/Makefile
+++ b/deskutils/zim/Makefile
@@ -12,10 +12,10 @@ COMMENT= Desktop wiki editor
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/LICENSE.txt
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}sqlite3>0:databases/py-sqlite3@${FLAVOR}
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}xdg>0:devel/py-xdg@${FLAVOR} \
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}sqlite3>0:databases/py-sqlite3@${PY_FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}xdg>0:devel/py-xdg@${PY_FLAVOR} \
xdg-open:devel/xdg-utils \
- ${PYTHON_PKGNAMEPREFIX}sqlite3>0:databases/py-sqlite3@${FLAVOR}
+ ${PYTHON_PKGNAMEPREFIX}sqlite3>0:databases/py-sqlite3@${PY_FLAVOR}
NO_ARCH= yes
USES= desktop-file-utils gettext python:-2.7 shared-mime-info