aboutsummaryrefslogtreecommitdiff
path: root/devel/bouml_doc/Makefile
diff options
context:
space:
mode:
authorThierry Thomas <thierry@FreeBSD.org>2007-12-26 10:38:22 +0000
committerThierry Thomas <thierry@FreeBSD.org>2007-12-26 10:38:22 +0000
commitc1cf446dc29e0303e1e0fa9141f73c8962be1fda (patch)
tree6dfb7c5f10ddfc2edab7d9838a7786913a3a037a /devel/bouml_doc/Makefile
parent34e85c29fddac3a4a600f37ee5875f11bd29fd91 (diff)
downloadports-c1cf446dc29e0303e1e0fa9141f73c8962be1fda.tar.gz
ports-c1cf446dc29e0303e1e0fa9141f73c8962be1fda.zip
Notes
Diffstat (limited to 'devel/bouml_doc/Makefile')
-rw-r--r--devel/bouml_doc/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/devel/bouml_doc/Makefile b/devel/bouml_doc/Makefile
new file mode 100644
index 000000000000..596099ce1ff3
--- /dev/null
+++ b/devel/bouml_doc/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: bouml_doc
+# Date created: 23 December 2007
+# Whom: Thierry Thomas <thierry@pompo.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bouml_doc
+PORTVERSION= 3.4
+CATEGORIES= devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
+ http://bouml.free.fr/
+MASTER_SITE_SUBDIR= bouml
+DISTNAME= doc${PORTVERSION}
+
+MAINTAINER= thierry@FreeBSD.org
+COMMENT= Reference manual of BOUML
+
+NO_BUILD= yes
+WRKSRC= ${WRKDIR}/doc
+DOCSDIR= ${PREFIX}/share/doc/bouml
+
+do-install:
+ ${MKDIR} ${DOCSDIR}
+ (cd ${WRKSRC} && ${COPYTREE_SHARE} \* ${DOCSDIR})
+
+.include <bsd.port.mk>