aboutsummaryrefslogtreecommitdiff
path: root/devel/easygit/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
committerMathieu Arnold <mat@FreeBSD.org>2015-11-05 12:36:25 +0000
commit065c026fe5e21a269bbaae0ce69307c7308acbea (patch)
tree9cbf2a263e7841be76898ae832e7bfb273d3fd08 /devel/easygit/Makefile
parent6d6314e20da82ad66b7b278eee92373caa9ab746 (diff)
downloadports-065c026fe5e21a269bbaae0ce69307c7308acbea.tar.gz
ports-065c026fe5e21a269bbaae0ce69307c7308acbea.zip
Notes
Diffstat (limited to 'devel/easygit/Makefile')
-rw-r--r--devel/easygit/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/easygit/Makefile b/devel/easygit/Makefile
index 2579b242efb7..af311a6a7d62 100644
--- a/devel/easygit/Makefile
+++ b/devel/easygit/Makefile
@@ -17,18 +17,18 @@ DISTREVISION= 0 # bump this if distfile is changed inplace
DIST_SUBDIR= eg/${PORTVERSION}_${DISTREVISION}
USES= perl5 shebangfix
-SHEBANG_FILES= ${WRKDIR}/eg
+SHEBANG_FILES= ${WRKSRC}/eg
USE_PERL5= run
NO_WRKSUBDIR= yes
NO_BUILD= yes
PLIST_FILES= bin/eg bin/easygit
do-extract:
- @${CP} ${_DISTDIR}/${DISTNAME} ${WRKDIR}
+ @${CP} ${_DISTDIR}/${DISTNAME} ${WRKSRC}
do-install:
${MKDIR} ${STAGEDIR}${PREFIX}/bin
- ${INSTALL_SCRIPT} ${WRKDIR}/eg ${STAGEDIR}${PREFIX}/bin/
+ ${INSTALL_SCRIPT} ${WRKSRC}/eg ${STAGEDIR}${PREFIX}/bin/
cd ${STAGEDIR}${PREFIX}/bin && ${LN} -s ./eg ${STAGEDIR}${PREFIX}/bin/easygit
.include <bsd.port.mk>