aboutsummaryrefslogtreecommitdiff
path: root/devel/goffice010
diff options
context:
space:
mode:
authorKoop Mast <kwm@FreeBSD.org>2013-05-05 23:39:59 +0000
committerKoop Mast <kwm@FreeBSD.org>2013-05-05 23:39:59 +0000
commit014d1f7db7b079d825e31307fcff5d9364db82e0 (patch)
treeafbf26294e69af21efa9f4c5eea746e678c5d284 /devel/goffice010
parent8be07ccc6635926bd5bb0bf333b75a7bb046a9bb (diff)
downloadports-014d1f7db7b079d825e31307fcff5d9364db82e0.tar.gz
ports-014d1f7db7b079d825e31307fcff5d9364db82e0.zip
Notes
Diffstat (limited to 'devel/goffice010')
-rw-r--r--devel/goffice010/Makefile39
-rw-r--r--devel/goffice010/distinfo2
-rw-r--r--devel/goffice010/pkg-descr11
-rw-r--r--devel/goffice010/pkg-plist461
4 files changed, 513 insertions, 0 deletions
diff --git a/devel/goffice010/Makefile b/devel/goffice010/Makefile
new file mode 100644
index 000000000000..c60194e5aac8
--- /dev/null
+++ b/devel/goffice010/Makefile
@@ -0,0 +1,39 @@
+# Created by: Joe Marcus Clarke <marcus@FreeBSD.org>
+# $FreeBSD$
+# $MCom: ports/trunk/devel/goffice/Makefile 18385 2013-04-22 12:56:25Z kwm $
+
+PORTNAME= goffice
+PORTVERSION= 0.10.2
+CATEGORIES= devel gnome
+MASTER_SITES= GNOME
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= GLib/GTK+ set of document centric objects and utilities
+
+LICENSE= GPLv2
+LICENSE_FILE= ${WRKSRC}/COPYING
+
+LATEST_LINK= goffice010
+USE_XZ= yes
+USE_GMAKE= yes
+USE_GNOME= gnomeprefix intlhack gtk30 libgsf ltverhack librsvg2
+USES= gettext pathfix pkgconfig
+USE_AUTOTOOLS= libtool
+USE_LDCONFIG= yes
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
+CONFIGURE_ARGS= --with-lasem=no --with-config-backend=gsettings
+
+PLIST_SUB= VERSION=${PORTVERSION} SHORT_VER=${SHORT_VER}
+SHORT_VER=0.10
+
+MAKE_JOBS_SAFE= yes
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|-DGTK_DISABLE_DEPRECATED||g'\
+ ${WRKSRC}/configure
+
+post-install:
+ @${MKDIR} ${PREFIX}/lib/goffice/${SHORT_VER}/plugins
+
+.include <bsd.port.mk>
diff --git a/devel/goffice010/distinfo b/devel/goffice010/distinfo
new file mode 100644
index 000000000000..ef8b51ea5ef0
--- /dev/null
+++ b/devel/goffice010/distinfo
@@ -0,0 +1,2 @@
+SHA256 (goffice-0.10.2.tar.xz) = 7d38769a7af655c0f0373738c786318734400d71b6bbc8d1ce6b6de99bb95674
+SIZE (goffice-0.10.2.tar.xz) = 2164976
diff --git a/devel/goffice010/pkg-descr b/devel/goffice010/pkg-descr
new file mode 100644
index 000000000000..0d48f505271e
--- /dev/null
+++ b/devel/goffice010/pkg-descr
@@ -0,0 +1,11 @@
+Goffice is a set of document centric components for GLib and GTK+.
+
+There are common operations for document centric applications that are
+conceptually simple, but complex to implement fully.
+ - plugins
+ - load/save documents
+ - undo/redo
+
+Goffice provides a single library for performing such operations.
+
+WWW: http://live.gnome.org/libgoffice
diff --git a/devel/goffice010/pkg-plist b/devel/goffice010/pkg-plist
new file mode 100644
index 000000000000..68aacf8d37a1
--- /dev/null
+++ b/devel/goffice010/pkg-plist
@@ -0,0 +1,461 @@
+include/libgoffice-%%SHORT_VER%%/goffice/app/error-info.h
+include/libgoffice-%%SHORT_VER%%/goffice/app/file.h
+include/libgoffice-%%SHORT_VER%%/goffice/app/go-cmd-context-impl.h
+include/libgoffice-%%SHORT_VER%%/goffice/app/go-cmd-context.h
+include/libgoffice-%%SHORT_VER%%/goffice/app/go-conf.h
+include/libgoffice-%%SHORT_VER%%/goffice/app/go-doc-control-impl.h
+include/libgoffice-%%SHORT_VER%%/goffice/app/go-doc-control.h
+include/libgoffice-%%SHORT_VER%%/goffice/app/go-doc-impl.h
+include/libgoffice-%%SHORT_VER%%/goffice/app/go-doc.h
+include/libgoffice-%%SHORT_VER%%/goffice/app/go-plugin-loader-module.h
+include/libgoffice-%%SHORT_VER%%/goffice/app/go-plugin-loader.h
+include/libgoffice-%%SHORT_VER%%/goffice/app/go-plugin-service-impl.h
+include/libgoffice-%%SHORT_VER%%/goffice/app/go-plugin-service.h
+include/libgoffice-%%SHORT_VER%%/goffice/app/go-plugin.h
+include/libgoffice-%%SHORT_VER%%/goffice/app/go-view.h
+include/libgoffice-%%SHORT_VER%%/goffice/app/goffice-app.h
+include/libgoffice-%%SHORT_VER%%/goffice/app/io-context-priv.h
+include/libgoffice-%%SHORT_VER%%/goffice/app/io-context.h
+include/libgoffice-%%SHORT_VER%%/goffice/app/module-plugin-defs.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-arc.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-canvas.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-circle.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-component.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-ellipse.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-graph.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-group.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-image.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-item.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-line.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-path.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-pixbuf.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-polygon.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-polyline.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-rectangle.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-structs.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-styled-item.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-text.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-utils.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goc-widget.h
+include/libgoffice-%%SHORT_VER%%/goffice/canvas/goffice-canvas.h
+include/libgoffice-%%SHORT_VER%%/goffice/component/go-component-factory.h
+include/libgoffice-%%SHORT_VER%%/goffice/component/go-component-mime-dialog.h
+include/libgoffice-%%SHORT_VER%%/goffice/component/go-component.h
+include/libgoffice-%%SHORT_VER%%/goffice/component/goffice-component.h
+include/libgoffice-%%SHORT_VER%%/goffice/data/go-data-impl.h
+include/libgoffice-%%SHORT_VER%%/goffice/data/go-data-simple.h
+include/libgoffice-%%SHORT_VER%%/goffice/data/go-data.h
+include/libgoffice-%%SHORT_VER%%/goffice/data/goffice-data.h
+include/libgoffice-%%SHORT_VER%%/goffice/goffice-features.h
+include/libgoffice-%%SHORT_VER%%/goffice/goffice.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/goffice-graph.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-3d-box.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-axis-color-map.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-axis-line.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-axis.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-chart-impl.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-chart-map-3d.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-chart-map.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-chart.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-child-button.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-color-scale.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-data-allocator.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-data-set.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-equation.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-error-bar.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-graph-impl.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-graph.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-grid-line.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-grid.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-guru.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-label.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-legend.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-object-xml.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-object.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-outlined-object.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-plot-engine.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-plot-impl.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-plot.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-reg-curve.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-renderer.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-series-impl.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-series-labels.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-series-lines.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-series.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-smoothed-curve.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-styled-object.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-theme.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-trend-line.h
+include/libgoffice-%%SHORT_VER%%/goffice/graph/gog-view.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-3d-rotation-sel.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-action-combo-color.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-action-combo-pixmaps.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-action-combo-stack.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-action-combo-text.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-calendar-button.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-charmap-sel.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-color-group.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-color-palette.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-color-selector.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-combo-box.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-combo-color.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-combo-pixmaps.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-font-sel-dialog.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-font-sel.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-format-sel.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-gradient-selector.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-graph-widget.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-image-sel.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-line-selector.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-locale-sel.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-marker-selector.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-optionmenu.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-palette.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-pattern-selector.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-rotation-sel.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/go-selector.h
+include/libgoffice-%%SHORT_VER%%/goffice/gtk/goffice-gtk.h
+include/libgoffice-%%SHORT_VER%%/goffice/math/go-R.h
+include/libgoffice-%%SHORT_VER%%/goffice/math/go-accumulator.h
+include/libgoffice-%%SHORT_VER%%/goffice/math/go-complex.h
+include/libgoffice-%%SHORT_VER%%/goffice/math/go-cspline.h
+include/libgoffice-%%SHORT_VER%%/goffice/math/go-distribution.h
+include/libgoffice-%%SHORT_VER%%/goffice/math/go-fft.h
+include/libgoffice-%%SHORT_VER%%/goffice/math/go-math.h
+include/libgoffice-%%SHORT_VER%%/goffice/math/go-matrix3x3.h
+include/libgoffice-%%SHORT_VER%%/goffice/math/go-quad.h
+include/libgoffice-%%SHORT_VER%%/goffice/math/go-rangefunc.h
+include/libgoffice-%%SHORT_VER%%/goffice/math/go-regression.h
+include/libgoffice-%%SHORT_VER%%/goffice/math/goffice-math.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/datetime.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-bezier.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-cairo.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-color.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-editor.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-emf.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-file.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-font.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-format.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-gdk-pixbuf.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-geometry.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-glib-extras.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-gradient.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-image.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-libxml-extras.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-line.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-locale.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-marker.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-pango-extras.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-path.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-pattern.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-persist.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-pixbuf.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-rsm.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-spectre.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-string.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-style.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-styled-object.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-svg.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-undo.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/go-units.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/goffice-utils.h
+include/libgoffice-%%SHORT_VER%%/goffice/utils/regutf8.h
+lib/goffice/%%VERSION%%/plugins/plot_barcol/barcol.a
+lib/goffice/%%VERSION%%/plugins/plot_barcol/barcol.la
+lib/goffice/%%VERSION%%/plugins/plot_barcol/barcol.so
+lib/goffice/%%VERSION%%/plugins/plot_barcol/plot-types.xml
+lib/goffice/%%VERSION%%/plugins/plot_barcol/plugin.xml
+lib/goffice/%%VERSION%%/plugins/plot_distrib/distrib.a
+lib/goffice/%%VERSION%%/plugins/plot_distrib/distrib.la
+lib/goffice/%%VERSION%%/plugins/plot_distrib/distrib.so
+lib/goffice/%%VERSION%%/plugins/plot_distrib/plot-types.xml
+lib/goffice/%%VERSION%%/plugins/plot_distrib/plugin.xml
+lib/goffice/%%VERSION%%/plugins/plot_pie/pie.a
+lib/goffice/%%VERSION%%/plugins/plot_pie/pie.la
+lib/goffice/%%VERSION%%/plugins/plot_pie/pie.so
+lib/goffice/%%VERSION%%/plugins/plot_pie/plot-types.xml
+lib/goffice/%%VERSION%%/plugins/plot_pie/plugin.xml
+lib/goffice/%%VERSION%%/plugins/plot_radar/plot-types.xml
+lib/goffice/%%VERSION%%/plugins/plot_radar/plugin.xml
+lib/goffice/%%VERSION%%/plugins/plot_radar/radar.a
+lib/goffice/%%VERSION%%/plugins/plot_radar/radar.la
+lib/goffice/%%VERSION%%/plugins/plot_radar/radar.so
+lib/goffice/%%VERSION%%/plugins/plot_surface/plot-types.xml
+lib/goffice/%%VERSION%%/plugins/plot_surface/plugin.xml
+lib/goffice/%%VERSION%%/plugins/plot_surface/surface.a
+lib/goffice/%%VERSION%%/plugins/plot_surface/surface.la
+lib/goffice/%%VERSION%%/plugins/plot_surface/surface.so
+lib/goffice/%%VERSION%%/plugins/plot_xy/plot-types.xml
+lib/goffice/%%VERSION%%/plugins/plot_xy/plugin.xml
+lib/goffice/%%VERSION%%/plugins/plot_xy/xy.a
+lib/goffice/%%VERSION%%/plugins/plot_xy/xy.la
+lib/goffice/%%VERSION%%/plugins/plot_xy/xy.so
+lib/goffice/%%VERSION%%/plugins/reg_linear/linreg.a
+lib/goffice/%%VERSION%%/plugins/reg_linear/linreg.la
+lib/goffice/%%VERSION%%/plugins/reg_linear/linreg.so
+lib/goffice/%%VERSION%%/plugins/reg_linear/plugin.xml
+lib/goffice/%%VERSION%%/plugins/reg_linear/reg-types.xml
+lib/goffice/%%VERSION%%/plugins/reg_logfit/logfit.a
+lib/goffice/%%VERSION%%/plugins/reg_logfit/logfit.la
+lib/goffice/%%VERSION%%/plugins/reg_logfit/logfit.so
+lib/goffice/%%VERSION%%/plugins/reg_logfit/plugin.xml
+lib/goffice/%%VERSION%%/plugins/reg_logfit/reg-types.xml
+lib/goffice/%%VERSION%%/plugins/smoothing/plugin.xml
+lib/goffice/%%VERSION%%/plugins/smoothing/smoothing.a
+lib/goffice/%%VERSION%%/plugins/smoothing/smoothing.la
+lib/goffice/%%VERSION%%/plugins/smoothing/smoothing.so
+lib/goffice/%%VERSION%%/plugins/smoothing/types.xml
+lib/libgoffice-%%SHORT_VER%%.a
+lib/libgoffice-%%SHORT_VER%%.la
+lib/libgoffice-%%SHORT_VER%%.so
+lib/libgoffice-%%SHORT_VER%%.so.10
+libdata/pkgconfig/libgoffice-%%SHORT_VER%%.pc
+share/doc/goffice-%%SHORT_VER%%/GOArrow.html
+share/doc/goffice-%%SHORT_VER%%/GOBezierSpline.html
+share/doc/goffice-%%SHORT_VER%%/GOCalendarButton.html
+share/doc/goffice-%%SHORT_VER%%/GOCharmapSel.html
+share/doc/goffice-%%SHORT_VER%%/GOCmdContext.html
+share/doc/goffice-%%SHORT_VER%%/GOColorGroup.html
+share/doc/goffice-%%SHORT_VER%%/GOComboBox.html
+share/doc/goffice-%%SHORT_VER%%/GOComboColor.html
+share/doc/goffice-%%SHORT_VER%%/GOComboPixmaps.html
+share/doc/goffice-%%SHORT_VER%%/GOComponent.html
+share/doc/goffice-%%SHORT_VER%%/GOData.html
+share/doc/goffice-%%SHORT_VER%%/GODataMatrix.html
+share/doc/goffice-%%SHORT_VER%%/GODataScalar.html
+share/doc/goffice-%%SHORT_VER%%/GODateConventions.html
+share/doc/goffice-%%SHORT_VER%%/GODistribution.html
+share/doc/goffice-%%SHORT_VER%%/GODoc.html
+share/doc/goffice-%%SHORT_VER%%/GODocControl.html
+share/doc/goffice-%%SHORT_VER%%/GOEditor.html
+share/doc/goffice-%%SHORT_VER%%/GOErrorInfo.html
+share/doc/goffice-%%SHORT_VER%%/GOFileSaver.html
+share/doc/goffice-%%SHORT_VER%%/GOFontSel.html
+share/doc/goffice-%%SHORT_VER%%/GOFormat.html
+share/doc/goffice-%%SHORT_VER%%/GOFormatSel.html
+share/doc/goffice-%%SHORT_VER%%/GOGraphWidget.html
+share/doc/goffice-%%SHORT_VER%%/GOIOContext.html
+share/doc/goffice-%%SHORT_VER%%/GOImage.html
+share/doc/goffice-%%SHORT_VER%%/GOLocaleSel.html
+share/doc/goffice-%%SHORT_VER%%/GOMarker.html
+share/doc/goffice-%%SHORT_VER%%/GOOptionMenu.html
+share/doc/goffice-%%SHORT_VER%%/GOPalette.html
+share/doc/goffice-%%SHORT_VER%%/GOPath.html
+share/doc/goffice-%%SHORT_VER%%/GOPersist.html
+share/doc/goffice-%%SHORT_VER%%/GOPixbuf.html
+share/doc/goffice-%%SHORT_VER%%/GOPlugin.html
+share/doc/goffice-%%SHORT_VER%%/GOPluginLoader.html
+share/doc/goffice-%%SHORT_VER%%/GOPluginLoaderModule.html
+share/doc/goffice-%%SHORT_VER%%/GOPluginService.html
+share/doc/goffice-%%SHORT_VER%%/GORotationSel.html
+share/doc/goffice-%%SHORT_VER%%/GOSearchReplace.html
+share/doc/goffice-%%SHORT_VER%%/GOSelector.html
+share/doc/goffice-%%SHORT_VER%%/GOString.html
+share/doc/goffice-%%SHORT_VER%%/GOStyle.html
+share/doc/goffice-%%SHORT_VER%%/GOStyledObject.html
+share/doc/goffice-%%SHORT_VER%%/GOUndoUnary.html
+share/doc/goffice-%%SHORT_VER%%/GoView.html
+share/doc/goffice-%%SHORT_VER%%/GocArc.html
+share/doc/goffice-%%SHORT_VER%%/GocCanvas.html
+share/doc/goffice-%%SHORT_VER%%/GocCircle.html
+share/doc/goffice-%%SHORT_VER%%/GocEllipse.html
+share/doc/goffice-%%SHORT_VER%%/GocGraph.html
+share/doc/goffice-%%SHORT_VER%%/GocGroup.html
+share/doc/goffice-%%SHORT_VER%%/GocItem.html
+share/doc/goffice-%%SHORT_VER%%/GocLine.html
+share/doc/goffice-%%SHORT_VER%%/GocPixbuf.html
+share/doc/goffice-%%SHORT_VER%%/GocPolygon.html
+share/doc/goffice-%%SHORT_VER%%/GocPolyline.html
+share/doc/goffice-%%SHORT_VER%%/GocRectangle.html
+share/doc/goffice-%%SHORT_VER%%/GocStyledItem.html
+share/doc/goffice-%%SHORT_VER%%/GocText.html
+share/doc/goffice-%%SHORT_VER%%/GocWidget.html
+share/doc/goffice-%%SHORT_VER%%/Gog3DBox.html
+share/doc/goffice-%%SHORT_VER%%/GogAxis.html
+share/doc/goffice-%%SHORT_VER%%/GogAxisColorMap.html
+share/doc/goffice-%%SHORT_VER%%/GogAxisLine.html
+share/doc/goffice-%%SHORT_VER%%/GogAxisMap.html
+share/doc/goffice-%%SHORT_VER%%/GogChart.html
+share/doc/goffice-%%SHORT_VER%%/GogChartMap.html
+share/doc/goffice-%%SHORT_VER%%/GogDataEditor.html
+share/doc/goffice-%%SHORT_VER%%/GogDataset.html
+share/doc/goffice-%%SHORT_VER%%/GogErrorBar.html
+share/doc/goffice-%%SHORT_VER%%/GogGraph.html
+share/doc/goffice-%%SHORT_VER%%/GogGrid.html
+share/doc/goffice-%%SHORT_VER%%/GogGridLine.html
+share/doc/goffice-%%SHORT_VER%%/GogLabel.html
+share/doc/goffice-%%SHORT_VER%%/GogLegend.html
+share/doc/goffice-%%SHORT_VER%%/GogObject.html
+share/doc/goffice-%%SHORT_VER%%/GogOutlinedView.html
+share/doc/goffice-%%SHORT_VER%%/GogPlot.html
+share/doc/goffice-%%SHORT_VER%%/GogRegCurve.html
+share/doc/goffice-%%SHORT_VER%%/GogRegEqn.html
+share/doc/goffice-%%SHORT_VER%%/GogRenderer.html
+share/doc/goffice-%%SHORT_VER%%/GogSeries.html
+share/doc/goffice-%%SHORT_VER%%/GogSeriesLabels.html
+share/doc/goffice-%%SHORT_VER%%/GogSeriesLines.html
+share/doc/goffice-%%SHORT_VER%%/GogSmoothedCurve.html
+share/doc/goffice-%%SHORT_VER%%/GogStyledObject.html
+share/doc/goffice-%%SHORT_VER%%/GogText.html
+share/doc/goffice-%%SHORT_VER%%/GogTrendLine.html
+share/doc/goffice-%%SHORT_VER%%/GogView.html
+share/doc/goffice-%%SHORT_VER%%/annotation-glossary.html
+share/doc/goffice-%%SHORT_VER%%/ch01.html
+share/doc/goffice-%%SHORT_VER%%/ch02.html
+share/doc/goffice-%%SHORT_VER%%/ch03.html
+share/doc/goffice-%%SHORT_VER%%/ch04.html
+share/doc/goffice-%%SHORT_VER%%/ch05.html
+share/doc/goffice-%%SHORT_VER%%/ch06.html
+share/doc/goffice-%%SHORT_VER%%/ch07.html
+share/doc/goffice-%%SHORT_VER%%/ch08.html
+share/doc/goffice-%%SHORT_VER%%/ch09.html
+share/doc/goffice-%%SHORT_VER%%/ch10.html
+share/doc/goffice-%%SHORT_VER%%/ch11.html
+share/doc/goffice-%%SHORT_VER%%/ch12.html
+share/doc/goffice-%%SHORT_VER%%/ch13.html
+share/doc/goffice-%%SHORT_VER%%/ch14.html
+share/doc/goffice-%%SHORT_VER%%/ch15.html
+share/doc/goffice-%%SHORT_VER%%/ch16.html
+share/doc/goffice-%%SHORT_VER%%/ch17.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Cairo-utilities.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Components-factory.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Cubic-splines.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Encapsulated-Postscript-support.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Families-and-types.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Fast-Fourier-transform.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-File-utilities.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Files.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-GLib-extras.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-GOAccumulator.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-GOColor.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-GOComplex.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-GODataCVector.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-GOFileOpeners.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-GOFont.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-GOPattern.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-GOQuad.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-GORange.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-GORegexp.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-GORegression.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Geometry-helpers.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Gettings-Started-with-GOffice.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-GogTool.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Gradient.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Graph-editor-dialog.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-LibXML-extras.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Line.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Mathematics.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Miscellaneous.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Scalable-Vector-Graphics-support.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Simple-data.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Structures.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Theming.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-URL-utilities.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Units.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Utils.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%-Windows-Metafiles-support.html
+share/doc/goffice-%%SHORT_VER%%/goffice-%%SHORT_VER%%.devhelp2
+share/doc/goffice-%%SHORT_VER%%/gsf-index.html
+share/doc/goffice-%%SHORT_VER%%/home.png
+share/doc/goffice-%%SHORT_VER%%/index.html
+share/doc/goffice-%%SHORT_VER%%/index.sgml
+share/doc/goffice-%%SHORT_VER%%/left.png
+share/doc/goffice-%%SHORT_VER%%/pt01.html
+share/doc/goffice-%%SHORT_VER%%/pt02.html
+share/doc/goffice-%%SHORT_VER%%/pt03.html
+share/doc/goffice-%%SHORT_VER%%/pt04.html
+share/doc/goffice-%%SHORT_VER%%/right.png
+share/doc/goffice-%%SHORT_VER%%/style.css
+share/doc/goffice-%%SHORT_VER%%/up.png
+share/locale/am/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/ar/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/ast/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/az/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/bg/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/ca/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/ca@valencia/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/cs/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/da/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/de/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/el/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/en_CA/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/en_GB/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/eo/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/es/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/et/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/eu/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/fi/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/fr/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/ga/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/gl/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/he/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/hr/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/hu/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/id/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/it/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/ja/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/ko/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/lt/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/lv/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/ml/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/mr/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/ms/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/nb/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/nl/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/nn/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/oc/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/pl/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/pt/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/pt_BR/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/ro/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/ru/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/sk/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/sl/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/sr/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/sr@latin/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/sv/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/ta/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/tr/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/uk/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/vi/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/zh_CN/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/zh_HK/LC_MESSAGES/goffice-%%VERSION%%.mo
+share/locale/zh_TW/LC_MESSAGES/goffice-%%VERSION%%.mo
+@dirrmtry share/locale/zh_HK/LC_MESSAGES
+@dirrmtry share/locale/zh_HK
+@dirrmtry share/locale/sr@latin/LC_MESSAGES
+@dirrmtry share/locale/sr@latin
+@dirrmtry share/locale/oc/LC_MESSAGES
+@dirrmtry share/locale/oc
+@dirrmtry share/locale/mr/LC_MESSAGES
+@dirrmtry share/locale/mr
+@dirrmtry share/locale/ca@valencia/LC_MESSAGES
+@dirrmtry share/locale/ca@valencia
+@dirrmtry share/locale/ast/LC_MESSAGES
+@dirrmtry share/locale/ast
+@exec /bin/mkdir -p %D/lib/goffice/%%SHORT_VER%%/plugins
+@dirrm share/doc/goffice-%%SHORT_VER%%
+@dirrm lib/goffice/%%VERSION%%/plugins/smoothing
+@dirrm lib/goffice/%%VERSION%%/plugins/reg_logfit
+@dirrm lib/goffice/%%VERSION%%/plugins/reg_linear
+@dirrm lib/goffice/%%VERSION%%/plugins/plot_xy
+@dirrm lib/goffice/%%VERSION%%/plugins/plot_surface
+@dirrm lib/goffice/%%VERSION%%/plugins/plot_radar
+@dirrm lib/goffice/%%VERSION%%/plugins/plot_pie
+@dirrm lib/goffice/%%VERSION%%/plugins/plot_distrib
+@dirrm lib/goffice/%%VERSION%%/plugins/plot_barcol
+@dirrm lib/goffice/%%VERSION%%/plugins
+@dirrm lib/goffice/%%VERSION%%
+@dirrm lib/goffice/%%SHORT_VER%%/plugins
+@dirrm lib/goffice/%%SHORT_VER%%
+@dirrmtry lib/goffice
+@dirrm include/libgoffice-%%SHORT_VER%%/goffice/utils
+@dirrm include/libgoffice-%%SHORT_VER%%/goffice/math
+@dirrm include/libgoffice-%%SHORT_VER%%/goffice/gtk
+@dirrm include/libgoffice-%%SHORT_VER%%/goffice/graph
+@dirrm include/libgoffice-%%SHORT_VER%%/goffice/data
+@dirrm include/libgoffice-%%SHORT_VER%%/goffice/component
+@dirrm include/libgoffice-%%SHORT_VER%%/goffice/canvas
+@dirrm include/libgoffice-%%SHORT_VER%%/goffice/app
+@dirrm include/libgoffice-%%SHORT_VER%%/goffice
+@dirrm include/libgoffice-%%SHORT_VER%%