aboutsummaryrefslogtreecommitdiff
path: root/devel/grantlee/Makefile
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2018-12-25 20:25:39 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2018-12-25 20:25:39 +0000
commit707c6bf295fc3955c86c9244533c1524bb7dea15 (patch)
tree5754f0a521127b72390a51a263bc6e84b5177927 /devel/grantlee/Makefile
parente3b5edc5e789bcd6057c4a01e4c618dbb1509756 (diff)
Change cmake default behaviour to outsource.
Ports that build out of source now simply can use "USES=cmake" instead of "USES=cmake:outsource". Ports that fail to build out of source now need to specify "USES=cmake:insource". I tried to only set insource where explictely needed. PR: 232038 Exp-run by: antoine
Notes
Notes: svn path=/head/; revision=488341
Diffstat (limited to 'devel/grantlee/Makefile')
-rw-r--r--devel/grantlee/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/grantlee/Makefile b/devel/grantlee/Makefile
index fedf53e8c478..e2ec6ecbe732 100644
--- a/devel/grantlee/Makefile
+++ b/devel/grantlee/Makefile
@@ -20,7 +20,7 @@ PORTSCOUT= limit:^0\.
USE_QT= corelib gui qtestlib_build script \
qmake_build moc_build rcc_build uic_build
-USES= cmake:outsource grantlee:4,selfbuild qt:4
+USES= cmake grantlee:4,selfbuild qt:4
CMAKE_ARGS+= -DBUILD_TESTS:BOOL=FALSE
USE_LDCONFIG= yes