aboutsummaryrefslogtreecommitdiff
path: root/devel/libmatheval/Makefile
diff options
context:
space:
mode:
authorDmitry Sivachenko <demon@FreeBSD.org>2004-07-04 17:58:23 +0000
committerDmitry Sivachenko <demon@FreeBSD.org>2004-07-04 17:58:23 +0000
commit7d34e059f3f9fa91709978bc451f261f90bae511 (patch)
tree36fe42e5ab41285a10e30d18daba3cb1e9ead8f6 /devel/libmatheval/Makefile
parent0b72cbc739b178dffefdb494ec7858a312030d19 (diff)
downloadports-7d34e059f3f9fa91709978bc451f261f90bae511.tar.gz
ports-7d34e059f3f9fa91709978bc451f261f90bae511.zip
Notes
Diffstat (limited to 'devel/libmatheval/Makefile')
-rw-r--r--devel/libmatheval/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/devel/libmatheval/Makefile b/devel/libmatheval/Makefile
new file mode 100644
index 000000000000..ea10fcf6288b
--- /dev/null
+++ b/devel/libmatheval/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: libmatheval
+# Date created: 4 July 2004
+# Whom: Dmitry Sivachenko <demon@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libmatheval
+PORTVERSION= 1.1.0
+CATEGORIES= devel math
+MASTER_SITES= ${MASTER_SITE_GNU}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= demon@FreeBSD.org
+COMMENT= A library of procedures for evaluating mathematical functions
+
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_ENV+= MAKEINFO="/usr/bin/makeinfo --no-split"
+INSTALLS_SHLIB= yes
+
+INFO= libmatheval
+
+post-patch:
+ ${RM} ${WRKSRC}/doc/libmatheval.info
+
+.include <bsd.port.mk>