aboutsummaryrefslogtreecommitdiff
path: root/devel/llvm-devel
diff options
context:
space:
mode:
authorTobias Kortkamp <tobik@FreeBSD.org>2019-07-18 07:06:56 +0000
committerTobias Kortkamp <tobik@FreeBSD.org>2019-07-18 07:06:56 +0000
commitb2817b002184ca01747802a1d6ed6154815e7bb3 (patch)
tree17500b879667c2a50283e3588bf348bd2ba42bd1 /devel/llvm-devel
parent2bf6c20915cae6e72458f85d983f8c06a0fdaa0c (diff)
downloadports-b2817b002184ca01747802a1d6ed6154815e7bb3.tar.gz
ports-b2817b002184ca01747802a1d6ed6154815e7bb3.zip
devel/llvm-devel: Attempt to unbreak LLDB=off after r506765
$ make WITHOUT=LLDB check-sanity ===> llvm-devel-9.0.d20190712 uses unknown USES=python arguments: build:3.6. *** Error code 1
Notes
Notes: svn path=/head/; revision=506839
Diffstat (limited to 'devel/llvm-devel')
-rw-r--r--devel/llvm-devel/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/llvm-devel/Makefile b/devel/llvm-devel/Makefile
index e4c86ca6286d..8bad77b7ad5f 100644
--- a/devel/llvm-devel/Makefile
+++ b/devel/llvm-devel/Makefile
@@ -27,7 +27,7 @@ BUILD_DEPENDS=
USES= cmake compiler:c++11-lib libedit perl5 \
shebangfix
USE_LDCONFIG= ${LLVM_PREFIX}/lib
-_USES_PYTHON?= python:build:3.6
+_USES_PYTHON?= python:build,3.6
USES+= ${_USES_PYTHON}
SHEBANG_FILES= utils/lit/lit.py utils/llvm-lit/llvm-lit.in \
tools/clang/utils/hmaptool/hmaptool \