aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-B-Graph/Makefile
diff options
context:
space:
mode:
authorNeil Blakey-Milner <nbm@FreeBSD.org>2000-08-01 14:06:30 +0000
committerNeil Blakey-Milner <nbm@FreeBSD.org>2000-08-01 14:06:30 +0000
commit0c3d0f016a9bbf06db24a56d03741969d0ac408b (patch)
treee9e2ae531133710efeb942c4cbfd92809a1e34e8 /devel/p5-B-Graph/Makefile
parentfdeab6ae5fca3729b3792fc1061b2b6aebdaa52b (diff)
Notes
Diffstat (limited to 'devel/p5-B-Graph/Makefile')
-rw-r--r--devel/p5-B-Graph/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/p5-B-Graph/Makefile b/devel/p5-B-Graph/Makefile
new file mode 100644
index 000000000000..16bb028ee226
--- /dev/null
+++ b/devel/p5-B-Graph/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-B-Graph
+# Date created: 24-Jul-2000
+# Whom: Leo Kim <leo@florida.sarang.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= B-Graph
+PORTVERSION= 0.50
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR=B
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= leo@florida.sarang.net
+
+USE_PERL5= YES
+MAN3= B::Graph.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+do-configure:
+ @ cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>