aboutsummaryrefslogtreecommitdiff
path: root/devel/py-distributed/Makefile
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2020-10-22 17:54:56 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2020-10-22 17:54:56 +0000
commit26c00b9374fa3495699b624341cb3d49eef4954b (patch)
treefc9dc4637478efe31ebd52c65c23e9fd54de13f1 /devel/py-distributed/Makefile
parenta51d6e9fd8c9b76342588aa677e20e9d13feebb1 (diff)
downloadports-26c00b9374fa3495699b624341cb3d49eef4954b.tar.gz
ports-26c00b9374fa3495699b624341cb3d49eef4954b.zip
Notes
Diffstat (limited to 'devel/py-distributed/Makefile')
-rw-r--r--devel/py-distributed/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/py-distributed/Makefile b/devel/py-distributed/Makefile
index 18223d40937f..398ca71ed8c7 100644
--- a/devel/py-distributed/Makefile
+++ b/devel/py-distributed/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= distributed
-PORTVERSION= 2.16.0
+PORTVERSION= 2.20.0
CATEGORIES= devel python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -14,7 +14,7 @@ LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE.txt
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}click>=6.6:devel/py-click@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}cloudpickle>=0.2.2:devel/py-cloudpickle@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}cloudpickle>=1.3.0:devel/py-cloudpickle@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}dask>=2.9.0:devel/py-dask@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}msgpack>=0.6.0:devel/py-msgpack@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}psutil>=5.0:sysutils/py-psutil@${PY_FLAVOR} \
@@ -25,7 +25,7 @@ RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}click>=6.6:devel/py-click@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}zict>=0.1.3:devel/py-zict@${PY_FLAVOR}
USES= python:3.7+
-USE_PYTHON= autoplist distutils
+USE_PYTHON= autoplist concurrent distutils
NO_ARCH= yes